Codecs Current best GT430 drivers? (1 Viewer)

TheBatfink

MP Donator
  • Premium Supporter
  • June 11, 2007
    1,285
    220
    Nottingham
    United Kingdom United Kingdom
    Country flag
    Hi, are there any new driver releases worth trying? I'm noticing very slight audio ahead of video again on liveTV and its driving me nuts. Its so slight occasionally but it totally draws my attention to the point all I can do is watch peoples lips to see if I'm imagining it??

    I keep changing between the LAV codecs and the Microsoft ones but I keep noticing it every now and again and its getting to the point where I'm considering hooking the Sky box back up :(

    I have no problem playing back anything else, its always on livetv. Previous times I've looked at this it always seems to point to drivers so I'm curious if anything newer has been released. I tried newer nvidia drivers a while back and the issue was alot worse so I'm reluctant to start randomly installing every driver I can find.

    Would a more powerful card get rid of this?

    Thanks
     

    TheBatfink

    MP Donator
  • Premium Supporter
  • June 11, 2007
    1,285
    220
    Nottingham
    United Kingdom United Kingdom
    Country flag
    Hi,

    Yeah I'm on them already. I just updated to the latest LAV last night and witched back to them from the MS codecs and sync seemed improved again but now I have channel switching issues. At least last night I couldn't switch between HD channels it would seem without it stuttering and refusing to start playing :/

    I just wish it 'worked' argh.
     

    psykix

    MP Donator
  • Premium Supporter
  • July 10, 2009
    785
    46
    Wirral
    United Kingdom United Kingdom
    I use PDVD12 for live TV. I cannot get LAV to work for live tv without chronic stuttering.
     

    TheBatfink

    MP Donator
  • Premium Supporter
  • June 11, 2007
    1,285
    220
    Nottingham
    United Kingdom United Kingdom
    Country flag
    What even with your GT430? Sounds odd.. You sure you enabled cuvid and its not your CPU still trying to decode it?

    I remember having to use PDVD with SAF but after buying this graphics card I could use other codecs.
     

    TheBatfink

    MP Donator
  • Premium Supporter
  • June 11, 2007
    1,285
    220
    Nottingham
    United Kingdom United Kingdom
    Country flag
    I only use a single seat setup. If you look at my system specs, if your machine matches that you should definately be able to decode HD streams fine.

    In the end I completely reformatted and found I only needed the inbuilt MS codec and LAV. I think half the problem is installing loads of codecs and stuff getting left behind or conflicting with new stuff and all that sort of jazz. Hows your PC specs?
     

    psykix

    MP Donator
  • Premium Supporter
  • July 10, 2009
    785
    46
    Wirral
    United Kingdom United Kingdom
    PC is decent enough - E8500 core duo.. 8Gb RAM.. SSD etc etc

    I have only SAF609 installed. Nothing else.
     

    TheBatfink

    MP Donator
  • Premium Supporter
  • June 11, 2007
    1,285
    220
    Nottingham
    United Kingdom United Kingdom
    Country flag
    I can't believe you can;t play it back. I can even play everything back using just the MS DTV codecs?

    If it were me, I'd reinstall Windows from fresh and just add LAV codec and nothing else. Add Owlsroost tsreader and then leave it at that. Unless of course its due to streaming the TV rather than it being locally in the client.

    Surely it can only be either a none optimum setup with codecs etc or the fact its server / client. My PC is far less powerful than yours?

    The GT430 you got, compare the clock speeds and memory speeds to the Asus GT430 I have, maybe your card is less powerful to accomodate its fanless operation?! http://www.ebuyer.com/242834-asus-g...mi-out-pci-e-graphics-card-engt430-di-1gd3-lp-

    Video Memory DDR3 1G
    Engine Clock 700 MHz
    Shader Clock 1400 MHz
    Memory Clock 1600 MHz ( 800 MHz DDR3 )
    RAMDAC 400MHz
    Memory Interface 128-bit
     

    psykix

    MP Donator
  • Premium Supporter
  • July 10, 2009
    785
    46
    Wirral
    United Kingdom United Kingdom
    It is a clean install - fresh build with new Windows 7 install...

    I only have a problem when I try to use LAV with hardware acceleration (CUVID). MKV's play fine but it has a knock on effect then on live tv.

    PDVD12 is perfect with everything, so is MS codec.

    Card specs are the same other than Memory Clock :-

    Model: Model ZT-40606-20L
    Interface: Interface PCI Express 2.0 x16 (Compatible with 1.1)
    Chipset: Chipset Manufacturer NVIDIA, GPU GeForce GT 430, Core clock 700 MHz, Stream Processors 96, Shader Clock 1400 MHz
    Memory: Memory Clock 1333 MHz, Memory Size 1GB, Memory Interface 128-bit, Memory Type DDR3
    3D API: DirectX DirectX 11, OpenGL OpenGL 4.1
    Ports: DVI 2 (DVI-I), HDMI 1 (mini-HDMI w/ bitstreaming support), DisplayPort NA, VGA (With included DVI-to-VGA adapter)
    General: Tuner None, RAMDAC 400 MHz, Max Resolution 2560 x 1600, RoHS Compliant Yes, SLI Supported No, Cooler Passive (dual-slot), Dual-Link DVI Supported Yes, Windows Certified for Windows 7 with DirectCompute support
    Warranty: 2 Year Warranty (extended to 5 Years if card is registered with Zotac within 14 days of purchase)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom