Didn't bother recording (1 Viewer)

Status
Not open for further replies.

mrkaras

Portal Pro
December 9, 2006
541
7
several times but not every time when a scedualed recording is due to start nothing happens, the recording is not made at least not till that chanel is turned on anyway. I think this is a new feature, it worked properly in some of the older versions

MediaPortal Version: 1.1
MediaPortal Skin:
Windows Version: 7 x64
CPU Type: core 2 duo 2.1
HDD: samsung 32gb
Memory: 1Gb
Motherboard: Asus P5L-VM 1394
Video Card: Asus Gforce 6200 LE
Video Card Driver:
Sound Card: onboard (ASUS)
Sound Card AC3:
Sound Card Driver:
1. TV Card: kworld (currently removed(BSOD issues))
1. TV Card Type: DVB-T (PCI)
1. TV Card Driver: 4.0.108.4
2. TV Card: ASUS My cinema U3000 Mini
2. TV Card Type: DVB-T (USB)
2. TV Card Driver:
3. TV Card: DNTV! Live Dual Hybrid PCIe (only card currently in use)
3. TV Card Type: twin hybrid
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case: thermaltake motzart
Cooling: CPU fan / passive on other
Power Supply:
Remote: iMon
TV: Samsung LA37R7
TV - HTPC Connection: VGA, (not DVI->HDMI, mis-led by samsung)
 

fdm225

MP Donator
  • Premium Supporter
  • February 17, 2006
    17
    0
    Chicago
    United States of America United States of America
    Same issue here, I am starting to wonder about Windows 7 64 bit running MP.


    MediaPortal Version: 1.1
    MediaPortal Skin: Blue 2 wide
    Windows Version: 7 x64
    CPU Type: core 2 quad
    HDD: samsung 1 TB Raid 0
    Memory: 1Gb
    Motherboard: Gigabyte Intel G45 based
    Video Card: on board
    Video Card Driver:
    Sound Card: onboard
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: hvr-2250
    1. TV Card Type: Hybrid
    1. TV Card Driver:
    2. TV Card: HD Homerun
    2. TV Card Type: DVB-T (Network)
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    h.264 Video Codec: Core AVC
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling: CPU fan / passive on other
    Power Supply:
    Remote: iMon
    TV: Samsung
    TV - HTPC Connection: DVI
     

    Infidelus

    Portal Pro
    August 12, 2006
    103
    6
    I'm not sure if it's the same problem you have, but I've also found that RC1 doesn't seem to want to record anything.

    I only had a short time to test before I had to revert to an older svn so I didn't miss my recordings, but what I noticed on my setup is that the recording actually started and created a smallish (5-50mb) file, then deleted it and started again. Repeat scenario ad infinitum until I manually stopped it.

    I don't have any logs at the moment as I didn't have the time to waste on it, but reverting to the svn I was using previously (24669) instantly cured the failed recordings.

    When I get more time I may reinstall RC1 and grab the logs, but there's definitely something borked in there.
     

    riksmith

    Portal Pro
    April 18, 2009
    1,856
    322
    Netherlands Netherlands
    several times but not every time when a scedualed recording is due to start nothing happens, the recording is not made at least not till that chanel is turned on anyway. I think this is a new feature, it worked properly in some of the older versions
    Could you please name the recording it occured? Your logs are quite large.

    I found a recording for LOST which did not record because it was already recorded (at least that is what is in your logs).
    Also "Nine Network Australia" was not recorded because of "no signal". Numerous times logged for Card 2.

    Then you watched the channel and it tuned to card 3, also no signal.
    For timeshifting it then tuned card 7 as fallback, and that worked. Then the recorder used card 7 also.

    So it seems there is / was a problem with your TV Cards.
     

    mrkaras

    Portal Pro
    December 9, 2006
    541
    7
    I don't remember what the program was now, it could have been lost but I don't think so

    "Nine Network Australia" is a chanel name, not a program, a program on that chanel may have be scedualed and I think it may have been the missing recording, but it would have had a name.

    my first 2 tuners are on the same card, so how coiuld I possably be watching a program and have the recording on the same phisical card (duel hybrid) have no signal?

    I only have 3 digital and 2 analogue tuners, why would MP tune to card 7 (of a total of 3)?

    LOST should be recording every week, does it only record once then never again?
     

    riksmith

    Portal Pro
    April 18, 2009
    1,856
    322
    Netherlands Netherlands
    I don't remember what the program was now, it could have been lost but I don't think so

    "Nine Network Australia" is a chanel name, not a program, a program on that chanel may have be scedualed and I think it may have been the missing recording, but it would have had a name.
    Nightmares & Dreamscapes was the name.

    my first 2 tuners are on the same card, so how coiuld I possably be watching a program and have the recording on the same phisical card (duel hybrid) have no signal?


    I only have 3 digital and 2 analogue tuners, why would MP tune to card 7 (of a total of 3)?
    This looks like what i have seen in the logs. The numbers are an ID so you calculation does not make sense. It does the following on timeshift: Tune to id 2 -> No signal, Tune 3 -> No signal. Tune to 7 -> Works. I think 2 and 3 are the tuners that are on the same card. I only saw one timeshift working at card 2, but it had very low signal level and quality, see the top of your log.

    If i understand your question right: How can i be watching a channel while the recording gives no signal on the same card?
    Well, that is explained above, it is not using the same card. There is no feature for recordings to try a different card when tuning fails.

    LOST should be recording every week, does it only record once then never again?
    2010-02-17 20:09:52.602483 [9]: DiskManagement: checking free disk space
    2010-02-17 20:23:25.432974 [Scheduler timer]: Scheduler: Check recordings for schedule LOST...
    2010-02-17 20:23:25.538980 [Scheduler timer]: diskmanagement: recording LOST ended. type:Once max episodes:2
    2010-02-17 20:23:26.308024 [Scheduler timer]: Scheduler: Schedule 17/02/2010 8:30:00 PM-LOST (..) has already been recorded (10/02/2010 8:23:55 PM) - aborting...

    I can not find more info about that.

    I hope i answered all your questions. If not please respond.
     

    mrkaras

    Portal Pro
    December 9, 2006
    541
    7
    yes, some of that makes, I bilieve that was the program, it looked like it was recording and I were watching another program on another chanel, I then switched to that program expecting to be able to rewind it and watch the whole thing but found it had not been recording

    I have since realized the tuner numbers would match the numbers in the list in setup, actual now that I look a small side issue, they don't, in setup there in reverse order card ID7 in the logs would be card ID1 in setup

    I have just checked now and it looks like I have "allow server to stop livetv to record"(or words to that effect) checked in setup, so shouldn't it have kicked me off to record?

    how is it decided if a program has already been recorded or not? I'm not sure that part is causing me problems it looks like the issue is just that some days I get a good signal and others through the exact same wiring I get none.
     

    riksmith

    Portal Pro
    April 18, 2009
    1,856
    322
    Netherlands Netherlands
    I have since realized the tuner numbers would match the numbers in the list in setup, actual now that I look a small side issue, they don't, in setup there in reverse order card ID7 in the logs would be card ID1 in setup
    The id is not visible in the setup, only the priority.

    I have just checked now and it looks like I have "allow server to stop livetv to record"(or words to that effect) checked in setup, so shouldn't it have kicked me off to record?
    That only happens if you have no free cards. You had free cards but no signal, that is not implemented.

    how is it decided if a program has already been recorded or not? I'm not sure that part is causing me problems it looks like the issue is just that some days I get a good signal and others through the exact same wiring I get none.
    I am not sure about that, but if you want to record to record the show more than once, use the weekly or always options.
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    P Recording films that have an "intermission" General 2
    H MP2 database won't keep in synch with recordings General 2
    toricred Only Show Actual Recordings General 1
    ajs How recreate Recording thumbs TV-Server 4
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    CyberSimian [Proposal] Tool to display time of next recording MediaPortal 1 0
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    R [solved] Unable to delete single recording General 2
    R Correct setting for recordings on shared folder General 0
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    S Shortcuts MP1 My Recorded & TV Guide General 10
    F How to reset tv recordings database General 5
    P Recordings not showing up unless re-imported and not possible to delete General 0
    X Recording import hängt Allgemeines Support- und Diskussionsforum 0
    F Recording starts at second time only MediaPortal 1 Talk 6
    T TV Recording Schedule General 2
    T Unwanted recording Newcomers Forum 18
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    G Occasional Black screen on Live TV and Recorded TV Watch / Listen Media 5
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    R [solved] MP will not delete recordings that are on NAS Television (MyTV frontend and TV-Server) 23
    U [solved] Beginner needs help recording live TV General 19
    Similar threads

























    Top Bottom