disapointment (1 Viewer)

redknight

Portal Member
February 15, 2013
23
0
84
Home Country
United States of America United States of America
I am a little disapointed. I tried the download 3 times and each time cleared the old from my system before starting the next. All three tries ended up the same way. It failed to complete the EXE file. a lot of files flashed by as normaly happens when opening a compressed file. Before it could complete it "stopped working." Obvious to me is somebody goofed when sending it for download. If anyone knows how to get a GOOD copy of the exe file I will be happy to try again. If you HAVE a good copy you could attach it to me.
 

Paranoid Delusion

Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    Home Country
    United Kingdom United Kingdom
    If you are talking about The Mediaportal installer, this comes as a zip file with the executable inside, just in case your provider\sercurity blocks exe's from downloading.

    Would need link as to exactly what file you are trying to download as Edalex asked.
     

    redknight

    Portal Member
    February 15, 2013
    23
    0
    84
    Home Country
    United States of America United States of America
    If you are talking about The Mediaportal installer, this comes as a zip file with the executable inside, just in case your provider\sercurity blocks exe's from downloading.

    Would need link as to exactly what file you are trying to download as Edalex asked.

    Yes how stupid of me to not mention what file. This what I want to do.

    Using MediaPortal, you can listen to your favorite music and radio; watch your videos and DVDs; or view, schedule and record live TV, much like a digital video recorder such as TiVo, but better. And that's only the basic features

    And this is the file i think might do it. It quits before completion.

    https://www.team-mediaportal.com/mediaportal-download

    My main problem is this dumb 64 bit system. It seem quite a lot is not compatible with 64 bit win 7. I had a program from pinnacle systems that did fairly well but crashed do to many things. Like when you try to mute the sound. It finally went south and no attempts could fix it. I also still have vertual dub for the editing stuff and as much as I understand it works quite well. I have tried win media but it has sound problems and loses the signal to much.
    I have been working in tv editing and stuff for about 3 months.
    Oh nero 12 is not compatible either I think because it has version 4 non compatible moduals in it. The nero forum keeps locking me out of even the threads I started. Oh well.
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    Home Country
    United Kingdom United Kingdom
    Hi redknight

    Can you see if the 1.3.0RC which is on the same page lower down will download for you, because that has vast improvements and will shortly become MP final and therefore replace the 1.2.3 any way.

    ps. both links work for me.
     
    Last edited:

    redknight

    Portal Member
    February 15, 2013
    23
    0
    84
    Home Country
    United States of America United States of America
    I am glad I scrolled down past your second from the end of thread and found your second reply. I will try that suggestion imediately because it does sound interesting.
    The 123 down load does download just. It is after you start that extracting that it quits working. There isn't much time to read the final screen, but think it had completed the extraction part and failed trying to run a setup program. Don't quote me on that cause I cold easily be wrong in what happened in that last second. I wish I knew how to make a video of it to send you, but I haven't gotten nearly that far yet.
    I see it is a beta release. They make me nervous, but I have nothing to lose.
     

    redknight

    Portal Member
    February 15, 2013
    23
    0
    84
    Home Country
    United States of America United States of America
    I hope you are still here because I have some dissapointing news. That didn't work either. The firs time I ran it I am sure the exec had finished because I saw a couple of quick messages and I am sure one said "destination file couldn't be created." The second time it failed just like the 123 file did. That makes me think the problem is mine is a win 7 64 bit 64 bit. I think the file tried to write or run 32 bit which more often than not fails. One more such failure and I will be looking for a way to format the hard drive and load a 32 bit OS. I can load a OS practicaly in my sleep I have done it so many times.
     

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,934
    2,235
    Ba-Wü
    Home Country
    Germany Germany
    I hope you are still here because I have some dissapointing news. That didn't work either. The firs time I ran it I am sure the exec had finished because I saw a couple of quick messages and I am sure one said "destination file couldn't be created." The second time it failed just like the 123 file did. That makes me think the problem is mine is a win 7 64 bit 64 bit. I think the file tried to write or run 32 bit which more often than not fails. One more such failure and I will be looking for a way to format the hard drive and load a 32 bit OS. I can load a OS practicaly in my sleep I have done it so many times.

    MP works on Win7 64bit without a problem. I use it myself. :)
    Can you check if the folder C:\Users\your_username\AppData\Local\Temp\MediaPortal Installation\deploy exists?

    In there you should find:
    package-mediaportal.exe
    package-tvengine.exe

    Can you run them and see if it installs? (package-tvengine.exe only needs to be run if you want to watch TV with MediaPortal)

    Thanks! :)
     
    Last edited:

    Users who are viewing this thread

    Top Bottom