[solved] Displaying embedded cover (1 Viewer)

badboyxx

Portal Pro
June 15, 2012
704
93
Germany Germany
Country flag
I had to reinstall MP and recognized that the cover handling is wrong. All my songs have a ID3-Tag and embedded cover. When I'm scrolling through my music list, I get for every song the folder.jpg as the cover. I have attached my settings. The cover should be shown out of the file. I thought I don't have to extract it before.In the previous install it worked in this way. I tried it also with another skins but no success. Has anything changed in the meanwhile?

list_view.jpg


folder.jpg
 

Attachments

badboyxx

Portal Pro
June 15, 2012
704
93
Germany Germany
Country flag
No one has an idea? Do you need log files? Maybe hwahrmann can help?
 
Last edited:

badboyxx

Portal Pro
June 15, 2012
704
93
Germany Germany
Country flag
I could solve my problem. I recovered after the fresh install of MP my music database was. It seems that the file was corrupt. The fanarthandler database was also corrupt which slowed down my whole system. Everything works fine now.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
F 1.25.0 Display corruption Bugreports 0
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
D Display Day of week in TV Guide? Feature Requests 0
CyberSimian [Proposal] Tool to display time of next recording MediaPortal 1 0
X [solved] Display needs to be turned on for TV services to function General 1
M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
S Mini Display MP 1.24 no Volume OSD no action for keys Mini Display 0
M [Suche] Display Futaba mdm166a Marktplatz 0
N [fixed] [MP2-822] Folder View is not displaying individual media share elements Submit: Bug Reports 4
HTPCSourcer Special (foreign) characters don't display correctly in EPG MediaPortal 2 4
P Recommendations for Spectrum Analyzer/VU Metre/Graphical EQ for second display General 0
azzuro [fixed] [MP2-813] Album artist filter wrong display Submit: Bug Reports 75
Dark Eyes Display subtitles on a separate display or device MediaPortal 1 Plugins 0
P TV recording not displaying episode titles or going into series General 10
S Display non english folder name, subtitle, etc. General 23
S [solved] Movie SRT subtitle didn't display on client 2.2 Archive 18
A Mediaportal 2.2.1 - Some series posters not displaying General 6
M [Pending] Fix for Inconsistent date display in TV Guide Submit: code patches (MediaPortal/TV-Server/etc.) 1
drumrob Inconsistent date display in TV Guide 1.22 Pre Release 15
H Live TV info OSD not displaying number of audio channels General Support 3
T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
HTPCSourcer [fixed] [MP2-794] Genre filtering always displays English strings MediaPortal 2 9
S Something is just not right (Display) Newcomers Forum 1
S Display driver failed to start, using microsoft basic display driver instead General Support 23
B Display pictures to 4K TV View Pictures 0
Similar threads

























Top Bottom