DVB-IP Scan stopped working (1 Viewer)

Taliezin

Portal Member
January 31, 2016
7
0
45
Home Country
Netherlands Netherlands
Until recently I had a working DVB-IP list. After reinstalling WIndows 10 and putting all the databses, program data and user files for MediaPortal on the new installation, all works but the DVB-IP. The streams still work with VLC but when scanning for them in TVServer config I get 'No Signal' for all of the channels. How can this be. Can it be I got some filters or settings I missed. I really want these channels to get working again.


Code:
[2016-03-28 18:39:36,247] [Log    ] [38       ] [INFO ] - card: Tune on card 2 to subchannel NPO Zapp
[2016-03-28 18:39:36,249] [Log    ] [38       ] [DEBUG] - card: user: MacBookPC:2:-1 tune DVBIP:tv: NPO Zapp Freq:0 ONID:-1 TSID:-1 SID:-1 PMT:0xFFFFFFFF FTA:False LCN:10000 Url:http://l2cmb9c0f480bb0056f15c4a000000.c85418ed10306151.smoote1f.npostreaming.nl/d/live/npo/tvlive/ned3/ned3.isml/ned3-audio=128000-video=900000.m3u8
[2016-03-28 18:39:36,256] [Log    ] [38       ] [DEBUG] - card: to different transponder
[2016-03-28 18:39:36,259] [Log    ] [38       ] [INFO ] - tvcard:FreeSubChannel: subchannels count 1 subch#-1
[2016-03-28 18:39:36,261] [Log    ] [38       ] [INFO ] - tvcard:FreeSubChannel :-1 - sub channel not found
[2016-03-28 18:39:36,263] [Log    ] [38       ] [INFO ] - tvcard:FreeSubChannel : subchannels STILL present 1, continuing graph
[2016-03-28 18:39:36,265] [Log    ] [38       ] [INFO ] - dvbip:  Tune:DVBIP:tv: NPO Zapp Freq:0 ONID:-1 TSID:-1 SID:-1 PMT:0xFFFFFFFF FTA:False LCN:10000 Url:http://l2cmb9c0f480bb0056f15c4a000000.c85418ed10306151.smoote1f.npostreaming.nl/d/live/npo/tvlive/ned3/ned3.isml/ned3-audio=128000-video=900000.m3u8
[2016-03-28 18:39:36,267] [Log    ] [38       ] [INFO ] - dvbip: tune: Assigning oldChannel
[2016-03-28 18:39:36,269] [Log    ] [38       ] [INFO ] - dvbip: tune: Current Channel != null DVBIP:tv: NPO Humor Freq:0 ONID:-1 TSID:-1 SID:-1 PMT:0xFFFFFFFF FTA:False LCN:10000 Url:http://l2cm39dde31ef20056f15be6000000.ba04263d456c203b.smoote2b.npostreaming.nl/d/live/npo/thematv/humor24/humor24.isml/humor24-audio=128000-video=900000.m3u8
[2016-03-28 18:39:36,271] [Log    ] [38       ] [INFO ] - dvbip: tune: Graph is running
[2016-03-28 18:39:36,273] [Log    ] [38       ] [INFO ] - dvb:Submiting tunerequest Channel:NPO Zapp subChannel:-1
[2016-03-28 18:39:36,275] [Log    ] [38       ] [INFO ] - dvb:Getting new subchannel
[2016-03-28 18:39:36,277] [Log    ] [38       ] [INFO ] - dvb:GetNewSubChannel:1 #1
[2016-03-28 18:39:36,279] [Log    ] [38       ] [INFO ] - TvDvbChannel ctor new subchIndex:1
[2016-03-28 18:39:36,281] [Log    ] [38       ] [INFO ] - card: AddTuneEvent card: 2 / subch: 1
[2016-03-28 18:39:36,283] [Log    ] [38       ] [INFO ] - dvb:Submit tunerequest size:2 new:1
[2016-03-28 18:39:36,285] [Log    ] [38       ] [INFO ] - subch:1 OnBeforeTune
[2016-03-28 18:39:36,287] [Log    ] [38       ] [INFO ] - dvb:Submit tunerequest calling put_TuneRequest
[2016-03-28 18:39:36,289] [Log    ] [38       ] [INFO ] - subch:1 OnAfterTune
[2016-03-28 18:39:36,291] [Log    ] [38       ] [INFO ] - dvbip: tune: Running graph for channel TvLibrary.Implementations.DVB.TvDvbChannel
[2016-03-28 18:39:36,293] [Log    ] [38       ] [INFO ] - dvbip: tune: SubChannel 1
[2016-03-28 18:39:36,313] [Log    ] [38       ] [INFO ] - subch:1 OnGraphStopped
[2016-03-28 18:39:36,315] [Log    ] [38       ] [INFO ] - subch:1 OnGraphStart
[2016-03-28 18:39:36,373] [Log    ] [38       ] [INFO ] - dvbip:Add MediaPortal IPTV Source Filter
[2016-03-28 18:39:36,577] [Log    ] [38       ] [INFO ] - dvb:  Render [source]->[inftee]
[2016-03-28 18:39:36,587] [Log    ] [38       ] [INFO ] - dvb:  RunGraph
[2016-03-28 18:39:36,651] [Log    ] [38       ] [INFO ] - subch:1 OnGraphStarted
[2016-03-28 18:39:36,653] [Log    ] [38       ] [INFO ] - subch:1 SetupPmtGrabber:pid FFFFFFFF sid:FFFFFFFF
[2016-03-28 18:39:36,655] [Log    ] [38       ] [INFO ] - subch:1 SetupPmtGrabber:pid FFFFFFFF sid:FFFFFFFF
[2016-03-28 18:39:36,657] [Log    ] [38       ] [INFO ] - tvcard:FreeSubChannel: subchannels count 2 subch#1
[2016-03-28 18:39:36,659] [Log    ] [38       ] [INFO ] - DVB subch:1 Decompose()
[2016-03-28 18:39:36,662] [Log    ] [38       ] [INFO ] - FreeSubChannel CA: freeing sub channel : 1
[2016-03-28 18:39:36,663] [Log    ] [38       ] [INFO ] - tvcard:FreeSubChannel : subchannels STILL present 1, continuing graph
[2016-03-28 18:39:36,665] [Log    ] [38       ] [ERROR] - Exception   :TvLibrary.TvExceptionNoPMT: TVDvbChannel.OnGraphStarted: no PMT found
   at TvLibrary.Implementations.DVB.TvDvbChannel.OnGraphStarted()
   at TvLibrary.Implementations.DVB.TvCardDVBIPBuiltIn.RunGraph(Int32 subChannel, String url)
   at TvLibrary.Implementations.DVB.TvCardDVBIP.DoTune(Int32 subChannelId, IChannel channel, Boolean ignorePMT)

[2016-03-28 18:39:36,669] [Log    ] [38       ] [DEBUG] - CardReservation.RemoveTuneTicket: removed reservation with id=29, tuningdetails=DVBIP:tv: NPO Zapp Freq:0 ONID:-1 TSID:-1 SID:-1 PMT:0xFFFFFFFF FTA:False LCN:10000 Url:http://l2cmb9c0f480bb0056f15c4a000000.c85418ed10306151.smoote1f.npostreaming.nl/d/live/npo/tvlive/ned3/ned3.isml/ned3-audio=128000-video=900000.m3u8
[2016-03-28 18:39:36,671] [Log    ] [38       ] [INFO ] - card: SignalTuneEvent card: 2 / subch: 1
[2016-03-28 18:39:36,673] [Log    ] [38       ] [DEBUG] - TVServerKodi: OnTvServerEvent: EndZapChannel
[2016-03-28 18:39:36,679] [Log    ] [38       ] [INFO ] - dvbip:  Tune:DVBIP:tv: NPO Zapp Freq:0 ONID:-1 TSID:-1 SID:-1 PMT:0xFFFFFFFF FTA:False LCN:10000 Url:http://l2cmb9c0f480bb0056f15c4a000000.c85418ed10306151.smoote1f.npostreaming.nl/d/live/npo/tvlive/ned3/ned3.isml/ned3-audio=128000-video=900000.m3u8
[2016-03-28 18:39:36,681] [Log    ] [38       ] [INFO ] - dvbip: tune: Assigning oldChannel
[2016-03-28 18:39:36,683] [Log    ] [38       ] [INFO ] - dvbip: tune: Current Channel != null DVBIP:tv: NPO Humor Freq:0 ONID:-1 TSID:-1 SID:-1 PMT:0xFFFFFFFF FTA:False LCN:10000 Url:http://l2cm39dde31ef20056f15be6000000.ba04263d456c203b.smoote2b.npostreaming.nl/d/live/npo/thematv/humor24/humor24.isml/humor24-audio=128000-video=900000.m3u8
[2016-03-28 18:39:36,685] [Log    ] [38       ] [INFO ] - dvbip: tune: Graph is running
[2016-03-28 18:39:36,687] [Log    ] [38       ] [INFO ] - dvb:Submiting tunerequest Channel:NPO Zapp subChannel:0
[2016-03-28 18:39:36,689] [Log    ] [38       ] [INFO ] - dvb:Submit tunerequest size:1 new:0
[2016-03-28 18:39:36,691] [Log    ] [38       ] [INFO ] - subch:0 OnBeforeTune
[2016-03-28 18:39:36,694] [Log    ] [38       ] [INFO ] - dvb:Submit tunerequest calling put_TuneRequest
[2016-03-28 18:39:36,696] [Log    ] [38       ] [INFO ] - subch:0 OnAfterTune
[2016-03-28 18:39:36,697] [Log    ] [38       ] [INFO ] - dvbip: tune: Running graph for channel TvLibrary.Implementations.DVB.TvDvbChannel
[2016-03-28 18:39:36,699] [Log    ] [38       ] [INFO ] - dvbip: tune: SubChannel 0
[2016-03-28 18:39:36,720] [Log    ] [38       ] [INFO ] - subch:0 OnGraphStopped
[2016-03-28 18:39:36,722] [Log    ] [38       ] [INFO ] - subch:0 OnGraphStart
[2016-03-28 18:39:36,779] [Log    ] [38       ] [INFO ] - dvbip:Add MediaPortal IPTV Source Filter
[2016-03-28 18:39:36,974] [Log    ] [38       ] [INFO ] - dvb:  Render [source]->[inftee]
[2016-03-28 18:39:36,985] [Log    ] [38       ] [INFO ] - dvb:  RunGraph
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,221
    Home Country
    New Zealand New Zealand
    Country flag
    Hello

    The TVService.log section that you've provided doesn't contain any obvious errors. However, that is only one of the log files. MPIPTVSource.log and TsWriter.log are really needed for looking into such a problem. Without access to those, I can only suggest you check firewall and/or network settings.

    Regards,
    mm
     

    Taliezin

    Portal Member
    January 31, 2016
    7
    0
    45
    Home Country
    Netherlands Netherlands
    Hello

    The TVService.log section that you've provided doesn't contain any obvious errors. However, that is only one of the log files. MPIPTVSource.log and TsWriter.log are really needed for looking into such a problem. Without access to those, I can only suggest you check firewall and/or network settings.

    Regards,
    mm

    Thank you for the info. Link to zipped Log files.
    The firewalls (Windows Firewall and Router Firewall) are both disabled during the last scan.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,221
    Home Country
    New Zealand New Zealand
    Country flag
    Okay, I think there may be several problems here. However the biggest problem seems to be that you're trying to receive an M3U8 playlist/stream using the standard IPTV filter. The standard IPTV filter does not support M3U8. Only the merged IPTV/OV filter from here supports M3U8:
    https://forum.team-mediaportal.com/...ortal-url-source-splitter-iptv-filter.121165/

    You can install that filter using the MediaPortal Extension Installer. Search known extensions for "MediaPortal IPTV filter and url source splitter".
     

    Taliezin

    Portal Member
    January 31, 2016
    7
    0
    45
    Home Country
    Netherlands Netherlands
    I had it already installed, just updated it trough Extension installer and enabled it. I don't know how to work this extension. I loaded the playlist in it, saved it, scanned that new playlist with same results, no signal.

    In the past I used my playlist with the url splitter disabled and still found all the signals. I don't get it.

    What else is wrong in my log you mentioned? And is there something I have to do with the url splitter extension?
     

    Taliezin

    Portal Member
    January 31, 2016
    7
    0
    45
    Home Country
    Netherlands Netherlands
    mm1352000 thank you. It works now. It seems the update for the source splitter didn't go well. After succesfully updating the extension, I get signal on my iptv entries. Thank you so much for your help. Something this small of a problem can get difficult to solve.
     

    Users who are viewing this thread

    Similar threads

    The TBS 6281 DVB T/T2 is a dual tuner without CAM capability it should work on both DVBT and DVBT2 as it seems it did in WMC according to the OP. I do not see why it should not work with MP, I am using its successor the TBS 6281-SE which works well with both MP1 and MP2 but I only have OTA DVBT2, no DVBT any more. Which version of MP...
    The TBS 6281 DVB T/T2 is a dual tuner without CAM capability it should work on both DVBT and DVBT2 as it seems it did in WMC...
    I am trying to set up the latest version of Mediaportal 2 using Windows 10 Home I have a TBS 6281 DVB T/T2 card with the latest...
    Replies
    3
    Views
    354
    Just wanted to remind that this really would be an big improvement. ;)
    Just wanted to remind that this really would be an big improvement. ;)
    Started on: 2020-03-22 last update: 2020-03-22 Summary: Add a checkbox for adding IPTV channels without checking signal level and...
    Replies
    3
    Views
    1K
    I have recently started using an IPTV service. I can scan channels from M3U lines successfully and when completed get a status overview showing the number of channels added or updated which is in the hundreds. When I then go to TV channels to group then and show in the EPG, the only IPTV channel that is there (in the FFMPEG group) is...
    I have recently started using an IPTV service. I can scan channels from M3U lines successfully and when completed get a status...
    I have recently started using an IPTV service. I can scan channels from M3U lines successfully and when completed get a status...
    Replies
    0
    Views
    1K
    Hello, for many years I used a Digital Devices CineS2 on a unicable system with Mediaportal. Recently I upgraded with an additional Digital Devices Max M4, which is a multituner card. From the CineS2 I was used that the satellite signal strength is always 100%. Even if the signal is so weak that I have dropouts (due to bad weather)...
    Hello, for many years I used a Digital Devices CineS2 on a unicable system with Mediaportal. Recently I upgraded with an...
    Hello, for many years I used a Digital Devices CineS2 on a unicable system with Mediaportal. Recently I upgraded with an...
    Replies
    0
    Views
    381
    MP1 MP2 Help with TV setup DE
    I really wanted MP to work but I downloaded NextPVR and HDhomerun. HDhomerun picked up all my channels right away and I can watch them there. I don't have NextPVR working yet so I don't get any TV guide or able to record. But it's closer than I've been before. I don't understand why HDhomerun can pick up my channels and MP picks them...
    I really wanted MP to work but I downloaded NextPVR and HDhomerun. HDhomerun picked up all my channels right away and I can watch...
    I’ve looked around and this MediaPortal seems like the perfect thing for me. I just can’t seem to get it setup correctly...
    Replies
    76
    Views
    3K
    Top Bottom