[Installation] DVB-S scanning not working with hauppauge s2 hd and symbolrate 30000 (1 Viewer)

dbgurudk

MP Donator
  • Premium Supporter
  • April 9, 2008
    41
    0
    Hi Mylle,

    That worked.....

    However, next time we do a channel update that will be over written I guess?

    Hoppe DEV read this thread and act upon.
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,487
    7,019
    Germany Germany
    Country flag
    Sorry, but this is the correct interpreted information from our source: http://fastsatfinder.com/bin/mp/3592-S2.ini

    That means code is correct but the "provider" doesn't tell right settings, you might contact them and ask for updates

    Ok, so i guess i figured it out.

    The transponder information about how to scan must have changed at some point between mediaportal 1.0 and 1.1 alpha. Apparently it does not affect every dvb-s card as my technotrend s-3200 works fine.

    What i had to do to get the hauppauge to scan the HD channels on Thor 1g west was to edit this file

    C:\Documents and Settings\All Users\Application Data\Team MediaPortal\MediaPortal TV Server\TuningParameters\dvbs\0.8°W Thor 3,5 Intelsat 10-02.xml

    i changed "pilot" to OFF instead of on and set "rolloff" to max instead of thirtyfive

    <Transponder>
    <CarrierFrequency>12015000</CarrierFrequency>
    <Polarisation>LinearH</Polarisation>
    <SymbolRate>30000</SymbolRate>
    <Modulation>Mod8Psk</Modulation>
    <InnerFecRate>Rate3_4</InnerFecRate>
    <Pilot>Off</Pilot>
    <Rolloff>Max</Rolloff>
    </Transponder>


    If i update the transponderlist it will of course overwrite theese settings again.

    Hopefully this can be fixed in a future svn? i have no idea what those settings mean but apparently the hauppauge card needs those set otherwise for it to scan transponders with a symbolrate of 30000 whereas the tt-3200 does not care.

    regards

    Jacob
     

    mylle

    Portal Pro
    April 14, 2005
    574
    66
    Denmark
    Denmark Denmark
    I know its weird and it used to work in ealier versions of MP. I believe it started after 1.0.0 but then again the fastsatfinder info might have changed at the same time.

    Mylle
     

    dbgurudk

    MP Donator
  • Premium Supporter
  • April 9, 2008
    41
    0
    Hi morpheus_xx

    Who is it we have to contact to update?
    fastfinder?

    In the first post by Mylle he state that SS3200 does not care about the PILOT-setting. This tells me that it is something with either MP or the HAUPPAUGE-drivers, and not fastfinder?

    It could be nice if there was a feature in MP where you could specify the value for the PILOT setting for DVB-S2 channels?

    Sorry, but this is the correct interpreted information from our source: http://fastsatfinder.com/bin/mp/3592-S2.ini

    That means code is correct but the "provider" doesn't tell right settings, you might contact them and ask for updates
     

    dman_lfc

    Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    New Zealand New Zealand
    Hrmmm, more than likely inconsistency with the Hauppauge/TechnoTrend driver versions & the way they use the pilot settings.
    The DVB-S2 modulation settings are defined by type or card, not by driver variations.
    I guess we need to change that.

    What card(s) work with the default scanning settings and what don't?
    Just so I have a clearer idea of the problem?

    DMAN
     

    dbgurudk

    MP Donator
  • Premium Supporter
  • April 9, 2008
    41
    0

    mylle

    Portal Pro
    April 14, 2005
    574
    66
    Denmark
    Denmark Denmark
    Hi,

    I have a technotrend s2 3200 that works fine with the default xml scanning file provided with MediaPortal.

    I also have a Hauppauge NOVA S2 HD that only works if the S2 transponders channels are set with the option "pilot off". I cannot even do a scan with the hauppauge card without modifying the xml file and changing the S2 transponder entries to "pilot off"

    My problem then shows up when using 2 tuners of seperate brands if they cannot use the same tuning parameters.

    Funny this is that it used to work some time before the 1.02 release.

    Please let me know if you need me to test anything og need more info. I am glad somebody is looking into this

    regards

    Jacob
     

    dman_lfc

    Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    New Zealand New Zealand
    Hi,

    I have a technotrend s2 3200 that works fine with the default xml scanning file provided with MediaPortal.

    I also have a Hauppauge NOVA S2 HD that only works if the S2 transponders channels are set with the option "pilot off". I cannot even do a scan with the hauppauge card without modifying the xml file and changing the S2 transponder entries to "pilot off"

    My problem then shows up when using 2 tuners of seperate brands if they cannot use the same tuning parameters.

    Funny this is that it used to work some time before the 1.02 release.

    Please let me know if you need me to test anything og need more info. I am glad somebody is looking into this

    regards

    Jacob
    Can you provide a short log of the Nova S2 HD failing the known problematic frequencies please?

    DMAN
     

    mylle

    Portal Pro
    April 14, 2005
    574
    66
    Denmark
    Denmark Denmark
    Im at work right now but will try later on, but if i remember correctly the Nova card is just not able to get a "lock" on the S2 transponders if the pilot setting is set to ON

    http://www.lyngsat.com/hd/1west.html

    Actually DBGURUDK provided what you asked:

    2009-08-17 18:22:04.078502 [6]: dvbs: Tune:DVBS:tv: Freq:12015000 ONID:-1 TSID:-1 SID:-1 PMT:0xFFFFFFFF FTA:False LCN:10000 SymbolRate:30000 Modulation:Mod8Psk Polarisation:LinearH InnerFecRate:Rate3_4 DisEqc:Level1AA band:Universal Pilot:On RollOff:ThirtyFive
    2009-08-17 18:22:04.078502 [6]: dvb:GetNewSubChannel:0 #0
    2009-08-17 18:22:04.078502 [6]: TvDvbChannel ctor new subchIndex:0
    2009-08-17 18:22:04.078502 [6]: LNB low:9750 hi:10600 switch:11700
    2009-08-17 18:22:04.078502 [6]: Hauppauge DVB-S2 modulation set to:ModNbc8Psk
    2009-08-17 18:22:04.078502 [6]: Hauppauge DVB-S2 Pilot set to:On
    2009-08-17 18:22:04.078502 [6]: Hauppauge DVB-S2 RollOff set to:ThirtyFive
    2009-08-17 18:22:04.094102 [6]: Hauppauge DVB-S2 fec set to:Rate3_4
    2009-08-17 18:22:04.094102 [6]: Hauppauge: Set Pilot: On
    2009-08-17 18:22:04.094102 [6]: Hauppauge: returned:0
    2009-08-17 18:22:04.094102 [6]: Hauppauge: Set Roll-Off: ThirtyFive
    2009-08-17 18:22:04.094102 [6]: Hauppauge: returned:0
    2009-08-17 18:22:04.094102 [6]: Channel modulation is set to ModNbc8Psk
    2009-08-17 18:22:04.094102 [6]: Channel FECRate is set to Rate3_4
    2009-08-17 18:22:04.094102 [6]: Hauppauge: SendDiseq: 0xE0 0x10 0x38 0xF3 0x4 0x0 0x3 0x0 0x1 0x3 0x1
    2009-08-17 18:22:04.218902 [6]: Hauppauge: setdiseqc returned:0
    2009-08-17 18:22:04.328102 [6]: dvb:confused:ubmiting tunerequest Channel: subChannel:0
    2009-08-17 18:22:04.328102 [6]: dvb:using existing subchannel:0
    2009-08-17 18:22:04.328102 [6]: dvb:confused:ubmit tunerequest size:1 new:0
    2009-08-17 18:22:04.328102 [6]: subch:0 OnBeforeTune
    2009-08-17 18:22:04.328102 [6]: dvb:confused:ubmit tunerequest calling put_TuneRequest
    2009-08-17 18:22:04.328102 [6]: dvb:confused:ubmit tunerequest done calling put_TuneRequest
    2009-08-17 18:22:04.328102 [6]: subch:0 OnAfterTune
    2009-08-17 18:22:04.328102 [6]: subch:0 OnGraphStart
    2009-08-17 18:22:04.328102 [6]: subch:0 Graph already running - skip WaitForPMT
    2009-08-17 18:22:04.328102 [6]: dvb: RunGraph
    2009-08-17 18:22:08.555702 [6]: dvb: LockedInOnSignal waiting 20ms
    2009-08-17 18:22:08.586902 [6]: dvb: LockedInOnSignal waiting 20ms
    2009-08-17 18:22:08.618102 [6]: dvb: LockedInOnSignal waiting 20ms
    2009-08-17 18:22:08.649302 [6]: dvb: LockedInOnSignal waiting 20ms
    2009-08-17 18:22:08.680502 [6]: dvb: LockedInOnSignal waiting 20ms
    2009-08-17 18:22:10.614902 [6]: dvb: LockedInOnSignal could not lock onto channel - no signal or bad signal
    2009-08-17 18:22:10.614902 [6]: mdplug: FreeChannel
    2009-08-17 18:22:10.614902 [6]: tvcard:FreeSubChannel: subchannels count 1 subch#0 keep graph=False
    2009-08-17 18:22:10.614902 [6]: DVB subch:0 Decompose()
    2009-08-17 18:22:10.614902 [6]: FreeSubChannel CA: freeing sub channel : 0
    2009-08-17 18:22:10.614902 [6]: tvcard:FreeSubChannel : no subchannels present, stopping graph
    2009-08-17 18:22:10.614902 [6]: dvb:confused:topGraph called
    2009-08-17 18:22:10.614902 [6]: tvcard:FreeAllSubChannels:
    2009-08-17 18:22:10.614902 [6]: mdplug: FreeAllChannels
    2009-08-17 18:22:10.630502 [6]: dvb:confused:topGraph
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M Scan channels stopped working on Windows 10 Installation, configuration support 1
    A Genpix skywalker dvb card not scanning channels 1.19 0
    A DVB IP Crash on Scanning - 1.20 General Support 0
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 7
    R Suggestions for reliable PCIe DVB-S2 tuner MediaPortal 1 Talk 8
    Golf4 DVB-IP über Fritzbox - m3u-Senderliste Allgemeines Support- und Diskussionsforum 43
    M TV Server can't tune to some DVB-S multiplexes while other software can General 0
    C Telenet analog-to-digital switch -- manually finding and inputting DVB-C channels in Mediaportal2 General 0
    framug No color in TVGuide when XMLTV without DVB EPG MediaPortal 1 Talk 59
    T [solved] Any idea where Channel 107 (DVB-T2) BBC News HD (and others!) have gone??? Installation, configuration support 12
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    badboyxx TV card is listed as unknown in TV-server config General 4
    bribbon [Pending] Switzerland: DVB-T switch-off on 03 June 2019 Submit: EPG-Grabbers and tuningdetails 0
    bribbon [Pending] DVB-C Tuning Parameters: Switzerland.UPC Cablecom [NID 43020] v.7.xml Submit: EPG-Grabbers and tuningdetails 0
    J DVB-S2 card fails to tune? Subchannel count increasing Television (MyTV frontend and TV-Server) 3
    D Cannot get a fully populated UK Freesat EPG (DVB-S) General 14
    hanfmaster Dvb-s2 zu android ipad Einsteigerforum 0
    C DVB-C Empfänger Hauppauge Win TV dual wird in Media Portal nicht aktiviert TV / Streaming 1
    Terra [solved] MP TV Server cannot find any channels anymore, DVB viewer works Installation, configuration support 8
    Booner [Verkauf] Verkaufe Max S8 8 Tuner DVB-S2 Karte von Digital Devices neuwertig Marktplatz 2
    N [solved] How to record a series (UK Freeview dvb-t) General 10
    N What dvb-t/t2 dual or quad tuners work with media portal (in the UK)? Newcomers Forum 8
    E [solved] Vodafone Kabel dvb-c Braunschweig Tuning Liste (Stand 31.01.2019) TV / Streaming 0
    items [Verkauf] Hauppauge Dual TV Tuner USB DVB-C, DVB-C Marktplatz 0
    Similar threads

























    Top Bottom