DVB Subtitles not working (2 Viewers)

JaWe

Portal Member
August 15, 2006
9
0
53
Helsinki, Finland
Home Country
Finland Finland
DVB subtiles are not working.. They used to work a couple of months ago but after I installed some new MP version I lost subtitles (maybe 1.3 alpha?). I have reinstalled MP several times and even formatted my hard disk and redownloaded MP but still no subtitles.

I have MP 1.3.0.0. Beta and Windows XP SP3. Both just installed to an empty HD. I attached log-files and there seems to be some Subtitle errors in error.log but I don't know what those error codes mean. Can someone take a look at those logs
 
Last edited:

GuiltyNL

MP Donator
  • Premium Supporter
  • January 26, 2013
    101
    11
    Home Country
    Netherlands Netherlands
    I experience the same problem. Will compare your log with mine soon.
     

    tourettes

    Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    Vertex buffer creation fails for some reason (logs wont show that).

    (D3DERR_INVALIDCALL)
    at Microsoft.DirectX.Direct3D.VertexBuffer.CreateObject

    To gain more information you would need to do following:

    1) Install DirectX Control Panel -> http://www.majorgeeks.com/Microsoft_DirectX_Control_Panel_d4017.html
    2) Install DebugView -> http://technet.microsoft.com/en-us/sysinternals/bb896647.aspx
    3) Open DirectX Control Panel and enable debug mode and highest logging level
    4) Start DebugView
    5) Start MediaPortal
    6) Watch something that has DVB subtitles
    7) Collect the DebugView's output

    ...it will create a really huge log, so be warned!
     

    Users who are viewing this thread

    Top Bottom