DVD: navigation issues with SVN19158 | Page 2

Discussion in '1.0 RC1 and SVN Builds' started by grrfield, May 26, 2008.

  1. tourettes
    • Premium Supporter

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    Remember to use the corresponding DVD navigator filters. Its know issue that mixing mpeg2 decoders and different DVD navigators cause issues.

     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. xvffx

    xvffx Portal Pro

    Joined:
    August 15, 2007
    Messages:
    313
    Likes Received:
    31
    Ratings:
    +43 / 0
    Home Country:
    Canada Canada
    Thanks for the tip
    this didn t work tho, even try diff combinations.. dxva on/off

    but I ran MP in debug mode and created a clean log

    maybe this would shed some light

    best regards

    Vff
     
  4. Infidelus

    Infidelus Portal Pro

    Joined:
    August 12, 2006
    Messages:
    103
    Likes Received:
    6
    Ratings:
    +6 / 0
    Wasn't aware of the navigator filters issues.

    I've had a quickish play around. Using the DVD navigator, MPV and MPA decoders along with the enhanced VMR option (under XP), DVD navigation seems quite good. I did get a problem with a 16 x 9 black screen after stopping the DVD, but navigation itself worked.

    I then tried the NVIDIA navigator and decoders, and MP wouldn't even recognise there was a DVD in the drive. In fact, any combination of the NVIDIA navigator and any filter resulted in MP saying there was no DVD in the drive (although it recognised it enough to ask me if I wanted to play it).

    If I used the DVD navigator and the MPV and MPA decoders with VMR9 mode, the navigation issues came back.

    Don't know if that helps any, and it was only a very quick test.
     
  5. grrfield
    • Premium Supporter

    grrfield MP Donator

    Joined:
    September 22, 2006
    Messages:
    51
    Likes Received:
    2
    Gender:
    Male
    Location:
    Ulm
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    Show System Specs
    DVD navigation is working again with SVN19510 from 27.06.08!

    :D

    grrfield
     
  6. Luke Roberts

    Luke Roberts Portal Pro

    Joined:
    August 23, 2007
    Messages:
    65
    Likes Received:
    7
    Location:
    IJmuiden
    Ratings:
    +7 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Just letting you know that updating to SVN19510 got DVD navigation working for me again.
     
  7. tourettes
    • Premium Supporter

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    Thank you guys for reporting the results. Usually the users are reporting back only when the issue is still not fixed.
     
  8. MrTRiX

    MrTRiX Community Plugin Dev

    Joined:
    October 28, 2006
    Messages:
    210
    Likes Received:
    41
    Ratings:
    +41 / 0
    Home Country:
    Canada Canada
    In that case mine also is fixed. It now plays the same Futurama DVD without an issue.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!