DVICO FusionHDTV DVB-T Lite recommendations ????? (1 Viewer)

BigBuddha

Portal Pro
August 28, 2005
112
0
58
I'm considering purchasing a DVICO FusionHDTV DVB-T Lite as a second tuner card for MP. I've read a lot of stuff in the forums about people not being able to get it working properly. But that seems to be with much older versions of MP than 0.1.3.0.

Can anyone tell me how the DVICO FusionHDTV DVB-T Lite works now with MP 0.1.3.0. Or is it a card that I should stay away from ??
 

Marcusb

Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    just in time :)

    I had a setup with two videomate t-300s. MP has issues with identical dvt cards so asa result yesterday I bought a dvico lite card to see if things improved.
    Unfortunately I have had no luck. I still cannot watch one channel while recording another or record two channels at once.
    When I do, I get the "no signal detected" message.

    So, to answer your question, I don't think you should spend your money on this yet.

    I have tried dual cards with MP versions .1.2, .1.3, and .2 and had no luck with any.
     

    Callifo

    Retired Team Member
  • Premium Supporter
  • December 7, 2004
    1,439
    21
    Adelaide, Australia
    Home Country
    Saved me wasting my time marcusb, I was gonna try and get hold of another dvb tuner so see if it was just my dual identical cards being the problem. But seems thats not the case.
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    heheh, I was also waiting for someone else to test this out, but gave up.
    I can confirm that the behaviour is exactly the same with two different digital cards as it is with identical ones.

    The upside is that now my PC upstairs can record too...
    Hopefully when Frodo is back "at work" this will improve ;-)
     
    S

    stranger2005

    Guest
    FYI I have dual Dvico Lites and they work with 0.1.3.0 and the RC1 drivers. I have had the occasional crash but I also get that with MCE. 0.2.0 works but only in full screen when watching tv. If I use the menu it stutters so I have reverted back to 0.1.3.0 seems to be the most stable version I have ever used.
     

    BigBuddha

    Portal Pro
    August 28, 2005
    112
    0
    58
    stranger2005 said:
    FYI I have dual Dvico Lites and they work with 0.1.3.0 and the RC1 drivers.

    Thanks stranger2005, nice to know the Dvico Lites work with MP!

    Are you using a CVS? And if so do you know the time and date of it?
     
    S

    stranger2005

    Guest
    No I use the release version not the CVS. There were alot of problems with 0.1.2.0 which is y I started using CVS however 0.1.3.0 is the bestre! There are still some problems with tuning on 0.1.3.0 however it seems to work for me here in Melbourne.
     
    S

    stranger2005

    Guest
    Works for me if I use the TV Guide to schedule the recordings. I don't click on the record button because it doesn't allow you to stop recording (multiple card problem).

    Another point I should add is that I am recording STD def channels not HD. I didn't see much point in recording HD because to burn it on DVD you still need to downsample. Apart from that everything records perfectly without stuttering.
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    BigBuddha, I just found another thing to be aware of with your proposed system of a Compro T-300 and a DVico lite.

    If you are going to use PowerScheduler to shut down your PC then you will have some issues. The Compro cards have to have the "disable TV Cards before Shutdown" box unticked or they will nor turn on properly (because they use the 5V SB power rail) and most other cards have to have this box ticked (it is marked "highly recommended" in the config app). For this reason, if you use PowerScheduler with the mixed cards you can guarantee that one of them will not come back to life after the PC wakes up, meaning MP will not work.

    I'm now back to the two Compros downstairs and the DVico upstairs. I still can't record two DVB channels at the same time. without the "No Signal" box appearing. Stranger, you must be one of the lucky few...
     

    Users who are viewing this thread

    Top Bottom