Erfahrungsbericht Upgrade Win 10.1909 MP 1.24 (1 Viewer)

cerberus

Portal Pro
October 18, 2008
371
12
BW
Germany Germany
Country flag
Guten Tag,

ich habe gestern meine Win 7 pro & MP 1.24 Installation aktualisiert. Ich habe Win 10 pro als Release 1909 neu installiert (kein Upgrade). Nachdem ich Treiber für die TV Karten, Intel GFX etc. installiert hatte habe ich die MP Verzeichnisse meiner alten Installation zurück gesichert.

C:/Program Files x86/Team Mediaportal
C:/ProgramData/Team Mediaportal
C:/ProgramData/MySQL

Danach habe ich MP 1.24 neu installiert, die Datenbank und alle Einstellungen, Plugins wurden aus dem angelegten Backup übernommen. Die Datenbanken für TV Series, Moving Pictures waren alle da. Habe dann noch den neusten LAV und StreamedMP installiert - auch hier wurde alles übernommen. Dann noch TVMovie EPG und viel Kleinkram installiert. Läuft alles.

Dann ging es ans testen: Der Startvorgang dauert deutlich länger, Cortana per GP ausgeschaltet, sonst alles unverändert. Comskip öffnet ein Shell-Fenster und läuft dann nicht. Der TV Server Dienst ist beim Start ein paar mal abgestürzt bzw. hat nach einem Neustart recht lange gebraucht um da zu sein. Beim Start einer TV Aufnahme, eines MKV oder eines AVI stürzt MP sofort ab und startet neu. Nach 8 Stunden hatte ich dann keine Lust mehr auf Fehlersuche. Wie sind denn Eure Erfahrungen?
 

Ecki

Portal Pro
March 3, 2012
52
1
59
Sachsen
Germany Germany
Country flag
Ich denke, dass Du ein Problem mit MySQL hast. Ich würde noch einmal alles komplett löschen, MP neu aufsetzen und dann erst die die Backups neu aufspielen.
 

cerberus

Portal Pro
October 18, 2008
371
12
BW
Germany Germany
Country flag
Danke für den Hinweis. Welche Daten sind denn in der MySQL? Ist das nicht nur TV Server, Recordings, Schedules...? Habe gesehen, dass ich einen älteren MySQL Server zuvor hatte, trotzdem war aber alles im TV Server drin, Sender, Schedules etc.. Sollte man die DB dumpen und dann auf dem neuen System wieder anfügen?

Ich war eben von der W10 Performance etwas enttäuscht, auf den Desktops die ich so kenne war W10 eigentlich schneller als W7.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
A [solved] DiseqC problems after upgrade to 1.25 General Support 1
DHosein 1.25 Upgrade and movie covers/backdrops General Support 9
G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
404 [solved] EPG problem after Win10 'upgrade' General Support 1
F [solved] Could not find the MediaPortal.Common.Logging.ILogger service after upgrading from 2.2.2 to 2.2.3 General 2
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
T Upgrading HTPC for 4K General 5
joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
johns11 Multiple programs responding to IR commands since upgrade from 1.12 Remotes 3
D PC rebuild & MP2 upgrade - how to preserve database and settings? General 1
W Playback stuttering after upgrade from MP1 on Windows 7 to MP2 on Windows 10 General 2
R [solved] TV Server after upgrading from MP 1.18 to MP 2.2 General 14
caveman Upgrade from Mediaportal 1.X to 2.2 General 6
B Is it Feasible to upgrade a working Mediaportal 1.20.100.0 to V2? Newcomers Forum 1
T [further infos missing] MP2.2 client crashes on open (after upgrade) 2.2 Archive 34
J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
C Upgrade from ancient MP Installation, configuration support 12
Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
J upgraded to mp2 but have a few queries! General 17
Undel MediaPortal 1.1 upgrade Installation, configuration support 3
rsbrux Operating System Win 10 vs. 8.1 Operating System 2
D Unable to install 1.22 on Win 10 Newcomers Forum 9
C DVB-C Empfänger Hauppauge Win TV dual wird in Media Portal nicht aktiviert TV / Streaming 1
joecrow Win 10 crash, hang and freeze with USB Tuner. General Support 13
Similar threads

























Top Bottom