Erste Erfahrungen nach dem Update auf 1.1 (1 Viewer)

juro

Portal Pro
March 23, 2009
1,123
63
Germany Germany
Country flag
Hallo zusammen,

habe es gestern Abend gewagt, MP 1.1 zu installieren. Im Prinzip hat alles sehr gut geklappt. Alles gesichert, dann deinstalliert und dann komplett neu installiert und danach und nach konfiguriert und Plugins wieder installiert.

Hatte zuvor MP 1.0.2 seit ca. einem Jahr am laufen. Besonderheit bei allem was mit video zu tun hat, ist das ich Video per ffdshow und avi synth upscale. Als Codec verwende ich Power DVD 8 codec und habe dann als Postexport ffdshow raw video dazugepackt. In 1.0.2. lief dass ohne Problem und sehr gut.

Nun habe ich in MP 1.1 den Zustand, das generell ein Umschalten zu einem Sender min 3 Sekunden dauert, dann kommt der Ton und brauch dann noch einmal 3-4 Sekunden bis das Bild kommt. Dann ruckelt es nochmals 2 Sekunden. Das ist alles sehr unbefriedigend, denn in MP 1.0.2 lief alles sehr gut. Der Wechsel zu HD geht irgendwie gar nicht mehr (Habe das Avi Skrip so eingestellt das er HD Materiel nicht upscalet). wenn ich den Post export wieder raus nehme geht es besser. Tests mit anderen Codecs haben keine Verbesserung gebracht.

Was hat sich hier beim TV Modul geändert?

Was kann ich tun, um einen akzeptablen Zustand zu erreichen?

Danke!

Gruß

Juro
 

juro

Portal Pro
March 23, 2009
1,123
63
Germany Germany
Country flag
AW: Erste Erfahrungen nach dem Update auf 1.1

Nach einem Update auf die aktuellen Nvidia Treiber geht alles wieder wie vorher.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
joecrow [solved] Das Erste HD Audio??? General Support 20
Patrik-See Meine Erfahrungen mit 2(.2) Allgemeines Support- und Diskussionsforum 6
A [solved] Meine ersten erfahrungen nach dem umstieg von mp1.20 zu mp 2.2 Allgemeines Support- und Diskussionsforum 96
M.Hulot Interner Blu-ray-Player spielt nach Update auf 1.25 keine Discs mehr ab Allgemeines Supportforum 2
Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
k12158 [solved] Kein direkter Wechsel von TV-Kanal zu TV-Kanal mehr nach Update? Allgemeines Support- und Diskussionsforum 16
K Hits des Albums nach eigener Bewertung anzeigen Musik - CD / MP3 2
H TV startet nicht nach install von MP1.23pre Installationsprobleme? 2
R Client nach dem Entfernern wieder einbinden Allgemeines Support- und Diskussionsforum 7
H TV nach Standby 1.21 5
H TV nach Standby 1.21 Pre Release 2
Patrik-See [solved] MediaPortal 2.2 Fernseher bleibt schwarz nach TV Sender Stop Allgemeines Support- und Diskussionsforum 2
A Keine Aufnahmen nach Standby Allgemeines Supportforum 12
Mainhattan Olli [solved] Umstieg MP 2.13 nach MP 2.2 Allgemeines Support- und Diskussionsforum 51
Kolbenschieber Wenn die HTPC-Uhr rückwärts läuft... Tipps, Tricks & Tutorials 0
Scheibes [solved] TV will nach Systemumbau nicht mehr funktionieren Allgemeines Support- und Diskussionsforum 6
D Keine Client-Ansteuerung mehr möglich nach Windows10-Updated Allgemeines Support- und Diskussionsforum 7
Top Bottom