extended MP 1.1 Disaster Edition includes more features and fixes by me | Page 44

Discussion in 'MediaPortal 1 Plugins' started by disaster123, November 9, 2008.

  1. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    please look in changelog "new since 10.02.2009"


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. jestermgee

    jestermgee Portal Pro

    Joined:
    February 23, 2008
    Messages:
    129
    Likes Received:
    0
    Occupation:
    Technical Support
    Location:
    In a house
    Ratings:
    +0 / 0
    Home Country:
    Show System Specs
    Sorry if this sounds dumb but i'm at a loss on exactly how to install.

    I had the 1.1 BETA MP installed which all worked fine (apart from comskip)

    I then tried to uninstall that version and downloaded your 1.1 BETA version (not the latest SVN compile). I installed this instead but the TV plugin didn't seem to be there so I uninstalled that, re-installed the 1.1 BETA version then tried to UPGRADE to your version. The TV plugin appeared in the config but when I tried to launch MP, an error told me that the version of MP and the TV Plugin were different.

    I don't know exactly what to install with what here and the changelog doesn't appear to have any valid info for me (at least not to the point of saying "this is what you need to do".

    So assume I have nothing at all installed, what are the steps I need to take to install the client side of things.

    Cheers
     
  4. chinga69

    chinga69 Portal Pro

    Joined:
    October 27, 2007
    Messages:
    82
    Likes Received:
    1
    Occupation:
    refrigeration and aircon
    Location:
    penrith
    Ratings:
    +2 / 0
    Home Country:
    you need to have both versions the same the server install and the mportal install
     
  5. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    sorry was too late yes you have to install both files.
     
  6. buddman
    • Premium Supporter

    buddman MP Donator

    Joined:
    October 9, 2008
    Messages:
    163
    Likes Received:
    12
    Gender:
    Male
    Location:
    TX
    Ratings:
    +12 / 0
    Home Country:
    United States of America United States of America
    Maybe this is covered somewhere in this thread, but wanted to say that when I install your latest revision disaster, my remote does not work properly in Windows 7 with MP (basic eHome receiver with MCE remote). However, it works just fine with a normal MP install (latest 1.1.0) and a normal install of the latest SVN. Not sure what is causing it, but thought I'd let you know if you weren't aware.
     
  7. jestermgee

    jestermgee Portal Pro

    Joined:
    February 23, 2008
    Messages:
    129
    Likes Received:
    0
    Occupation:
    Technical Support
    Location:
    In a house
    Ratings:
    +0 / 0
    Home Country:
    Show System Specs
    Sorry, Just trying to understand fully before trying again. Do I need to install the original 1.1 BETA version on the server and client FIRST (the version available from the main page) THEN install the 1.1 BETA in this thread or can I just install the version in this thread?

    I have tried to install JUST the 1.1BETA in this thread but on my client there was no configutarion options for the TV plugin (no TV plugin was installed).

    I am slightly confused as the downloaded files version numbers don't make sense to me.

    Sorry fot the stupid questions. Don't normally have to ask these types of simple questions.

    :D
     
  8. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    buddman
    can you please post your mediaportal.log?
     
  9. buddman
    • Premium Supporter

    buddman MP Donator

    Joined:
    October 9, 2008
    Messages:
    163
    Likes Received:
    12
    Gender:
    Male
    Location:
    TX
    Ratings:
    +12 / 0
    Home Country:
    United States of America United States of America
    I've already installed the normal version, but later this week when I have time I'll install yours again and report back.
     
  10. jestermgee

    jestermgee Portal Pro

    Joined:
    February 23, 2008
    Messages:
    129
    Likes Received:
    0
    Occupation:
    Technical Support
    Location:
    In a house
    Ratings:
    +0 / 0
    Home Country:
    Show System Specs
    I think I am on my way to understanding this...

    My issue was I am not aware of how the Server/Client is implemented and I was under the impression that the TV Server application in this thread was for the SERVER only and the MediaPortal application was for the CLIENT only. I think I have installed correctly now and can see some extra options in the Client and the TV plugin seems to be working now.

    The issue I still have is that I still cannot figure out how to get comskip to work in the TV recording section (which is the only feature I want to setup now)

    I have tried to add the following line to Mediaportal.xml in Documents & Settings\App data\Media Portal:

    <entry name="recordingpath">O:</entry>

    I added that to the TVSERVICE section and when I do I get an error in MP when selecting a recording that says:

    "Audio Codec"

    If I remove the line it works fine, but no comskip.

    I have also tried mapping my recording folder to drive 0: but still no go.

    What am I doing wrong?
     
  11. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    Can you please post:
    - mediaportal.log
    - corresponding mediaportal.xml
    - original filepath of the file you would play on your server
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!