Failed recordings "unable to start graph" (1 Viewer)

RobNorthcott

MP Donator
  • Premium Supporter
  • October 9, 2007
    517
    96
    Dartmoor, England
    United Kingdom United Kingdom
    Country flag
    I've had a few failed recordings recently, and looking in the logs it looks like the culprit is the tuner driver failing to start. Log says "unable to start graph". I've got two DVB-S tuners and I did have some problems with the second tuner always failing to start, but this was cured by setting the lower priority tuner to "preload". Everything was then fine until recently. I've checked that the second tuner is still set to preload.

    Anything else I should check?

    An example of the problem can be seen in the attached TVServer logs, trying to record QI on 2017-01-06 at 21:58
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    joecrow Scheduled Recordings Failed (MP 1.22) General Support 12
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 4
    M MovingPictures: Hang at retrieving details (connection fails) ? Moving Pictures 23
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    T [solved] failed to-startup tvservice Installation, configuration support 1
    W Setup data connection - mySQL connection failed Installation, configuration support 1
    BrownGhost MP-TVSeries, Failed to save xml to cache, and not adding any info to tvseries from tvdb My TVSeries 4
    C Setup failed: 0xfffffff7 Allgemeines Support- und Diskussionsforum 1
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    B TV tuner fails to initialise Watch / Listen Media 0
    P [solved] MP2 fails to install: "Insufficient privileges to start services" General 11
    joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
    J DVB-S2 card fails to tune? Subchannel count increasing Television (MyTV frontend and TV-Server) 3
    rexdog [solved] MP2 Instal failing on WIN10 General 2
    porky996t DVB Sat card possibly failed General Support 1
    joecool70 [solved] Installationsprobleme: MP2-Server failed to start Allgemeines Support- und Diskussionsforum 25
    Ralph Holmes [solved] MP2 fails to start after re-boot 2.2 Archive 8
    Holzi [solved] MediaPortal 2 will not install - Failed to start services MediaPortal 2 1
    B [further infos missing] Install failed Exit code: 0xfff7, restarting: No 2.2 Archive 1
    S Display driver failed to start, using microsoft basic display driver instead General Support 23
    Frans Nijhuis [further infos missing] Deleting all TV channels and all channel groups in "MP 2 TV configuration" fails 2.2 Archive 1
    Stéphane Lenclud [fixed] libbluray submodule update fails MediaPortal 1 3
    T [solved] Installation failing General 32
    Similar threads

























    Top Bottom