Fehlermeldung: Abspielen nicht möglich #Datei'

Discussion in 'Software' started by 124c41, May 18, 2009.

  1. 124c41

    124c41 Portal Member

    Joined:
    August 12, 2007
    Messages:
    6
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hi allerseits,

    ich habe die aktuellste Version MP (1.0.2) auf meinem frisch gebauten PC installiert. Wenn ich allerdings etwas schauen will kommt die Fehlermeldung "Abspielen nicht möglich #Datei# " Es ist der CCCP Codec Pack installiert. Windows Media Player 11 spielt die gleiche Datei ohne Schwierigkeiten ab.

    Hab´ bereits MP deinstalliert und dann neu installiert, das gleiche mit CCCP, diverse Einstellungen versucht (hatte vorher MP 1.0 mit CCCP, das lief problemlos), leider ohne Erfolg. Im Error Log steht:



    2009-05-18 20:25:24.265625 [ERROR][MPMain]: VideoPlayer9:exception while creating DShow graph Eine Instanz der COM-Komponente mit der CLSID {51B4ABF3-748F-4E3B-A276-C828330E926A} konnte aufgrund des folgenden Fehlers nicht von der IClassFactory erstellt werden: 80040273. bei MediaPortal.Player.VMR9Util.AddVMR9(IGraphBuilder graphBuilder)
    bei MediaPortal.Player.VideoPlayerVMR9.GetInterfaces()
    2009-05-18 20:25:24.265625 [ERROR][MPMain]: VideoPlayerVMR9: Exception while cleanuping DShow graph - Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt. bei MediaPortal.Player.VideoPlayerVMR9.Cleanup()
    2009-05-18 20:25:25.390625 [ERROR][MPMain]: PlaylistPlayer: *** unable to play - I:\Videos\Comic + Anime\Batman Beyond\Staffel 1\Batman of the Future [S01E01] Ohne Batman.avi - skipping track!

    Vollständige Logs habe ich angehängt. Vielleicht weiß jemand Rat? Ich mag nicht auf MP verzichten :(

    :D im voraus
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. 124c41

    124c41 Portal Member

    Joined:
    August 12, 2007
    Messages:
    6
    Likes Received:
    0
    Ratings:
    +0 / 0
    jetzt funktionierts...

    Habe CCCP (Codecpack) und Mediaportal nochmals deinstalliert
    directx Update auf 9.26
    Grafikkarte Treiber Update auf neueste Catalystversion
    xvid codec installiert
    Mediaportal Einstellungen vorgenommen (nur Ordner usw. , keine Videofunktionen außer screen selektor)


    Jetzt funktionierts wie gewohnt! Ich teste gleich mal noch musik...ja, funzt auch!

    Da konnte das MediaPortal wohl in der Tat nix für...Danke an HTPC_Sourcer für die Geduld und Tips

    Grüße

    :D
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!