Fernbedienung für Mediaportal > unter Windows 10 Redstone (1 Viewer)

Esel08

Portal Member
July 17, 2016
21
0
Home Country
Germany Germany
Hallo User !!


Der Philips OVU412000 IR Receiver unter Redstone geht nicht mehr, jedoch unter Windows 10 build 1511 schon!!
Gibt es Alternativen vielleicht über Bluetooth Fernbedienung ??


Danke Jens
 

Lehmden
Country flag

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,013
    3,654
    Lehmden
    Home Country
    Germany Germany
    Hi.
    Also meine RC6 (Original Microsoft, über 10 Jahre alt) läuft einwandfrei unter "Redstone", genau wie vor dem "Anniversary Update". Sie ist noch mal älter als deine Phillips, auch wenn ich mal gehört habe, die Microsoft Geschichte ist sowieso von Phillips gebaut worden. Eigentlich sollte sich in diesem Bereich auch nichts geändert haben.

    Sollte der Empfänger wirklich am Ende sein, könnte ein neuer RC6 Empfänger für kleines Geld unter Beibehaltung der bisherigen Fernbedienung eine schnelle und günstige Lösung sein. Auf Bluetooth würde ich für die FB bestimmt nicht gehen. BT benötigt eine ständige Verbindung, da sonst die Geräte in den Standby gehen, weil sie sonst zu viel Strom verbrauchen. IR oder Funk ist dafür wirklich besser geeignet. Hab an meinem Tablet, um USB Anschlüsse zu "sparen" eine BT Maus. Hat man die mal 10 Sekunden nicht bewegt, ist die Verbindung weg. Das nervt total. Und bewege ich sie oft genug, sind die Batterien ratzfatz leer.
     

    Esel08

    Portal Member
    July 17, 2016
    21
    0
    Home Country
    Germany Germany
    Alles klar danke dir.

    Wenn nicht muss ich mal eine Clean Installation machen !!


    Grüße Jens
     

    Joutungwu
    Country flag

    Portal Pro
    April 27, 2014
    103
    25
    Home Country
    Germany Germany
    Hi,
    Wenn nicht muss ich mal eine Clean Installation machen !!
    Versuch vorher aber mal die Receivertreiber neu zu installieren. Ich habe festgestellt, dass das Anniversary Update bei einigen Rechnern irgentwas mit bestimmten Gerätetreibern gemacht hat. Bei meinem PC war es die USB-Webcam, bei der nach dem AU der Dialog zur Installation der Logitech Software auftrat, welcher nur bei der Installation des Treibers auftritt. Bei einem Verwandten hat das AU wohl ebenfalls die USB-Webcam-Treiber und bei einem Anderen einen modifizierten und daher nicht signierten Notebook-Grafikkartentreiber deinstalliert. Kleine Treiberprobleme scheinen nach dem AU nicht ungewöhnlich zu sein. :cautious::rolleyes:
     

    Esel08

    Portal Member
    July 17, 2016
    21
    0
    Home Country
    Germany Germany
    Hallo Joutungwu

    Hatte nie Receivertreiber , habe auch keine gefunden woher auch ??

    Grüße
     

    Lehmden
    Country flag

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,013
    3,654
    Lehmden
    Home Country
    Germany Germany
    Hi.
    Ab Vista gehört der eHome Receiver Treiber zu Windows dazu. Und das ist auch noch bei Win 10 mit AU so. Bei XP gab es ihn "offiziell" nur in der MCE (Media Center Edition) also dem XP mit Widows Media Center. Allerdings geisterten damals entsprechende Treiberpakete durchs Netz, um die Fernbedienung auch auf "normalen" XP Versionen nutzen zu können..
     

    Esel08

    Portal Member
    July 17, 2016
    21
    0
    Home Country
    Germany Germany
    Alles klar, wollte schon sagen..

    Danke Euch allen und melde mich dann nochmals !! :)

    Grüße Jens
     

    larry_S
    Country flag

    MP Donator
  • Premium Supporter
  • December 11, 2008
    1,423
    149
    Home Country
    Germany Germany
    Bei einem "geht nicht mehr" ohne weitere Details und Systemangaben lässt sich nur schwer etwas sagen.
    Wenn dein System ein Problem mit dem eHome Treiber hat, dann wird ein alternativer RC6 Empfänger vermutlich auch nicht gehen.

    Wird die Fernbedingung im Gerätemanager angezeigt oder sind dort weitere Fehler aufgeführt?
     

    Joutungwu
    Country flag

    Portal Pro
    April 27, 2014
    103
    25
    Home Country
    Germany Germany
    Jedes USB-Gerät im Gerätemanager hat einen Treiber! Wenn kein Treiber seperat zu installieren war, dann bekommst i.d.R. einen vom OS selbst verpasst, auch wenn du das vielleicht nicht mitbekommst. Genau diesen Treiber einmal deinstallieren und dann per automatischer Treiberinstallation neu installieren, das war, bzw. ist mein Vorschlag.
    Wenn du, wie @Lehmden meinte, ein Gerät im Gerätemanager entdeckst, dass "eHome Receiver" im Namen enthält, dann wird das wohl dein Gerät sein, dessen Treiber du deaktivieren/aktivieren (Erinnert mich an vergangene XP-Zeiten mit WLAN-Karten/Sticks. da musste ich das gefühlt zweimal am Tag machen. Ich glaube, ich schweife vom Thema ab...:whistle:) oder eben deinstallieren/reinstallieren könntest. Den CCleaner mal die Registrierung durchputzen lassen, kann meiner Erfahrung nach, auch bei Windows 10 noch hilfreich sein, um Probleme zu lösen.

    Du kannst natürlich auch sofort was neues kaufen, wenn du meinst. Ist auf jeden Fall gut für die Konjunktur. :p:rolleyes:
     

    Esel08

    Portal Member
    July 17, 2016
    21
    0
    Home Country
    Germany Germany
    Erstmals Danke

    Also nach dem AU Update sind die eHome Receiver Treiber alle vorhanden jedoch reagierte dieser nicht auf die Fernbedienung !!
    Treiber entfernt und wieder reingesteckt installiert und wieder nix.
    Der Wechsel auf mein Windows 10 Image ohne AU funktioniert tadellos!!
    Ich lasse es jetzt drauf und schalte Update Automatisch aus...


    Grüße Jens
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom