Fidelity Skin Version 1.4 is online !! 6.10.2011

pünktchen

Portal Pro
October 26, 2010
537
43
Country flag
Okay, i guess what you've downloaded has a "zip" extension. Just rename it to "mpe1" and try again.

Sent from my X10i using Tapatalk
 

optx

Portal Member
September 29, 2008
41
8
Germany
AW: Fidelity Skin Version 1.4 is online !! 6.10.2011

I downloaded 1.2.1 today, did it as a update, and installed Fidelity 1.4.
Now i have the problem, that Fidelity is not working right..
-Cant exit to Desktop by pressing the "X" in the top menu.
-Still dont have the Splashscreen
-When i want to watch TV it very often freezes and i have to use taskmanager to exit mediaportal.
Is there maby something mixedup with 1.3 with i did not uninstall first time ?
It is uninstalled now, but still not working.
The default/default wide both wokr, and i think Fidelity does it to, just not on my system :)
What is the best way to clean my mess ?
Can this be done without a new Install of Mediaportal ?
 

ysmp

Design Group
  • Team MediaPortal
  • May 17, 2008
    1,861
    113
    Seoul.
    Country flag
    Re: AW: Fidelity Skin Version 1.4 is online !! 6.10.2011

    I downloaded 1.2.1 today, did it as a update, and installed Fidelity 1.4.
    Now i have the problem, that Fidelity is not working right..
    -Cant exit to Desktop by pressing the "X" in the top menu.
    -Still dont have the Splashscreen
    -When i want to watch TV it very often freezes and i have to use taskmanager to exit mediaportal.
    Is there maby something mixedup with 1.3 with i did not uninstall first time ?
    It is uninstalled now, but still not working.
    The default/default wide both wokr, and i think Fidelity does it to, just not on my system :)
    What is the best way to clean my mess ?
    Can this be done without a new Install of Mediaportal ?
    hi, did you clear the skins Folder in the Cache folder ?
    ....\Team MediaPortal\MediaPortal\Cache
     

    optx

    Portal Member
    September 29, 2008
    41
    8
    Germany
    AW: Fidelity Skin Version 1.4 is online !! 6.10.2011

    Did that right now, problem stays :(
    One thing i remember :
    When i installed 1.4 the first time, the installation stoped @ about 95% and nothing happend. I killed the not responding task, and did it again, then it finished installation.
    Can this "wrong" installtion be the problem ?
     

    ysmp

    Design Group
  • Team MediaPortal
  • May 17, 2008
    1,861
    113
    Seoul.
    Country flag
    Re: AW: Fidelity Skin Version 1.4 is online !! 6.10.2011

    Did that right now, problem stays :(
    One thing i remember :
    When i installed 1.4 the first time, the installation stoped @ about 95% and nothing happend. I killed the not responding task, and did it again, then it finished installation.
    Can this "wrong" installtion be the problem ?
    So , i think is a font issue that not install corect , some time it's hepen .... try to install the font manuly ...

    Edit : add font file .

    @ Harley better to add in first post the font file with sort info ,for users that have problem to install, to install font manuly.:)
     

    Attachments

    optx

    Portal Member
    September 29, 2008
    41
    8
    Germany
    AW: Fidelity Skin Version 1.4 is online !! 6.10.2011

    Dont know if that helped, because it sayed that i have this font but i choosed to override.
    Looks good right now ...
     

    ysmp

    Design Group
  • Team MediaPortal
  • May 17, 2008
    1,861
    113
    Seoul.
    Country flag
    Re: AW: Fidelity Skin Version 1.4 is online !! 6.10.2011

    Dont know if that helped, because it sayed that i have this font but i choosed to override.
    Looks good right now ...
    Hi, so if is look good right now ... it must be it...:)

    No , it just that i remember from abut version 1.2 ther was some time problems with font instaolation.... i think the instaler not build corect .... with others MPEI skin instalers the fonts install corect .
     

    optx

    Portal Member
    September 29, 2008
    41
    8
    Germany
    AW: Fidelity Skin Version 1.4 is online !! 6.10.2011

    Back with the Problem ...
    I dont get it...
    It worked a few times even after reboot, now same sh.. again..
    The only way fidelity is running well is when i start with default wide, and then change to fidelity in settings.
    Then i have no problems..
    I even did a complete uninstall, rebooted and installed everything fresh, no cure :(
    Could there be some leftovers, that the uninstall did not erase ?
    Looks like i have still some settings left from 1.3, there is no splashscreen at startup, just black, rest looks like 1.4, i can see that some parts changed.
    Will have a deeper look and maby check with regedit if i find some leftovers ....
    Why must this fidelity look so good :)
     

    ysmp

    Design Group
  • Team MediaPortal
  • May 17, 2008
    1,861
    113
    Seoul.
    Country flag
    Re: AW: Fidelity Skin Version 1.4 is online !! 6.10.2011

    Back with the Problem ...
    I dont get it...
    It worked a few times even after reboot, now same sh.. again..
    The only way fidelity is running well is when i start with default wide, and then change to fidelity in settings.
    Then i have no problems..
    I even did a complete uninstall, rebooted and installed everything fresh, no cure :(
    Could there be some leftovers, that the uninstall did not erase ?
    Looks like i have still some settings left from 1.3, there is no splashscreen at startup, just black, rest looks like 1.4, i can see that some parts changed.
    Will have a deeper look and maby check with regedit if i find some leftovers ....
    Why must this fidelity look so good :)
    Hi, abut splashscreen the code in the xml wes worng .. i fix it use my attached file ,copy/ over to fidelity skin , clear the chach folder ,and splashscreen will view ...:)

    abut rest problem don't know what to tell you ,work fine her .... HAVE a small problem with animation on basichome this need to fix by Harley ..
     

    Attachments

    optx

    Portal Member
    September 29, 2008
    41
    8
    Germany
    AW: Fidelity Skin Version 1.4 is online !! 6.10.2011

    Thanks again :)
    Splash is working now, and fidelity atm too.
    Thought i had a 1.3/1.4 mix because of the splashscreen issue.

    Sometimes the rss feed stands still, and when i go to TV it take some seconds (looks like a short freeze) and then TV starts.
    Hope to find that little bastard that devils my fidelity ;)

    Edit :
    Did a Hardcore wipe (Removed everything again, deleted all folders i found releated to MP, even sql)
    Installed everything new and now it is perfect again :)
    Fidelity Installed first time correct, now no freezes anymore.
    Only thing is the RSS feed that does nothing but dont care about that :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom