Find CoverArt blanks folder JPG / Coverart for all folders

Discussion in '0.2.3.0 RC1 and SVN Builds' started by SkydeOption, June 17, 2007.

  1. SkydeOption

    SkydeOption Portal Member

    Joined:
    November 5, 2006
    Messages:
    14
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    Thailand Thailand
    Hello,-

    Long time MediaPortal user and fan.

    Just upgraded to 2.3.0RC1. This version continues to show a quite longtime "annoyance":



    1. Open Mediaportal
    2. Goto My Music
    3. Switch to "Share" mode
    4. Switch to "Icon" layout
    5. Navigate music folder tree down to album folders
    6. "Hilite" an album folder and open the Info menu (press "i" button)
    7. Select Find CovertArt
    8. Wait for coverart to be found. Select one and return
    9. All album folders icons are missing (Set to default).
    10. Enter any album folder, then back out.
    11. All album folders show their correct Icons again and all is well

    Thanks and keep up the good work !


    TV-Server Version:
    MediaPortal Version: 2.3.0 RC1
    MediaPortal Skin: Blue Two
    Windows Version: XP Pro SP2
    CPU Type: Intel P4 3.2GHz
    HDD: Seagate 80GB
    Memory: 2*512MB PC3200DDR
    Motherboard: Asus P4P800 Deluxe
    Motherboard Chipset: Intel 865PE (ICH5R)
    Motherboard Bios: AMIBIOS
    Video Card: ATI 9200
    Video Card Driver:
    Sound Card: ADI AD1985
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card:
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: WINDVD 7
    MPEG2 Audio Codec: FFDSHOW 20050822
    Satelite/CableTV Provider:
    HTPC Case: LianLi PC60Plus
    Cooling: Standard CPU and Case cooling
    Power Supply: Enermax
    Remote: Microsoft MCE 1039
    TV: Sony
    TV - HTPC Connection: Composite
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,501
    Likes Received:
    1,639
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,266 / 1
    Home Country:
    Austria Austria
    Sorry not able to reproduce.
    I have folder "Beatles" with 2 albums in it. "Love" and "White Album".
    "Love" has a folder.jpg and shows the cover.
    "White Album" shows only the "Default Icon" since no folder.jpg exists.

    no i do a "Find Coverart" on "White Album" and select the ound cover art.
    when returning back to the list, i still have the album art of "Love" displayed.
    Ok, "White Album" still shows the default, but when entering it and coming back, it is refreshed.
    But i can't reproduce your bug.
     
  4. rpm

    rpm Portal Pro

    Joined:
    November 21, 2006
    Messages:
    64
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Argentina Argentina
  5. ronilse
    • Premium Supporter

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    Can confirm this issue & have found a way to reproduce it & up one level & back everything it's fine again.

    Btw: rpm, this small "bug" doesn't make it to a bad product ;)

    Regards
    Roy
     
  6. rpm

    rpm Portal Pro

    Joined:
    November 21, 2006
    Messages:
    64
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Argentina Argentina
    no, of course not...

    like i said, it's a great software...

    but maybe there are too many tester reporting bugs...that not always the developers can fix them...

    I said that this should be fixed because on a stable release this bug isn't good to keep...that's all

    Cheers
     
  7. gdekeijzer

    gdekeijzer Portal Member

    Joined:
    July 22, 2005
    Messages:
    29
    Likes Received:
    0
    Occupation:
    Senior ICT Consultant
    Location:
    Assendelft
    Ratings:
    +0 / 0
    Home Country:
    Netherlands Netherlands
    confirmed from my side too.
    Not a hard bug but more like pitty. Guess it will be fixed in a new release.

    Greetz
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!