0.2.3.0 RC1 and SVN Builds (2 Viewers)

Post bugs you have found in 0.2.3.0 RC1 or any SVN-Snapshot here.
This bug has apppeared again in 1.0.2! (recycle is good ... but not for bugs ;-)
This bug has apppeared again in 1.0.2! (recycle is good ... but not for bugs ;-)
TV-Server Version: MediaPortal Version: 0.2.2.0 MediaPortal Skin: BlueTwo wide Windows Version: XP Pro SP2 CPU Type: Intel...
Replies
8
Views
2K
Hello Also got the same problem with the invisible mouse cursor in MP 1.0.0 Anyone found a solution to it?
Hello Also got the same problem with the invisible mouse cursor in MP 1.0.0 Anyone found a solution to it?
TV-Server Version: TVEngine3 Snapshot: 08-14-2007 01-23h Revision 15517 MediaPortal Version: MediaPortal SVN-Snapshot: 08-14-2007...
Replies
5
Views
2K
i've the same problem, but with pls files. See this thread:https://forum.team-mediaportal.com/general-support-51/how-get-webstreams-working-example-sky-fm-51516/
i've the same problem, but with pls files. See this...
TV-Server Version: MediaPortal Version: V0.2.3.0 RC1 MediaPortal Skin: BlueTwo Windows Version: XP PRO SP2 V.2002 CPU Type...
Replies
8
Views
4K
well i unregistered and deleted it. and you will guess what happened: right, no tv anymore... then i registered the one in the mediaportal folder and tv is back. i can't swear it but channel-switching seams a lot faster now. the date of tsreader.ax in system32 was 14.12.2007 i hope this helps.
well i unregistered and deleted it. and you will guess what happened: right, no tv anymore... then i registered the one in the...
same proplem here! then the user bindalf reportet for Revision:16701: "using tve3 .. timeshift starts but tv doesnt turn on..no...
Replies
12
Views
3K
Paul and gabryumts, I just had a chance to try out the video editor on 0.2.3 Final, with svn 17070. Same problems as before. I'll post details in the other thread. RailBaron
Paul and gabryumts, I just had a chance to try out the video editor on 0.2.3 Final, with svn 17070. Same problems as before...
The DVR-MPEG Editor has a bug which causes to automatically start playing the video being edited whenever you move the slider bar...
Replies
4
Views
2K
Yeah it doesnt work - is there any way to put some kind of pre-execute command line parameter in MyPrograms to minimize MediaPortal?
Yeah it doesnt work - is there any way to put some kind of pre-execute command line parameter in MyPrograms to minimize MediaPortal?
TV-Server Version: N/A MediaPortal Version: 0.2.3.0 RC1 + SVN MediaPortal Skin: Replicant Windows Version: XP Pro SP2 CPU Type...
Replies
7
Views
2K
hi! i used 0.2.3.0 already, went back to 0.2.2.0! for any interest my logs: 2008-01-06 19:42:36.640625 [ERROR][MPMain]: Unable to start plugin:MediaPortal.PowerScheduler.PowerScheduler exception:System.ArgumentException: An item with the same key has already been added. at...
hi! i used 0.2.3.0 already, went back to 0.2.2.0! for any interest my logs: 2008-01-06 19:42:36.640625 [ERROR][MPMain]...
MediaPortal Version: 0.2.3.0 15019 SVN MediaPortal Skin: Blue Two Windows Version: XP Prof SP2 CPU Type: AMD Athlon 64 3200 + HDD...
Replies
11
Views
3K
Same problem here, and no solution. Each time i try to resume, blanck screen and i have to reboot. I have tried to change the ffdshow version, to reinstall MP, to reinstall all windows XP... and nothing to do...
Same problem here, and no solution. Each time i try to resume, blanck screen and i have to reboot. I have tried to change the...
I am experiencing a bit of a problem with some videos at the moment... It appears to be a random issue that affects Xvid videos...
Replies
19
Views
3K
No i've used nvidia purevideo, ffdshow, MPV codec...
No i've used nvidia purevideo, ffdshow, MPV codec...
Ok here is a wierd one. The Gui have always been not-that-fluid, but nothing to be annoyed about. But testing the RC1 i discovered...
Replies
4
Views
2K
Bump again. I can confirm this, it's really an annoying bug and still present in 0.2.3.0 final! I started missing recordings I had planned before, even though I did not delete the entire recordingschedule for that program!I looked into it and this was caused by exactly the same bug you describe! This way, it's just a pain...
Bump again. I can confirm this, it's really an annoying bug and still present in 0.2.3.0 final! I started missing recordings I...
TV-Server Version: 0.2 MediaPortal Version: 0.2.3+svn:14973 MediaPortal Skin: Blue Two Windows Version: Window XP Service Pack 2...
Replies
2
Views
1K
Hi, let me close my thread. Everythings working nearly perfect now. I had the change font resolution to 96dpi. Thanks Honey
Hi, let me close my thread. Everythings working nearly perfect now. I had the change font resolution to 96dpi. Thanks Honey
Hi, I do have a nasty problem with "Start MediaPortal in fullscreen mode". Conf files and Logs are attached - but let me explain...
Replies
3
Views
2K
The "dev in charge" is working on this. Watch out for updates on this here. -level20peon
The "dev in charge" is working on this. Watch out for updates on this here. -level20peon
MediaPortal Version: 0.2.3.0 RC1 MediaPortal Skin: BlueTwo Windows Version: Windows 2003 R2 SP2 CPU Type: Intel Core2 Duo T5600...
Replies
15
Views
4K
This doesn't seem to have been incorporated into the current version (0.2.3.0). How do we get it into the release version? --Alan
This doesn't seem to have been incorporated into the current version (0.2.3.0). How do we get it into the release version? --Alan
Hi, 1. TV Card: Pinnacle PCTV Dual DVB-T Diversity Stick 1. TV Card Type: USB Stick 1. TV Card Driver: 3.7.0.1 2. TV Card...
Replies
7
Views
2K
This parameter doesn't have to do with tsreader. You control the usage of it with the .txt file on c:... and no... this parameter doesn't affect in any way the settings for TV.
This parameter doesn't have to do with tsreader. You control the usage of it with the .txt file on c:... and no... this parameter...
Changing video and audio decoder settings is only possible in Television part of the mediaportal setup. These settings also control...
Replies
10
Views
3K
bump
bump
TV-Server Version: N/A MediaPortal Version: 0.2.3.0 RC1 + SVN 15693 MediaPortal Skin: Replicant Windows Version: XP Pro SP2...
Replies
5
Views
2K
Hi, the last weeks / month all was stable. But every day, when I want to start myTV, there's a problem: The error "NO AUDIO / VIDEO FOUND" comes. and when i click on preview for a channel in tv-server, comes the same problem. when i restart my pc (with the button by my pc) then it works perfect. but today i had 5 restarts, and it...
Hi, the last weeks / month all was stable. But every day, when I want to start myTV, there's a problem: The error "NO AUDIO /...
TV-Server Version: MediaPortal Version: 0.2.3.0 RC1 MediaPortal Skin: Revision 1.0 Windows Version: Windows XP Home SP2 CPU...
Replies
14
Views
3K
correct :(
correct :(
TV-Server Version: 15080 SVN MediaPortal Version: 15080 SVN MediaPortal Skin: Blue Two Wide Windows Version: XP SP2 CPU Type...
Replies
9
Views
2K
MediaPortal Version: 0.2.3 RC1 MediaPortal Skin: BlueTwo Windows Version: XP SP2 CPU Type: Athlon 3800 when using the BASS engine and crossfading is DISABLED (i.e. set to 0) then switching between audio streams is not possible. What happens is that when selecting another station, MP will play the first few seconds of that...
MediaPortal Version: 0.2.3 RC1 MediaPortal Skin: BlueTwo Windows Version: XP SP2 CPU Type: Athlon 3800 when using the BASS...
MediaPortal Version: 0.2.3 RC1 MediaPortal Skin: BlueTwo Windows Version: XP SP2 CPU Type: Athlon 3800 when using the BASS...
Replies
0
Views
2K
Thanks, Late last night I found this option. Indeed, MP does not add FFD Audio or AC3 Filter to the graph. I hope this gets solved soon.
Thanks, Late last night I found this option. Indeed, MP does not add FFD Audio or AC3 Filter to the graph. I hope this gets...
TV-Server Version: N/A MediaPortal Version: 2.3.0 + latest svn (15586) MediaPortal Skin: blue Windows Version: XP+SP2 CPU Type...
Replies
4
Views
3K
MP1 MP2 VST plugins DE
Winamp Hey, this might be the wrong place and sorry if it is. I am running MP 2.3 rc1 and I am trying to figure out how to use winamp as an external player(so I can play drm protected files). I enabled winamp in the plugins page and restarted and winamp is running when media portal is, do you have any clue on how to get it to work?
Winamp Hey, this might be the wrong place and sorry if it is. I am running MP 2.3 rc1 and I am trying to figure out how to use...
Hi, I have tried a couple of VST convolver plugins for the BASS engine as I would like to do digital room correction with DRC...
Replies
4
Views
3K
Well it was solely on their side but I've added a workaround now - if only the first handshake (which allows submitting songs) fails it nevertheless tries to login for radio which it hadn't before (assuming last.fm is completely down). Since not submitted songs are cached nothing would be lost and at least some radio can be heard.
Well it was solely on their side but I've added a workaround now - if only the first handshake (which allows submitting songs)...
TV-Server Version: MediaPortal Version: 0.2.3.0 RC1 MediaPortal Skin: BlueTwo Windows Version: XP MCE SP2 CPU Type: Intel Core...
Replies
16
Views
3K
Ok, I've managed to solve the problem: In Capture Card settings for my FireDTV-C I have to DISABLE hardware PID and set card priority to 5, after this the problem is gone. If hardware PID is enabled and card priority is 10, the stuttering problem occurs. This also affects the channel scan: When PID is enabled and card priority is...
Ok, I've managed to solve the problem: In Capture Card settings for my FireDTV-C I have to DISABLE hardware PID and set card...
Almost every time I'm watching TV normally, after a random amount of time the audio begins to stutter&skip and finally if I don't...
Replies
6
Views
2K
ok, this really embarrassing, I was so used to the 0.2.2.0 setup that I did not discover the new checkbox in 0.2.3.0 - I am also still using 0.2.2 in the living room. I hope there be a day when upgrading is smooth and total reconfiguration not necessary. then this is not a bug, thank you for the work you're doing.
ok, this really embarrassing, I was so used to the 0.2.2.0 setup that I did not discover the new checkbox in 0.2.3.0 - I am also...
MediaPortal Version: 0.2.3.0 RC1 MediaPortal-svn--09-05-2007--01-07-Rev15757 Windows Version: XP x64 Playing music using BASS...
Replies
4
Views
1K
Fron 25/8 works perfect so after that something happend.:sorry:
Fron 25/8 works perfect so after that something happend.:sorry:
The newer versions not working with deamontools, when you choose a movie it starts to load and then nothing happends. When you look...
Replies
2
Views
1K
MP isn't releasing VRM9 exclusive after file playback or timishifting tv is stopped.(.mpeg or dvr-ms or ts files) A messy workaround when this happens is to play an .avi file (not .mpeg or dvr-ms or ts files) and then stop it which the correctly releases the VRM9 exclusive. TV-Server Version: Latest SVN MediaPortal Version...
MP isn't releasing VRM9 exclusive after file playback or timishifting tv is stopped.(.mpeg or dvr-ms or ts files) A messy...
TV-Server Version: TVEngine3 Snapshot: 08-25-2007 01-23h Revision 15641 MediaPortal Version: MediaPortal SVN-Snapshot: 09-02-2007...
Replies
2
Views
1K
MediaPortal Version: 0.2.3.0 RC1 MediaPortal-svn--09-05-2007--01-07-Rev15757 Windows Version: XP x64 Reproducable: every time After installing G-Force 3.7.1 visualizations, I attempt to select it in MP Setup. -Starting MP Setup -entering Music/Visualizations -I select G-Force from the droplist, and preview starts. - now...
MediaPortal Version: 0.2.3.0 RC1 MediaPortal-svn--09-05-2007--01-07-Rev15757 Windows Version: XP x64 Reproducable: every time...
MediaPortal Version: 0.2.3.0 RC1 MediaPortal-svn--09-05-2007--01-07-Rev15757 Windows Version: XP x64 Reproducable: every time...
Replies
0
Views
1K
Hhahaha.... sorry but... forget it, i only wanted to report a bug, that's a lot of work for a report. I've submited my logs, and descriptions... now it's the developer's turn... Don't take it bad, i'm doing the best i know to help mp project... but i'm a bit tired... just take a look at all my bug reports in this forum... thanks...
Hhahaha.... sorry but... forget it, i only wanted to report a bug, that's a lot of work for a report. I've submited my logs, and...
TV-Server Version: N/A MediaPortal Version: 0.2.3.0 RC1 + SVN 15693 MediaPortal Skin: Replicant Windows Version: XP Pro SP2 CPU...
Replies
13
Views
2K
yes, i've the tv plugin disabled in configuration. The radio plugin is enabled only for online radio streams... (no radio hardware)
yes, i've the tv plugin disabled in configuration. The radio plugin is enabled only for online radio streams... (no radio hardware)
TV-Server Version: N/A MediaPortal Version: 0.2.3.0 RC1 + SVN 15736 MediaPortal Skin: Replicant Windows Version: XP Pro SP2 CPU...
Replies
2
Views
1K
Thanks for the reply Bavarian...
Thanks for the reply Bavarian...
TV-Server Version: N/A MediaPortal Version: SVN Rev15736 MediaPortal Skin: Blue Windows Version: XP Profesional SP2 CPU Type...
Replies
2
Views
1K
i found out that it could not find it by the name "White Noise 2" but i could with "White Noise 2: The Light"... hmm..? maeby its imdb's seach function??
i found out that it could not find it by the name "White Noise 2" but i could with "White Noise 2: The Light"... hmm..? maeby...
TV-Server Version: MediaPortal Version: V0.2.3.0 RC1 MediaPortal Skin: BlueTwo Windows Version: XP PRO SP2 V.2002 CPU Type...
Replies
6
Views
2K
Top Bottom