Flasches TV Bild mit Win7 (1 Viewer)

jeyjey

Portal Pro
June 20, 2006
128
3
120
Hi,

da ich letztens sehr günstig an Windows7 gekommen bin und auch grade Zeit haben hab ich jetzt mal von Vista auf Win7 umgestellt. Jetzt hab ich nur das Problem, dass irgendwas am Monitor Signal anders als bei Vista. Bei Vista hat mein TV (Toshiba 37xv635D) immer automatisch den "Nativen" modus genommen, bei Win7 schaltet der Fernseher aber in den "Breitbildmodus". Daher kann ich z.B. bei normalem Desktop die Taskleiste nicht mehr sehen. Ist jetzt nicht weiter dramatisch, aber troztdem nervt es ein wenig. Weiß einer von euch woran es liegen könnte?

Hier nochmal die wichtigsten Daten: Intel G41 Chip Treiber 8.15.10.2555, Windows 7 Home Premium 64bit,

Verbindung mit TV DVI HDMI
 

Vasilich

Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    Such die Einstellung "Overscan" in Intel Treibern und schalte die aus bzw. setze auf 0. (Ich hab ATI und Nvidia, daher kann nicht direkt sagen wo diese Einstellung ist)
     

    diskeeper

    Portal Pro
    January 5, 2007
    6,109
    421
    Dortmund
    Germany Germany
    Country flag
    AW: Flasches TV Bild mit Win7

    Bei Vista hat mein TV (Toshiba 37xv635D) immer automatisch den "Nativen" modus genommen, bei Win7 schaltet der Fernseher aber in den "Breitbildmodus".
    was hast du als auflösung eingestellt, sollte eine 1080p o. 720p mit 50hz sein.
    tv auf nativ o. true scan, wenn du letzteres hast.
    sollte das nicht anzuwählen sein, dürfte es an der auflösung liegen.
    overscan auf null, wie oben schon gesagt.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    C MP 1 Bis zum ersten TV Bild vergeht 1 Minute TV / Streaming 2
    2 [solved] Auf einem Client bei TV-Programm und Aufzeichnungen schwarzes Bild / Videos laufen TV / Streaming 3
    M.Hulot Probleme mit Refresh-Rate-Wechsel: Bild bleibt schwarz Allgemeines Supportforum 22
    M Media Portal sehr hohe CPU Last und sehr schlechtes Live Bild DVB-S Einsteigerforum 3
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
    mrbonsen neuer versuch mit MP2 Allgemeines Support- und Diskussionsforum 18
    M.Hulot Probleme mit den Filtern Allgemeines Supportforum 3
    Wondermusic [Verkauf] Thermaltake DH102 mit Touchscreen und Hardware Marktplatz 1
    K Wie funktioniert PiP mit der Fernbedienung? Allgemeines Support- und Diskussionsforum 3
    H TV-Darstellungsfehler mit nvidia 1050TI TV / Streaming 0
    F [solved] Mediaportal (1 oder 2) Installation mit Fehler bei DirectX9.0 unter Windows 10 Allgemeines Support- und Diskussionsforum 10
    Patrik-See Unitymedia HD+ Fernsehen mit Media Portal legal möglich? TV / Streaming 0
    K [Verkauf] Microsoft Fernbedienung mit Empfänger Marktplatz 0
    K [Verkauf] ASUS AT3IONT-I mit Zubehör Nr.2 Marktplatz 0
    K [Verkauf] ASUS AT3IONT-I mit Zubehör Marktplatz 0
    L WinTV HVR 5500 HD mit Win TV V8.5 software findet keine Kanäle 3rd Party Software 0
    Patrik-See Meine Erfahrungen mit 2(.2) Allgemeines Support- und Diskussionsforum 6
    T Imon Pad mit Mediaportal Allgemeines Supportforum 12
    H Probleme mit TV-Aufnahmen auf NAS Allgemeines Support- und Diskussionsforum 42
    K Hauppauge soloHD mit WinTV 8.5 findet nicht alle Sender TV-Karten 0
    M.Hulot Fragen zu / probleme mit mediaportal tv series Allgemeines Supportforum 19
    B IPTV von Deutsche Glasfaser mit MePo nutzbar? TV / Streaming 0
    L [solved] MovPicNFO mit NAS? Video & DVD 1
    Similar threads

























    Top Bottom