Forward and Rewind in 1.0.2 Problem (1 Viewer)

JacobJust

MP Donator
  • Premium Supporter
  • September 23, 2006
    131
    46
    48
    Aarhus
    Denmark Denmark
    So i got 1.0.2 installed and everything is working nicely and fast.

    Just one thing has showed up for me.

    When Fastforward and Rewinding ... and pressing OK (enter) does nothing.

    All other versions when pressing OK (enter) it play from that position.


    Now i have to configure a button to do the "play" function.

    Is this a bug or am i missing something ?

    Thanks for impressive work :)

    Best regards
     

    Pom

    Portal Pro
    August 10, 2006
    171
    0
    43
    Gloucester
    United Kingdom United Kingdom
    I have the same problem with my system. Crept in around time of update to 1.0.0.0. However i also installed Windows XP SP3 around the same time and people in the forum with the same problem were putting it down to XP SP3. I couldn't be bothered to uninstall SP3 so now i just use skip steps on the remote instead of actual FF or RW (i prefer it actually).

    Anyway - maybe people's original diagnosis was wrong? To be honest i've always believed it to be an MP problem.... Will keep an eye on this thread in case you find a fix.
     

    Andrew H

    MP Donator
  • Premium Supporter
  • September 8, 2007
    576
    42
    Alabama
    United States of America United States of America
    Country flag
    I use the Hauppauge remote and pressing FF/RW repeatedly causes the rate to increase from 2x, 4x, 8x, etc. BETWEEN the FF and RW buttons is the PLAY button already defined! Does this help, or did I miss your point?

    I thought your thread was gonna talk about how poorly the FF/RWD functions work... I've been experiencing deinterlacing, dropped frames, and jitter with 1080i material ever since MP 1.0 (MP 1.0.1 & 1.0.2 have issues not seen in 1.0). BECAUSE of this I have to use no hardware acceleration with my video codecs... whether it's coincidental or related, I now get 'decent' FF and RW function although nothing has compared to how well they worked under MP 0.2.3.0 when they were .dvr-ms containers.

    All in all this MP is getting really good... from a reliability standpoint they've gotten the skip almost perfect, whereas I used to get Mp hung-up when I skipped ahead.
     

    Pom

    Portal Pro
    August 10, 2006
    171
    0
    43
    Gloucester
    United Kingdom United Kingdom
    I use the MCE remote. My point was that FF and RW buttons on the remote no longer work - the time bar changes but when play is pressed again it just continues from the real-time feed. The only way to go back or forward in the timeshift buffer is to use the skip steps buttons.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    P Another Fast Forward/Rewind/Skip/Replay Question General 3
    T Fast Forward / Rewind Feature Requests 7
    FlatEric [solved] 5016: Same position for title and speed-info when forwarding watch/edit Videos 3
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    M Forwarding Cmd Line Arg in IRSS Run Program MediaPortal 1 Plugins 0
    HTPCSourcer MP2 - V2.1 Picture freeze when jumping forward Older releases 7
    Volker MP2 Rewind / zurückspulen bei Live TV funktioniert nicht Allgemeines Support- und Diskussionsforum 3
    Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
    T FF or Rewind video issue watch/edit Videos 0
    stirlinghart [no Bug] Video glitches after pausing/rewinding/fastfording movies - tv is ok 2.2 Archive 4
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    Similar threads

























    Top Bottom