Forward and Rewind in 1.0.2 Problem

Discussion in '1.0.1 and SVN Builds' started by JacobJust, May 10, 2009.

  1. JacobJust
    • Premium Supporter

    JacobJust MP Donator

    Joined:
    September 23, 2006
    Messages:
    131
    Likes Received:
    23
    Gender:
    Male
    Occupation:
    Key Account Manager
    Location:
    Aarhus
    Ratings:
    +24 / 0
    Home Country:
    Denmark Denmark
    So i got 1.0.2 installed and everything is working nicely and fast.

    Just one thing has showed up for me.

    When Fastforward and Rewinding ... and pressing OK (enter) does nothing.

    All other versions when pressing OK (enter) it play from that position.


    Now i have to configure a button to do the "play" function.

    Is this a bug or am i missing something ?

    Thanks for impressive work :)

    Best regards


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Pom

    Pom Portal Pro

    Joined:
    August 10, 2006
    Messages:
    171
    Likes Received:
    0
    Occupation:
    Electronics (RF) Engineer
    Location:
    Gloucester
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I have the same problem with my system. Crept in around time of update to 1.0.0.0. However i also installed Windows XP SP3 around the same time and people in the forum with the same problem were putting it down to XP SP3. I couldn't be bothered to uninstall SP3 so now i just use skip steps on the remote instead of actual FF or RW (i prefer it actually).

    Anyway - maybe people's original diagnosis was wrong? To be honest i've always believed it to be an MP problem.... Will keep an eye on this thread in case you find a fix.
     
  4. Andrew H
    • Premium Supporter

    Andrew H MP Donator

    Joined:
    September 8, 2007
    Messages:
    571
    Likes Received:
    21
    Gender:
    Male
    Location:
    Alabama
    Ratings:
    +22 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I use the Hauppauge remote and pressing FF/RW repeatedly causes the rate to increase from 2x, 4x, 8x, etc. BETWEEN the FF and RW buttons is the PLAY button already defined! Does this help, or did I miss your point?

    I thought your thread was gonna talk about how poorly the FF/RWD functions work... I've been experiencing deinterlacing, dropped frames, and jitter with 1080i material ever since MP 1.0 (MP 1.0.1 & 1.0.2 have issues not seen in 1.0). BECAUSE of this I have to use no hardware acceleration with my video codecs... whether it's coincidental or related, I now get 'decent' FF and RW function although nothing has compared to how well they worked under MP 0.2.3.0 when they were .dvr-ms containers.

    All in all this MP is getting really good... from a reliability standpoint they've gotten the skip almost perfect, whereas I used to get Mp hung-up when I skipped ahead.
     
  5. Pom

    Pom Portal Pro

    Joined:
    August 10, 2006
    Messages:
    171
    Likes Received:
    0
    Occupation:
    Electronics (RF) Engineer
    Location:
    Gloucester
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I use the MCE remote. My point was that FF and RW buttons on the remote no longer work - the time bar changes but when play is pressed again it just continues from the real-time feed. The only way to go back or forward in the timeshift buffer is to use the skip steps buttons.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!