[solved] - Frame drops while watching PAL DVD (Intel Quick Sync Issue)

Discussion in 'Watch / Listen Media' started by GuiltyNL, July 30, 2017.

  1. GuiltyNL
    • Premium Supporter

    GuiltyNL MP Donator

    Joined:
    January 26, 2013
    Messages:
    101
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +11 / 2
    Home Country:
    Netherlands Netherlands
    Show System Specs
    I have an issue that I can't resolve yet.



    I'm running MePo on a 1920x1080 TV at 50p. My Live TV channels all work brilliantly fluid. But when I play DVD's I have frame drops.

    Pressing SHIFT-1 tells met that the Act FPS = 24.5 and I think that is the cause of the frequent drops. I only don't know how to solve this.

    I tried 24P, 50i and again 50P without any luck. I tried also the dynamic refresh rate settings, at no difference.

    I tried LAV as a codec and also the standard MS codec, both have the same issue.

    What do I overlook? My children don't mind, as they don't see the frame drops, but I do see them :)
     
    • Missing System Logs and/or Specs Missing System Logs and/or Specs x 2
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Owlsroost
    • Team MediaPortal

    Owlsroost Development Group

    Joined:
    October 28, 2008
    Messages:
    5,535
    Likes Received:
    2,828
    Location:
    Cambridge
    Ratings:
    +4,129 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
  4. GuiltyNL
    • Premium Supporter

    GuiltyNL MP Donator

    Joined:
    January 26, 2013
    Messages:
    101
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +11 / 2
    Home Country:
    Netherlands Netherlands
    Show System Specs
    See attached.

    I cleared old logs, started MePo, ran the DVD with the MS codec, stopped it after some frame drops, changed the codecs to LAV and rerun the DVD (Again with framedrops).
     
    • Thank You! Thank You! x 1
  5. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,226
    Likes Received:
    6,187
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,178 / 9
    Home Country:
    France France
    Show System Specs
    There is no mp.log can you retry with watchdog (1st option)
    Thanks :)
     
  6. GuiltyNL
    • Premium Supporter

    GuiltyNL MP Donator

    Joined:
    January 26, 2013
    Messages:
    101
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +11 / 2
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Hmm I'm not sure why.

    I did clean it up a bit and removed the 0 bytes files.

    Here all are included now (hopefully)

    But Mediaportal.log is empty. Maybe because it generated no errors. Do you want me to change the logging and try again?
     
  7. GuiltyNL
    • Premium Supporter

    GuiltyNL MP Donator

    Joined:
    January 26, 2013
    Messages:
    101
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +11 / 2
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Another try with debug logging enabled. See attached.
     
    • Like Like x 1
  8. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,226
    Likes Received:
    6,187
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,178 / 9
    Home Country:
    France France
    Show System Specs
    Yes this time it is :)
     
  9. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,226
    Likes Received:
    6,187
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,178 / 9
    Home Country:
    France France
    Show System Specs
    Not sure what happen but can you post screenshot about your codec setting (DVD section) :p
     
  10. GuiltyNL
    • Premium Supporter

    GuiltyNL MP Donator

    Joined:
    January 26, 2013
    Messages:
    101
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +11 / 2
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Will do that in a moment.

    It drops a frame every two seconds. That seems logical with a frame rate of 24.5 (49 frames per 2 seconds, 1 frame short).
     
  11. GuiltyNL
    • Premium Supporter

    GuiltyNL MP Donator

    Joined:
    January 26, 2013
    Messages:
    101
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +11 / 2
    Home Country:
    Netherlands Netherlands
    Show System Specs
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!