GELÖST! TV Server findet keine Sender (1 Viewer)

Georg D.

New Member
May 9, 2017
2
1
Germany Germany
Country flag
Hallo,

ich habe meinen HTPC frisch mit Windows 10 Creators update aufgesetzt. Meine Technotrend budget 3200 wird von der TV Server Konfiguration erkannt.
Beim scannen nach Sendern erhalte ich nur die Meldung "no signal". Die Checkboxen für Satellit und digitale Sender sind gesetzt.
Nun habe ich zum Testen noch eine brandneue Terratec Cinergy S2 USB BOX installiert. Auch diese wird von der Konfiguration erkannt, aber beim Scannen wieder nur "no signal".
Wenn ich vor dem Scan den DVBViewer starte, dann werden Sender gefunden. Auch wenn ich den DVBViewer wieder beende und anschließend scanne, werden Sender gefunden.
Woran liegt das? Ich kann mir nur ein Treibstoffproblem vorstellen, aber dann dürfte der DVBViewer ja auch nichts finden.

Grüße
 

HTPCSourcer

MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    Wenn ich vor dem Scan den DVBViewer starte, dann werden Sender gefunden. Auch wenn ich den DVBViewer wieder beende und anschließend scanne, werden Sender gefunden.
    Moment, du startest den DVBViewer und findest bei laufendem Viewer in der Config von MediaPortal Sender?

    Bitte poste doch mal die tvserver-Logs nachdem du deinen Scan erfolgreich bzw. erfolglos durchgeführt hast.
     

    Kolbenschieber

    MP Donator
  • Premium Supporter
  • April 4, 2011
    568
    107
    Hamburg
    Germany Germany
    Country flag
    Versorgungsspannung für den LNB eingeschaltet? Eventuell dafür vorhandener Stromstecker auf der Sat-Karte angestöpselt?
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    Versorgungsspannung für den LNB eingeschaltet? Eventuell dafür vorhandener Stromstecker auf der Sat-Karte angestöpselt?
    Na ja, er schreibt ja, dass er mit dem dvbviewer Sender findet. An der Stromversorgung sollte es also nicht liegen. Warten wir die Logs ab.
     

    Georg D.

    New Member
    May 9, 2017
    2
    1
    Germany Germany
    Country flag
    Erstmal Danke für die schnellen Antworten.
    Als ich die Logs erstellen wollte, ist mir noch aufgefallen, dass der DVBViewer beim Sendersuchlauf unter DiSEqC Level1AA eingestellt hatte.
    Nachdem ich diese Einstellung in der TV Server Konfiguration wählte, wurden auch Sender gefunden.
    Um sicher zu gehen, stellte ich das nackte Windows 10 Image wieder her, installierte Mediaportal 2 aber keinen DVBViewer.
    Mit der oben genannten Einstellung werden die Sender gefunden.
    Ich habe eine Technisat Schüssel mit zwei LNBs (Astra 19.2E und Hotbird) die an einem 16fach Multischalter (Typ Smart MS 9/16 ES) hängen.
    Bisher ging ich davon aus, dass ich für den Multischalter keine DiSEqC Einstellungen vornehmen muss.
    Soweit ist für mich das Problem erstmal gelöst.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G MP-TVSeries unter MP 1.23 (Fehlermeldung) (gelöst) Plugins & Erweiterungen 2
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    catalpa Moni aus lässt mepo client abstürzen [gelöst, aber wie] Allgemeines Supportforum 13
    catalpa ...immer mal wird der Server abgekoppelt :( Allgemeines Support- und Diskussionsforum 0
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    CyberSimian Unhandled exception in TV Server TV-Server 0
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    ajs [WiP] 5030: Add UHD Thumb size to TV Server MediaPortal 1 0
    toricred [solved] Configuring TV Server to use NAS General 1
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    T Server / client channel logo location Installation, configuration support 6
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    M TV Server can't tune to some DVB-S multiplexes while other software can General 0
    J TV Server setup question Newcomers Forum 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    I [solved] Connection to TV Server MySQL General Support 8
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    F After resume, TV Server connection screen is shown General Support 4
    R TV server crash with WintTV quadHD General 0
    R MP Server und Fileshare Einsteigerforum 4
    R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
    I MP Server goes into suspend, because it doesn't detect the MP Client General Support 6
    S software to send analog to iptv server OffTopic 11
    geeky_herman Recent server upheaval with thegamesdb.net My Emulators 0
    Similar threads

























    Top Bottom