Guide doesn't show (1 Viewer)

Eboldt

Portal Member
March 12, 2017
5
3
Home Country
Canada Canada
Hi,

I'm hoping someone can help me figure out what is happening here. When i try to open the guide it doesn't load. I get a screen like the attachment. The data should be there. I can see programs in the search. It also displays the guide properly in Kodi with Media Portal as the backend.

Any ideas?
Capture.PNG
 

Eboldt

Portal Member
March 12, 2017
5
3
Home Country
Canada Canada
I figured out my issue. Found this post and adding a group for radio channels fixed my problem too.

 

Users who are viewing this thread

Similar threads

Hi. I tried what you said in your last reply and finally got the EPG Grabber to work and get all the data for the channels. Thanks for your help.
Hi. I tried what you said in your last reply and finally got the EPG Grabber to work and get all the data for the channels. Thanks...
HI. I am having big problems with this. I went through the instructions online a couple of weeks ago and I seem to get the full TV...
Replies
4
Views
526
"Sometimes" when I am playing a playlist with the TV on I notice that the screen becomes frozen. The on screen playlist doesn't show the songs advancing through the list. i.e. the currently playing song doesn't match the name of the on screen song. MP still plays the playlist ok but the screen just stops showing the correct song...
"Sometimes" when I am playing a playlist with the TV on I notice that the screen becomes frozen. The on screen playlist doesn't...
"Sometimes" when I am playing a playlist with the TV on I notice that the screen becomes frozen. The on screen playlist doesn't...
Replies
0
Views
766
This seem to happen only occasingly for some users. I never saw it for example with my windows 10 system. As you said it doesn't cause any mis-functionality, it is just annoying. It's on the bugfix agenda for next MP2.4 release. That's correct, there are two options: Using the navigation buttons or the mouse wheel. It's also...
This seem to happen only occasingly for some users. I never saw it for example with my windows 10 system. As you said it doesn't...
I am using Windows 7, Media Portal 2.32, WMC skin and have 5 satellite TV cards installed. The only error I get when I start Media...
Replies
3
Views
187
MP1 MP2 Import stuck DE
There were no changes, but I deactivated online sources, because you tagged the media already. This makes a huge difference.
There were no changes, but I deactivated online sources, because you tagged the media already. This makes a huge difference.
I am kind of at my wits end, I have been working on this since Friday using TMM to manage the data files and then trying to import...
Replies
17
Views
804
I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced to make the switch, because I'm already liking MP2 more. But still, the original problem remains a frustrating mystery.
I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced...
I am running 1.29 Pre-release on Windows 10 Pro. I use MP only to watch TV through my Hauppauge tuner card. I am suddenly getting...
Replies
13
Views
696
Top Bottom