Guide: MediaPortal on Asus Eee Box PC EB1012 running Windows 7

Discussion in 'General Support' started by mlassen, October 29, 2009.

  1. mlassen

    mlassen Portal Member

    Joined:
    January 9, 2007
    Messages:
    6
    Likes Received:
    1
    Ratings:
    +1 / 0
    Hey guys,

    Not sure where to post this so feel free to move it if its in the wrong place.

    I've created a guide to setup MediaPortal on Asus Eee Box PC EB1012 running Windows 7.

    Most of all it's just a reminder to myself of what to do if i ever have to reinstall, but I thought that someone might find it/some of it usefull.



    So here it is.

    /m
     

    Attached Files:

    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. TranceManNZ

    TranceManNZ Portal Pro

    Joined:
    July 30, 2006
    Messages:
    209
    Likes Received:
    15
    Ratings:
    +20 / 0
    Cheers for your work, nice little guide.

    Do you have hardware accl. working for mkv and DVB-T(HD)? I am looking at the new EB1501.
     
  4. mlassen

    mlassen Portal Member

    Joined:
    January 9, 2007
    Messages:
    6
    Likes Received:
    1
    Ratings:
    +1 / 0
    hey,

    I'm not really sure, I can play mkv files with no stutter over both the wired and wireless net. Have only tested with a 710p mkv via wireless tho.
    As for HD tv, i always just download whatever tv show i want to watch in HD and watch it from the harddrive.
     
  5. chribe

    chribe Portal Member

    Joined:
    December 2, 2009
    Messages:
    35
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Switzerland Switzerland
    hello

    anybody with experiences with the EeeBox EB-1501 out there? i'm struggling around with stuttering h264 video, in graphstudio/EVR/properties i can see only 11 fps (playing on a parallel running MP) on anixe hd and total unsynchron audio and video. On anixe sd i get 25fps in perfect sync.
    I use unlocked saf400beta20 and mp1.1beta on Windows7. Is it possible that the ION graphics is only fast enough for h264-video in WMP11 but not in MP's live TV??


    greetings,
    chribe
     
  6. chribe

    chribe Portal Member

    Joined:
    December 2, 2009
    Messages:
    35
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Switzerland Switzerland
    h264 on EeeBox finally works (EB-1501)

    Hello

    just got h264 working on the EeeBox EB-1501. The key was to use divx- od coreavc-codec, as there is cuda support. Other codecs are displayed with only about 11 fps because of no cuda support. I couldn't bring Mainconcept or MPC to run smoothly, even with dxva set to on (implementet in SAF400beta20).

    DivX h264 codec: in properties all items should be checked, especially deblocking.
    CoreAVC: if deinterlacing is set to something different than none, videosize is somehow strange. Additionally i deselected everything on the right except for tray icon and preferred decoder, or left it on auto and standard.

    Hopefully someone can use these infos, i was glad about some additional inputs.

    Greetings,

    Christian
    chribe

    :D
     
  7. joystick
    • Premium Supporter

    joystick MP Donator

    Joined:
    January 26, 2006
    Messages:
    892
    Likes Received:
    38
    Ratings:
    +40 / 1
    Home Country:
    Germany Germany
    AW: Guide: MediaPortal on Asus Eee Box PC EB1012 running Windows 7

    hey,
    I just setup my 1501. how did you get the remote working ?
    I have tried both the original (no up down left right keys ) as well as my Logitech One with the eeebox codes. none of them seems to work...

    cheers
    joystick
     
  8. Paglioni

    Paglioni Portal Pro

    Joined:
    February 1, 2007
    Messages:
    54
    Likes Received:
    0
    Ratings:
    +0 / 0
    Re: AW: Guide: MediaPortal on Asus Eee Box PC EB1012 running Windows 7


    you can put a check on MCE remote, and on General HID in the next tab
    mine works perfectly now
     
  9. chribe

    chribe Portal Member

    Joined:
    December 2, 2009
    Messages:
    35
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Switzerland Switzerland
    i had problems with the included vista remote, back and info button didn't work. As i couldn't get it working with mce replacement driver, i used girder and an USBUIRT and all is well now.

    Cheers,

    Christian
     
  10. XAA

    XAA Portal Member

    Joined:
    December 18, 2009
    Messages:
    63
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Russian Federation Russian Federation
    I use EB1501 under Windows 7 and MCE remote control without problems and special drivers.
    Configurator of last SVN contraines flag "Use MP Tray" or something like this. Switch on this to be able to start MP used remote controle.
    How fast is MP on your device? I have some problems in case huge folders on net works drives.
     
  11. Paglioni

    Paglioni Portal Pro

    Joined:
    February 1, 2007
    Messages:
    54
    Likes Received:
    0
    Ratings:
    +0 / 0
    I noticed that the remote info button isn't working in my 1501.
    I can't try the "Use MP Tray" because i'm running on 1.0.2, no SVN. I might give it a try...
    Anyway, i do have problems with speed with large network drives, expecially with mp3. I also use shared databases that are loaded from a mapped nas device (as all my media), so startup times on 1501 are looooong.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!