Harmony Power On geht nicht (1 Viewer)

Luca Brasi

MP Donator
  • Premium Supporter
  • November 14, 2007
    1,026
    119
    Germany Germany
    Country flag
    Das kann so weit ich weiß verschiedene Ursachen haben. Eine davon: Die MCEs reagieren ja auf alle Infrarot-Befehle die da gerade rumfleuchen. Und beim Start der Aktion sind das ja einige. Kann also sein, dass dein Empfänger in dem Moment geblockt ist.
    Schritt-für-Schritt kann ich dir da nicht bieten, aber probier doch mal folgende Ansätze:
    - In den Geräteeinstellungen der MCE gibt es die Verzögerungen. Auch eine dafür, wie lange der Empfänger braucht um sich nach "Fremdsignalen" zu erholen. Die mal etwas hochsetzen. Die Harmony wartet dann etwas mit dem Senden des Befehls nachdem zB der PowerOn für den TV geschickt wurde.
    - Bei "Betriebeinstellungen" kannst du einstellen welche Befehle zum ein- und ausschalten benutzt werden. Dabei kannst du z.B. auch einstellen, dass der PowerToggle gleich drei-vier Mal geschickt werden soll. Auch für wie lang jeweils und ggf. mit Pausen dazwischen. So habe ich es bei mir gelöst. Funktioniert natürlich nur, wenn der PowerToggle faktisch nur einen PowerOn auslöst und nicht zum ausschalten benutzt wird.
    - Du kannst auch unter "Aktion anpassen" die Reihenfolge ändern, in der die Geräte eingeschaltet werden. Ist nach meiner Erfahrung aber sehr unzuverlässig. Bei mir wird zB immer der TV zuerst gestartet, egal was ich einstelle. Denke die wollen da Probleme mit der Steuerung über HDMI-CEC umgehen.
    - Als last resort: Falls der Befehl nicht sauber in dem Profil aus der Hamrony-Datenbank hinterlegt ist, könntest du den mit der Original-Fernbedienung mal neu, binär anlernen.

    Hoffe, das lässt sich bei dir alles einstellen. Ich meine mich zu erinnern, das ich dir schon einmal Tipps gegeben hatte, die bei mir mit dem Harmony Hub gehen, mit der 555 aber nicht...
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    Hi, danke für die Antworten.

    - In den Geräteeinstellungen der MCE gibt es die Verzögerungen. Auch eine dafür, wie lange der Empfänger braucht um sich nach "Fremdsignalen" zu erholen.
    Hatte ich schon probiert, aber das ist nicht das Problem. Ich habe mir z. B. einen Geräte-PowerOn gebaut, wo eben nur der PC-Toggle und nichts anderes geschickt wird. Einmal senden tut nichts. Wenn man aber mehrfach hintereinander schnell klickt, kriegt man die Kiste gelegentlich an.

    - Bei "Betriebeinstellungen" kannst du einstellen welche Befehle zum ein- und ausschalten benutzt werden. Dabei kannst du z.B. auch einstellen, dass der PowerToggle gleich drei-vier Mal geschickt werden soll.
    Hier habe ich schon viel rumprobiert, alles ohne Erfolg. Das Hinzufügen von PowerToggle-Kopien hat nichts gebracht. Meiner Meinung nach aus dem einfachen Grund, dass nach jedem Befehl die oben erwähnte Pause kommt. Das IR-Signal muss aber einfach länger sein.

    Auch für wie lang jeweils und ggf. mit Pausen dazwischen.
    Hier ist der Punkt, für den ich "Schritt-für-Schritt" benötige.

    - Du kannst auch unter "Aktion anpassen" die Reihenfolge ändern, in der die Geräte eingeschaltet werden. Ist nach meiner Erfahrung aber sehr unzuverlässig.
    Das funktioniert bei mir hingegen. Leider verliert die FB regelmäßig die Ausschaltbefehle, sio dass man über Help gehen muss.

    Ich meine mich zu erinnern, das ich dir schon einmal Tipps gegeben hatte, die bei mir mit dem Harmony Hub gehen, mit der 555 aber nicht...
    Ja, und ich habe es nie hingekriegt. Ich selbst kann auch damit leben, den PC über den Knopf am Gehäuse einschalten zu müssen. Aber meine Frau hat den Druck inzwischen stark erhöht, weil sie als Technik-Ignorant die Installation nicht ankriegt und entweder nach mir oder meinem Sohn ruft.
     

    Luca Brasi

    MP Donator
  • Premium Supporter
  • November 14, 2007
    1,026
    119
    Germany Germany
    Country flag
    Hier ein paar Screenshots von meinem iMon-Empfänger, wo ich das Problem auch habe.

    screen_mmnote_20151127_102325.jpg screen_mmnote_20151127_102405.jpg screen_mmnote_20151127_102440.jpg screen_mmnote_20151127_102510.jpg screen_mmnote_20151127_102534.jpg

    Bei der Erstellung fiel mir noch ein: Hast du ein oder zwei Tasten für die Power-Steuerung definiert? Und "Ausschalten wenn nicht verwendet" ist aktiviert? Das würde ich auf jeden Fall machen, um da irgendwelche Logik in der Harmony im Sinne von "Das Ding müsste ja schon an sein" auszuschließen.
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    Die Harmony Smart Control unterscheidet sich etwas von der für die 555 notwendigen Harmony Remote Software 7.70.

    Die Einstellmöglichkeiten der Dauer und der Pause gibt es hier nicht. Man kann sich aber über den Support die Dauer als zusätzliche Option freischalten lassen, was ich auch schon einmal getan hatte. Leider ist dies nicht von Dauer und wenn man an den Geräteeinstellungen später wieder arbeitet, verschwindet die EInstellmöglichkeit wieder. Was Logitech sich dabei gedacht hat?

    Vielleicht sollte ich mir auch eine Harmony One zulegen...

    Ich werde mal wieder den Support mit der Bitte kontaktieren, mir bei den EInstellungen behilflich zu sein.
     

    Luca Brasi

    MP Donator
  • Premium Supporter
  • November 14, 2007
    1,026
    119
    Germany Germany
    Country flag
    Das ist natürlich kacke. Die Harmonys gabs die Tage bei Amazon im Cyber Monday. Harmony Hub war glaube ich 70 rum... Vielleicht kommen die nochmal.
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    Danke sehr! Als normalsterblicher Kunde ohne Prime beginnt das für mich erst um 21.30 Uhr. Aber ohne dich hätte ich das ncht bemerkt.

    Wie sind deine Erfahrungen mit der App?
     

    Luca Brasi

    MP Donator
  • Premium Supporter
  • November 14, 2007
    1,026
    119
    Germany Germany
    Country flag
    Und, geklappt?
    Ich benutze die app nicht produktiv. Ich finde es einfach praktischer, einfach schnell die Fernbedienung zu nehmen und ohne hin zuschauen das zu steuern was ich will.
    Ich finde sie aber sehr praktisch, wenn mal was schief geht. Gerade wie wenn mal ein Gerät nicht eingeschaltet wurde o.ä.
    Und vor allem beim konfigurieren und debuggen ist es sehr nützlich direkt auf alle Befehle eines Gerätes zugreifen zu können.
    Außerdem lässt sich der hub über die wlan-schnittstelle vom System aus steuern. Geht über ne kleine exe, die über die commandline angesprochen wird. Z.B. Beamer-Preset nach Uhrzeit/Sonnenstand/Wetter einstellen lassen und solche Späße...
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom