Hauppauge WinTV dualHD neuer USB-Stick findet keine Sender

Discussion in 'TV-Karten' started by Rasenlatscher, October 9, 2015.

  1. Rasenlatscher

    Rasenlatscher Portal Member

    Joined:
    November 25, 2012
    Messages:
    14
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    Hallo,



    ich hab seit heut einen der neu auf dem Markt erhältlichen TV-Sticks von Hauppauge am PC.

    der WinTV dualHD (zusammen mit dem soloHD) ist sozusagen der Nachfolger des 930c USB Sticks für DVB-C & DVB-T. Jetzt bereits mit DVB-T2 statt analog Empfang. Der dualHD hat wie der Name vermuten lässt 2 Hybridtuner drin. (2x DVB-C z.B.)
    Installiert sind die Tuner sauber in Win7 64bit. (BDA-Treiber) Im MePo-Server werden mir die Tuner auch einwandfrei als initialisiert angezeigt. Nur der Suchlauf bringt "nosignal", sprich er findet keine Sender.

    Die mitgelierferte Software WinTV v8 findet Tuner und auch alle Sender. ( DVB-C Kabel D. ) Der Stick funktioniert also grundsätzlich.

    Kann es sein, daß der Tuner (weil erst neu erschienen auf dem Markt) unter MePo noch nicht unterstützt wird ? Gibt es in MePo eine Datenbank, wo die unterstützten Tuner eingetragen werden müssen oder sollte jeder Tuner welcher im Server erfolgreich angezeigt wird auch funktionieren ?
    Ich hab jetzt schon einiges ausprobiert, finde aber leider keine Lösung.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Autschy
    • Premium Supporter

    Autschy MP Donator

    Joined:
    July 23, 2010
    Messages:
    142
    Likes Received:
    14
    Occupation:
    Programmierer
    Location:
    Bielefeld
    Ratings:
    +15 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Kann es sein das die WinTV - Anwendung die Karte voll in Beschlag nimmt?
     
  4. Rasenlatscher

    Rasenlatscher Portal Member

    Joined:
    November 25, 2012
    Messages:
    14
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    Weiß nicht genau, wie du das meinst, aber : Nee ...eigentlich nicht. Zumal das Problem auch schon vor Installation von WinTV bestand. Die Kontroll-LED´s am Stick springen auch nur bei WinTV im Betrieb an.... in MePo zeigen sie keine Reaktion.

    Ich kenn die alten Hauppauge Sticks (930c) im Vergleich. Da gab es keine Probleme.

    Edit: DVB-T funktioniert in MePo..... nur DVB-C will nicht. Der Sendersuchlauf bringt im log file für jede Frequenz nur sowas hier:

    [2015-10-09 18:10:50,442] [Log ] [9 ] [INFO ] - dvbc: Scan:DVBC:tv: Freq:402000 ONID:-1 TSID:-1 SID:-1 PMT:0xFFFFFFFF FTA:False LCN:10000 SymbolRate:6900 Modulation:Mod256Qam
    [2015-10-09 18:10:50,442] [Log ] [9 ] [INFO ] - dvb:confused:ubmiting tunerequest Channel: subChannel:0
    [2015-10-09 18:10:50,443] [Log ] [9 ] [INFO ] - dvb:Getting new subchannel
    [2015-10-09 18:10:50,443] [Log ] [9 ] [INFO ] - dvb:GetNewSubChannel:0 #0
    [2015-10-09 18:10:50,443] [Log ] [9 ] [INFO ] - TvDvbChannel ctor new subchIndex:0
    [2015-10-09 18:10:50,443] [Log ] [9 ] [INFO ] - dvb:confused:ubmit tunerequest size:1 new:0
    [2015-10-09 18:10:50,444] [Log ] [9 ] [INFO ] - subch:0 OnBeforeTune
    [2015-10-09 18:10:50,444] [Log ] [9 ] [INFO ] - dvb:confused:ubmit tunerequest calling put_TuneRequest
    [2015-10-09 18:10:50,444] [Log ] [9 ] [INFO ] - dvb:confused:ubmit tunerequest done calling put_TuneRequest
    [2015-10-09 18:10:50,444] [Log ] [9 ] [INFO ] - subch:0 OnAfterTune
    [2015-10-09 18:10:50,445] [Log ] [9 ] [INFO ] - RunGraph
    [2015-10-09 18:10:50,445] [Log ] [9 ] [INFO ] - subch:0 OnGraphStart
    [2015-10-09 18:10:50,445] [Log ] [9 ] [INFO ] - dvb: RunGraph
    [2015-10-09 18:10:52,633] [Log ] [9 ] [INFO ] - dvb: LockInOnSignal waiting 20ms
    [2015-10-09 18:10:52,659] [Log ] [9 ] [INFO ] - dvb: LockInOnSignal waiting 20ms
    [2015-10-09 18:10:52,690] [Log ] [9 ] [INFO ] - dvb: LockInOnSignal waiting 20ms
    [2015-10-09 18:10:52,723] [Log ] [9 ] [INFO ] - dvb: LockInOnSignal waiting 20ms
    [2015-10-09 18:10:52,751] [Log ] [9 ] [INFO ] - dvb: LockInOnSignal waiting 20ms
    [2015-10-09 18:10:54,647] [Log ] [9 ] [INFO ] - dvb: LockInOnSignal could not lock onto channel - no signal or bad signal
    [2015-10-09 18:10:54,647] [Log ] [9 ] [INFO ] - tvcard:FreeSubChannel: subchannels count 1 subch#0
    [2015-10-09 18:10:54,647] [Log ] [9 ] [INFO ] - DVB subch:0 Decompose()
    [2015-10-09 18:10:54,647] [Log ] [9 ] [INFO ] - FreeSubChannel CA: freeing sub channel : 0
    [2015-10-09 18:10:54,648] [Log ] [9 ] [INFO ] - tvcard:FreeSubChannel : no subchannels present, pausing graph
    [2015-10-09 18:10:54,648] [Log ] [9 ] [INFO ] - dvb:confused:topGraph called
    [2015-10-09 18:10:54,648] [Log ] [9 ] [INFO ] - tvcard:FreeAllSubChannels
    [2015-10-09 18:10:54,648] [Log ] [9 ] [INFO ] - dvb:confused:topGraph
    [2015-10-09 18:10:55,041] [Log ] [9 ] [INFO ] - debug: IMediaControl stopped! hr = 0x0 :)
     
    Last edited: October 9, 2015
  5. Autschy
    • Premium Supporter

    Autschy MP Donator

    Joined:
    July 23, 2010
    Messages:
    142
    Likes Received:
    14
    Occupation:
    Programmierer
    Location:
    Bielefeld
    Ratings:
    +15 / 1
    Home Country:
    Germany Germany
    Show System Specs
    okay das Problem war schon vor der WinTV Installation. Dann scheidet es aus, das die Anwendung die Karte blockiert. Bei den Logs muß wer anders weiter helfen sorry.
     
  6. Rasenlatscher

    Rasenlatscher Portal Member

    Joined:
    November 25, 2012
    Messages:
    14
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    Falls sich jemand mit der Idee befassen sollte einen der neuen Hauppauge USB TV-Sticks (soloHD oder dualHD) zu erwerben, geb ich mal meine jetzigen Infos zur Verfügung.

    Anfrage beim Support des Herstellers ergab:

    "das Problem liegt am WinTV-dualHD BDA-Treiber.
    Ob, zu einem späteren Zeitpunkt ein Treiber Update die Funktion bereitstellt ist noch nicht bekannt."

    ArgusTV erreicht wie der MediaPortal-Server kein Ergebnis. (nosignal)
    NextPVR hingegen kommt mit dem BDA Treiber klar und empfängt alle Sender. Somit bleibt mir derzeit nur (falls nicht doch noch jemand ne Idee hat) der Kombi NextPVR+Kodi ein Chance zu geben.
     
  7. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,448
    Likes Received:
    4,664
    Ratings:
    +8,101 / 17
    Home Country:
    New Zealand New Zealand
    Sorry for using English here...
    Please try to scan manually with symbol rate 6900000 (6900 * 1000) instead of 6900.
     
    • Thank You! Thank You! x 1
  8. Rasenlatscher

    Rasenlatscher Portal Member

    Joined:
    November 25, 2012
    Messages:
    14
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    Tell me how !

    In MediaPortal Server i can only enter max. 4-digit numbers for Symbol rate. :)
     
  9. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,448
    Likes Received:
    4,664
    Ratings:
    +8,101 / 17
    Home Country:
    New Zealand New Zealand
    Try to edit the tuning detail file directly. Tuning details are in c:\ProgramData\Team MediaPortal\MediaPortal TV Server\TuningParamters\dvbc. You can edit XML files in any text editor (notepad, wordpad etc.).
     
  10. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,448
    Likes Received:
    4,664
    Ratings:
    +8,101 / 17
    Home Country:
    New Zealand New Zealand
    Also, please could you be so kind as to attach the driver. I would like to take a look, but it doesn't seem to be available yet from Hauppauge's website.
     
  11. Rasenlatscher

    Rasenlatscher Portal Member

    Joined:
    November 25, 2012
    Messages:
    14
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    Wow ... It works ! .... so crazy & easy ..... Thanks for helping. (y)
     

    Attached Files:

    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!