HD Channels of RTL Channel Group not working anymore (1 Viewer)

nanuk

Portal Member
April 3, 2010
22
0
Hi MediaPortal Support Team,
I've a problem that really drives me crazy because I've no explanation for this phenomenon.
Since a few days MediaPortal TVService isn't able to playpack HD Channels of the "RTL Group" anymore, this always worked as designed in the past!

Here is my Hard- and Software Configuration (I don't think that really matters to solve the prob but anyway... ;-) )
- DVB-S2 Card from DigitalDevices
- Sky V14 Card with HD+ Package enabled working in an AlphaCrypt Light 2.2 module
- MediaPortal/TVServer 1.20 with Win10 as OS

Description of the Problem:
ALL channels work Free TV Channels as well as Sky Channels and other HD+ Channels except for HD+ Channels fo the RTL Channel Group
These are the transponders that won't work (ASTRA 19.2):
1. DVB-S2, Frequenz 10832 MHz, Polarisation H, Symbolrate 22000, FEC 2/3 -> n-tv HD, RTL HD, RTL II HD, VOX HD
2. DVB-S2, Frequenz 11082 MHz, Polarisation H, Symbolrate 22000, FEC 3/4 -> NITRO HD, SUPER RTL HD

As already mentioned... other HD+ Channels (e.g. Sat.1 HD, Pro7 HD, SIXX HD...) are working without any problems.

Using the V14 Sky Card in the original Sky Receiver everything is working without any problems as well -> RTL HD & Co are working!!!
I've already tried to delete the channels and did a fresh scan but without any success -> problem still exists :-(

I've found out that when I'm using the MediaPortal - TV Server Configuration Tool -> Manual Control, select one of the problematic channels and start timeshifting
only ONE file is being created within the timeshift folder. This file is named "live3-0.ts.tsbuffer".
Selecting another channel, one that has no problems (e.g. Pro7 HD) TWO files are being created -> "live3-0.ts.tsbuffer" AND "live3-0.ts.tsbuffer1.ts".
The second file seem to contain the stream and is growing continously.

But what is really strange... I didn't get any error message or something like that when starting one of the problematic channels.
Normally you get a message like "No Video/Audio detected" if a channel could not be descrambled.
Both bars (Signal Input and Signal Level) are getting green and the "TS packets processed" counter counts and counts -> (Discontinues: 0).

A few weeks ago all channels worked without any problem and I don't anderstand what has changed :-/
I even tried restoring an earlier image of my server but the result was still the same, so I don't think this is a software problem of my maschine.

I would be very thankful if anyone could help me solving this boring problem!
Maybe any other guy had the same problem and already found a solution?!?

Thanx & Greetz
 

nanuk

Portal Member
April 3, 2010
22
0
logs (from TV Server)? - can't help much without them...

Here are the requested logs...

what I've done...

started tvservice (to get clean logs)
started timeshifting RTL HD (a channel that isn't working) for about 15 seconds
stopped timeshifting
started timeshifting PRO 7 HD (a channel that works) for about 15 seconds
stopped timeshifting

packed all logs from log folder to a zip file ;-)
 

Attachments

  • logs.zip
    15.1 KB

Owlsroost

Development Group
  • Team MediaPortal
  • October 28, 2008
    5,540
    5,038
    Cambridge
    Home Country
    United Kingdom United Kingdom
    Yes - it tunes the RTL HD channel OK, but it looks like TsWriter (which writes the data to disk) doesn't get any video/audio packets for RTL HD (but does detect 'continuity errors') - excerpt from from TsWriter.log:

    Code:
    [2019-01-07 18:13:24,707] [8603610] [1f6c] - pmtgrabber: got pmt 60 sid:ef10
    [2019-01-07 18:13:24,707] [8603610] [1f6c] - pmtgrabber: PMT pids changed from:
    [2019-01-07 18:13:24,707] [8603610] [1f6c] -  pcr      pid:    0
    [2019-01-07 18:13:24,707] [8603610] [1f6c] -  pmt      pid:    0
    [2019-01-07 18:13:24,707] [8603610] [1f6c] - pmtgrabber: PMT pids changed to:
    [2019-01-07 18:13:24,707] [8603610] [1f6c] -  pcr      pid:   ff
    [2019-01-07 18:13:24,707] [8603610] [1f6c] -  pmt      pid:   60
    [2019-01-07 18:13:24,707] [8603610] [1f6c] -  video    pid:   ff type: H264
    [2019-01-07 18:13:24,707] [8603610] [1f6c] -  audio    pid:  103 language: UNK type: AC3
    [2019-01-07 18:13:24,707] [8603610] [1f6c] -  Subtitle pid:   30 language: deu type: DVB subtitle 2
    [2019-01-07 18:13:24,707] [8603610] [1f6c] - pmtgrabber: got new pmt version:5 ffffffff, service_id:ef10
    [2019-01-07 18:13:24,707] [8603610] [1f6c] - pmtgrabber: do callback pid 60
    [2019-01-07 18:13:24,741] [8603610] [1f6c] - cagrabber: got ca version:13 -1
    [2019-01-07 18:13:24,741] [8603610] [1f6c] - cagrabber: do callback
    [2019-01-07 18:13:24,763] [8603610] [2584] - analyzer: set video pid:ff
    [2019-01-07 18:13:24,763] [8603610] [2584] - analyzer: reset
    [2019-01-07 18:13:24,765] [8603610] [2584] - analyzer: set audio pid:103
    [2019-01-07 18:13:24,765] [8603610] [2584] - analyzer: reset
    [2019-01-07 18:13:24,885] [8603610] [2584] - Recorder: TIMESHIFT SetVideoAudioObserver observer ok
    [2019-01-07 18:13:24,886] [8603610] [2584] - Recorder: TIMESHIFT set filename:D:\Streaming\timeshiftbuffer\live4-0.ts.tsbuffer
    [2019-01-07 18:13:24,886] [8603610] [2584] - CDiskRecorder::SetChannelType() - Channel type is 0
    [2019-01-07 18:13:24,886] [8603610] [2584] - CDiskRecorder::SetChannelType() - Channel type is 0
    [2019-01-07 18:13:24,887] [8603610] [2584] - Recorder: TIMESHIFT paused=yes
    [2019-01-07 18:13:24,887] [8603610] [2584] - Recorder: TIMESHIFT Received from TvService: pmt pid:0x60 serviceId: 0xef10 pmtlength:646
    [2019-01-07 18:13:24,887] [8603610] [2584] - Recorder: TIMESHIFT Old pids cleared
    [2019-01-07 18:13:24,887] [8603610] [2584] - Recorder: TIMESHIFT got pmt - tableid: 0x2 section_length: 643 sid: 0xef10
    [2019-01-07 18:13:24,887] [8603610] [2584] - Recorder: TIMESHIFT PMT parsed  - Pid 0x60 ServiceId 0xef10 stream count: 7
    [2019-01-07 18:13:24,887] [8603610] [2584] - Recorder: TIMESHIFT pcr pid:0xff
    [2019-01-07 18:13:24,887] [8603610] [2584] - Recorder: TIMESHIFT SetPcrPid clear old PIDs
    [2019-01-07 18:13:24,887] [8603610] [2584] - Recorder: TIMESHIFT add video stream pid: 0xff fake pid: 0x30 stream type: 0x1b logical type: 0x1b descriptor length: 6
    [2019-01-07 18:13:24,887] [8603610] [2584] - Recorder: TIMESHIFT add audio stream pid: 0x103 fake pid: 0x40 stream type: 0x6 logical type: 0x81 descriptor length: 12
    [2019-01-07 18:13:24,887] [8603610] [2584] - Recorder: TIMESHIFT add teletext stream pid: 0x20 fake pid: 0x60 stream type: 0x6 logical type: 0x56 descriptor length: 10
    [2019-01-07 18:13:24,887] [8603610] [2584] - Recorder: TIMESHIFT stream rejected - pid: 0x105 stream type: 0x5 logical type: 0x5 descriptor length: 5
    [2019-01-07 18:13:24,887] [8603610] [2584] - Recorder: TIMESHIFT add subtitle stream pid: 0x30 fake pid: 0x50 stream type: 0x6 logical type: 0x6 descriptor length: 10
    [2019-01-07 18:13:24,887] [8603610] [2584] - Recorder: TIMESHIFT stream rejected - pid: 0x106 stream type: 0xb logical type: 0xb descriptor length: 14
    [2019-01-07 18:13:24,887] [8603610] [2584] - Recorder: TIMESHIFT stream rejected - pid: 0x107 stream type: 0xc logical type: 0xc descriptor length: 3
    [2019-01-07 18:13:24,887] [8603610] [2584] - Recorder: TIMESHIFT paused=no
    [2019-01-07 18:13:24,888] [8603610] [2584] - FileWriter: SetChunkReserve(), chunkReserveSize: 0, maxFileSize: 256000000, m_bChunkReserve: 0
    [2019-01-07 18:13:24,888] [8603610] [2584] - MultiFileWriter: OpenFile() succeeded, filename: D:\Streaming\timeshiftbuffer\live4-0.ts.tsbuffer
    [2019-01-07 18:13:24,888] [8603610] [2584] - Recorder: TIMESHIFT Start 'D:\Streaming\timeshiftbuffer\live4-0.ts.tsbuffer'
    [2019-01-07 18:13:24,888] [8603610] [31a8] - MultiFileWriter::ThreadProc() started
    [2019-01-07 18:13:25,485] [8603610] [1f6c] - Recorder: TIMESHIFT start of video detected
    [2019-01-07 18:13:25,587] [8603610] [1f6c] - Recorder: TIMESHIFT start of audio detected
    [2019-01-07 18:13:29,120] [8603610] [1f6c] - Recorder:Pid ff Continuity error... 2 ( prev 0 ) - bad signal?
    [2019-01-07 18:13:49,791] [8603610] [1f6c] - Recorder:Pid ff Continuity error... 2 ( prev 0 ) - bad signal?
    [2019-01-07 18:13:51,221] [8603610] [1f6c] - Recorder:Pid ff Continuity error... b ( prev 9 ) - bad signal?
    [2019-01-07 18:13:55,976] [8603610] [1f6c] - Recorder:Pid ff Continuity error... f ( prev d ) - bad signal?
    [2019-01-07 18:13:57,348] [8603610] [1f6c] - Recorder:Pid ff Continuity error... 8 ( prev 6 ) - bad signal?
    [2019-01-07 18:14:15,665] [8603610] [1f6c] - Recorder:Pid ff Continuity error... d ( prev b ) - bad signal?
    [2019-01-07 18:14:19,277] [8603610] [1f6c] - Recorder:Pid ff Continuity error... 6 ( prev 4 ) - bad signal?
    [2019-01-07 18:14:19,804] [8603610] [1f6c] - Recorder:Pid ff Continuity error... 6 ( prev 4 ) - bad signal?
    [2019-01-07 18:14:29,258] [8603610] [1f6c] - Recorder:Pid ff Continuity error... 8 ( prev 6 ) - bad signal?
    [2019-01-07 18:14:35,501] [8603610] [1f6c] - Recorder:Pid ff Continuity error... f ( prev d ) - bad signal?
    [2019-01-07 18:14:37,730] [8603610] [1f6c] - Recorder:Pid ff Continuity error... d ( prev b ) - bad signal?
    [2019-01-07 18:14:48,842] [8603610] [1f6c] - Recorder:Pid ff Continuity error... 1 ( prev f ) - bad signal?
    [2019-01-07 18:14:52,296] [8603610] [1f6c] - Recorder:Pid ff Continuity error... b ( prev 9 ) - bad signal?
    [2019-01-07 18:14:54,307] [8603610] [1f6c] - Recorder:Pid ff Continuity error... 9 ( prev 7 ) - bad signal?
    [2019-01-07 18:15:03,427] [8603610] [3158] - Recorder: TIMESHIFT Stop 'D:\Streaming\timeshiftbuffer\live4-0.ts.tsbuffer'
    [2019-01-07 18:15:03,428] [8603610] [31a8] - MultiFileWriter::ThreadProc() finished
    [2019-01-07 18:15:03,428] [8603610] [3158] - MultiFileWriter: CloseFile() succeeded, filename: D:\Streaming\timeshiftbuffer\live4-0.ts.tsbuffer, Max buffers used: 0
    [2019-01-07 18:15:03,428] [8603610] [3158] - Recorder: TIMESHIFT Reset
    [2019-01-07 18:15:03,428] [8603610] [3158] - CDiskRecorder::Reset() - Reset write buffer throttle
    [2019-01-07 18:15:03,442] [8603610] [3158] - debug: DeleteChannel()


    ...but when Pro7 HD is tuned it works as it should:

    Code:
    [2019-01-07 18:15:34,295] [8603610] [271c] - pmtgrabber: got pmt 61 sid:ef75
    [2019-01-07 18:15:34,295] [8603610] [271c] - pmtgrabber: PMT pids changed from:
    [2019-01-07 18:15:34,295] [8603610] [271c] -  pcr      pid:    0
    [2019-01-07 18:15:34,295] [8603610] [271c] -  pmt      pid:    0
    [2019-01-07 18:15:34,295] [8603610] [271c] - pmtgrabber: PMT pids changed to:
    [2019-01-07 18:15:34,295] [8603610] [271c] -  pcr      pid:  1ff
    [2019-01-07 18:15:34,295] [8603610] [271c] -  pmt      pid:   61
    [2019-01-07 18:15:34,295] [8603610] [271c] -  video    pid:  1ff type: H264
    [2019-01-07 18:15:34,295] [8603610] [271c] -  audio    pid:  203 language: deu type: AC3
    [2019-01-07 18:15:34,295] [8603610] [271c] - pmtgrabber: got new pmt version:2 ffffffff, service_id:ef75
    [2019-01-07 18:15:34,295] [8603610] [271c] - pmtgrabber: do callback pid 61
    [2019-01-07 18:15:34,342] [8603610] [9f8] - analyzer: set video pid:1ff
    [2019-01-07 18:15:34,342] [8603610] [9f8] - analyzer: reset
    [2019-01-07 18:15:34,343] [8603610] [9f8] - analyzer: set audio pid:203
    [2019-01-07 18:15:34,343] [8603610] [9f8] - analyzer: reset
    [2019-01-07 18:15:34,428] [8603610] [9f8] - Recorder: TIMESHIFT SetVideoAudioObserver observer ok
    [2019-01-07 18:15:34,428] [8603610] [9f8] - Recorder: TIMESHIFT set filename:D:\Streaming\timeshiftbuffer\live4-0.ts.tsbuffer
    [2019-01-07 18:15:34,428] [8603610] [9f8] - CDiskRecorder::SetChannelType() - Channel type is 0
    [2019-01-07 18:15:34,428] [8603610] [9f8] - CDiskRecorder::SetChannelType() - Channel type is 0
    [2019-01-07 18:15:34,429] [8603610] [9f8] - Recorder: TIMESHIFT paused=yes
    [2019-01-07 18:15:34,429] [8603610] [9f8] - Recorder: TIMESHIFT Received from TvService: pmt pid:0x61 serviceId: 0xef75 pmtlength:610
    [2019-01-07 18:15:34,429] [8603610] [9f8] - Recorder: TIMESHIFT Old pids cleared
    [2019-01-07 18:15:34,429] [8603610] [9f8] - Recorder: TIMESHIFT got pmt - tableid: 0x2 section_length: 607 sid: 0xef75
    [2019-01-07 18:15:34,429] [8603610] [9f8] - Recorder: TIMESHIFT PMT parsed  - Pid 0x61 ServiceId 0xef75 stream count: 4
    [2019-01-07 18:15:34,429] [8603610] [9f8] - Recorder: TIMESHIFT pcr pid:0x1ff
    [2019-01-07 18:15:34,429] [8603610] [9f8] - Recorder: TIMESHIFT SetPcrPid clear old PIDs
    [2019-01-07 18:15:34,429] [8603610] [9f8] - Recorder: TIMESHIFT add teletext stream pid: 0x21 fake pid: 0x61 stream type: 0x6 logical type: 0x56 descriptor length: 15
    [2019-01-07 18:15:34,429] [8603610] [9f8] - Recorder: TIMESHIFT add video stream pid: 0x1ff fake pid: 0x30 stream type: 0x1b logical type: 0x1b descriptor length: 3
    [2019-01-07 18:15:34,429] [8603610] [9f8] - Recorder: TIMESHIFT add audio stream pid: 0x203 fake pid: 0x40 stream type: 0x6 logical type: 0x81 descriptor length: 16
    [2019-01-07 18:15:34,429] [8603610] [9f8] - Recorder: TIMESHIFT stream rejected - pid: 0x205 stream type: 0x5 logical type: 0x5 descriptor length: 5
    [2019-01-07 18:15:34,429] [8603610] [9f8] - Recorder: TIMESHIFT paused=no
    [2019-01-07 18:15:34,429] [8603610] [9f8] - FileWriter: SetChunkReserve(), chunkReserveSize: 0, maxFileSize: 256000000, m_bChunkReserve: 0
    [2019-01-07 18:15:34,429] [8603610] [9f8] - MultiFileWriter: OpenFile() succeeded, filename: D:\Streaming\timeshiftbuffer\live4-0.ts.tsbuffer
    [2019-01-07 18:15:34,429] [8603610] [9f8] - Recorder: TIMESHIFT Start 'D:\Streaming\timeshiftbuffer\live4-0.ts.tsbuffer'
    [2019-01-07 18:15:34,430] [8603610] [614] - MultiFileWriter::ThreadProc() started
    [2019-01-07 18:15:34,752] [8603610] [271c] - Recorder: TIMESHIFT start of video detected
    [2019-01-07 18:15:34,755] [8603610] [271c] - Recorder: TIMESHIFT clear TS packet queue
    [2019-01-07 18:15:34,755] [8603610] [271c] - CDiskRecorder::WriteToTimeshiftFile() - Reset write buffer throttle
    [2019-01-07 18:15:34,755] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 376 bytes
    [2019-01-07 18:15:34,755] [8603610] [271c] - Recorder: TIMESHIFT Info : Next broadcaster program clock reference rollover : 0 days 01:13:12 0
    [2019-01-07 18:15:34,755] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 564 bytes
    [2019-01-07 18:15:34,755] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 940 bytes
    [2019-01-07 18:15:34,755] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 940 bytes
    [2019-01-07 18:15:34,755] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 940 bytes
    [2019-01-07 18:15:34,755] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 940 bytes
    [2019-01-07 18:15:34,755] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 940 bytes
    [2019-01-07 18:15:34,755] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 1880 bytes
    [2019-01-07 18:15:34,755] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 1880 bytes
    [2019-01-07 18:15:34,775] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 1880 bytes
    [2019-01-07 18:15:34,775] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 1880 bytes
    [2019-01-07 18:15:34,775] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 1880 bytes
    [2019-01-07 18:15:34,775] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 3760 bytes
    [2019-01-07 18:15:34,775] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 3760 bytes
    [2019-01-07 18:15:34,786] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 3760 bytes
    [2019-01-07 18:15:34,786] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 6016 bytes
    [2019-01-07 18:15:34,809] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 7520 bytes
    [2019-01-07 18:15:34,809] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 9400 bytes
    [2019-01-07 18:15:34,820] [8603610] [271c] - Recorder: TIMESHIFT start of audio detected
    [2019-01-07 18:15:34,822] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 15416 bytes
    [2019-01-07 18:15:34,843] [8603610] [271c] - CDiskRecorder::Flush() - Throttle to 32336 bytes (max)
    [2019-01-07 18:15:35,187] [8603610] [271c] - Recorder:Pid 1ff Continuity error... 6 ( prev e ) - bad signal?
    [2019-01-07 18:15:35,187] [8603610] [271c] - Recorder:Pid 203 Continuity error... 9 ( prev 1 ) - bad signal?
    [2019-01-07 18:16:00,884] [8603610] [9f8] - Recorder: TIMESHIFT Stop 'D:\Streaming\timeshiftbuffer\live4-0.ts.tsbuffer'
    [2019-01-07 18:16:00,919] [8603610] [614] - MultiFileWriter::ThreadProc() finished
    [2019-01-07 18:16:00,920] [8603610] [9f8] - MultiFileWriter: CloseFile() succeeded, filename: D:\Streaming\timeshiftbuffer\live4-0.ts.tsbuffer, Max buffers used: 8
    [2019-01-07 18:16:00,920] [8603610] [9f8] - Recorder: TIMESHIFT Reset
    [2019-01-07 18:16:00,920] [8603610] [9f8] - CDiskRecorder::Reset() - Reset write buffer throttle
    [2019-01-07 18:16:00,933] [8603610] [9f8] - debug: DeleteChannel()

    Maybe the decryption isn't working correctly for RTL HD ?
     

    Kickin

    Portal Member
    September 15, 2007
    16
    0
    hi nanuk
    Did you find a solution here ?
    I do think I have the same symptom on a channel in my HTPC.
     

    Chisum

    MP Donator
  • Premium Supporter
  • December 14, 2013
    26
    8
    44
    Home Country
    Germany Germany
    The problem is the combination of Digital Devices Card, Alphacryt Cam and TVE3 of Mediaportal. Unfortunately I dont have a solution, only two "Workarounds". First is to try native TVE35 with MP2, i did not have any continuity errors or hickups with that constellation. Second would be to change the cam, I tried RTL HD with a Deltacam (as long as your V14 Card is not paired).
    Another possibility, If you do not insist in LiveTV, you can record your shows with continuity errors and correct them afterwards with "TSDoctor", no more hickups afterwards.
     

    Users who are viewing this thread

    Similar threads

    :(. I have never used satellite TV, and I regret that I do not know what the problem might be. TV Server scans only those frequencies that are defined in the tuning-parameters file for the satellite that you are scanning, so it is possible that the missing channels have moved to a new frequency that is not contained in the...
    :(. I have never used satellite TV, and I regret that I do not know what the problem might be. TV Server scans only those...
    After many years of successful usage of MediaPortal, we were forced to upgrade the htpc (it's now more than 10 years old). I needed...
    Replies
    5
    Views
    497
    Yes I think it's best to test with TVE3.5 the different combinations. The MTD and MCD modes are handled differently, so we have an option more to evaluate
    Yes I think it's best to test with TVE3.5 the different combinations. The MTD and MCD modes are handled differently, so we have an...
    Hi, i wrote this problem already in the german section, but the problem could not be solved until now. @morpheus_xx tryed it with...
    Replies
    21
    Views
    2K
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model Object Manager. As soon as they are disabled TV server will always show "port 554 is already bound". Enabling/disabling events is done by this reg key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model...
    I've got a Digital Devices Cine S2 V7A Twin and a DigitalEverywhere FloppyDTV for Satellite TV. I've been running MediaPortal 1.4.0...
    Replies
    1
    Views
    400
    Hi MediaPortal Support Team, ich hab ein Problem, dass mich wirklich verzweifeln läßt, da ich keinerlei Erklärung für das Phänomen habe. Seit einigen Tagen funktionieren bei meinem TVService die Sender der RTL Gruppe nicht mehr, diese haben vorher immer problemlos funktioniert! Hier mal die Eckdaten meiner Hard- und Software...
    Hi MediaPortal Support Team, ich hab ein Problem, dass mich wirklich verzweifeln läßt, da ich keinerlei Erklärung für das Phänomen...
    Hi MediaPortal Support Team, ich hab ein Problem, dass mich wirklich verzweifeln läßt, da ich keinerlei Erklärung für das Phänomen...
    Replies
    0
    Views
    1K
    Just to wrap this up I did eventually get MP2 installed, the above mentioned error was resolved once I uninstalled MP1. I then had firewall issues with MP2, the client could not see the server unless I turned the firewall off on the server, all rules seemed present and correct, so I eventually uninstalled MP2 as I needed a working...
    Just to wrap this up I did eventually get MP2 installed, the above mentioned error was resolved once I uninstalled MP1. I then had...
    I'm not quite sure what I've done, but somehow I seem to have broken our Mediaportal installation. I'm running it as a TV server...
    Replies
    6
    Views
    3K
    Top Bottom