How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? (1 Viewer)

Gcarr

MP Donator
  • Premium Supporter
  • August 17, 2014
    95
    21
    United States of America United States of America
    Country flag
    I can't seem to get cover art to show up for tracks on the audio home, all of my music is tagged, has embedded cover art, and most times a folder.jpg in the directory. But so far, I've only had one track appear with art even though other tracks have at least the same amount of information and art. I must be overlooking something I think. Anyone have any suggestions?
     

    ge2301

    MP2 Design
  • Team MediaPortal
  • January 11, 2014
    6,622
    2,387
    Stuttgart
    Germany Germany
    Country flag
    I can't seem to get cover art to show up for tracks on the audio home, all of my music is tagged, has embedded cover art, and most times a folder.jpg in the directory. But so far, I've only had one track appear with art even though other tracks have at least the same amount of information and art. I must be overlooking something I think. Anyone have any suggestions?
    Have you also tagged the audio tracks with the cover? The folder.jpg is only used for album purposes as far as I know.
     

    Gcarr

    MP Donator
  • Premium Supporter
  • August 17, 2014
    95
    21
    United States of America United States of America
    Country flag
    @ge2301 yes, each track is tagged with the cover also. I think maybe this weekend I might move my whole music collection to another location and then after the database clears itself I'll try adding just one album back and see if I can figure it out that way. I do have a lot of flac tracks but that shouldn't make any difference should it?
     

    ge2301

    MP2 Design
  • Team MediaPortal
  • January 11, 2014
    6,622
    2,387
    Stuttgart
    Germany Germany
    Country flag
    @ge2301 yes, each track is tagged with the cover also. I think maybe this weekend I might move my whole music collection to another location and then after the database clears itself I'll try adding just one album back and see if I can figure it out that way. I do have a lot of flac tracks but that shouldn't make any difference should it?
    There should't be issues with flac, you can also tag covers for them.
    I had also a few tracks without cover a few weeks before in flac format. After tagging a cover and reimporting problem was solved in my case.
    As you mentioned give it a try and if it doesn't work you can come back here.
     

    Gcarr

    MP Donator
  • Premium Supporter
  • August 17, 2014
    95
    21
    United States of America United States of America
    Country flag
    So after a little testing with only 4 albums in the database I've found that I can get Album Art to show up in the Unplayed album section of the Audio Home.screen. But only if I have a Folder.jpg in the album folder. Still no artwork for Latest Played or Latest Added tracks even though every track has tagged front cover artwork embedded. I tried moving my mouse from one item to another in that area and got these corresponding log entries. I assume it's looking for cached entries for those files and failing?
    Code:
    [2019-05-11 06:02:58,020] [35979212] [204      ] [DEBUG] - AsyncWebLoadOperation: Failed to download http://127.0.0.1:55555/MediaPortal/ResourceServer_3534C53A/FanartService?mediatype=Audio&fanarttype=FanArt&name=9a7d8a59-0975-429a-81bb-9c22ffe75513&width=1200&height=750&NoCache=636931513773640607 - The remote server returned an error: (404) Not Found.
    [2019-05-11 06:02:35,787] [35956979] [156      ] [DEBUG] - AsyncWebLoadOperation: Failed to download http://127.0.0.1:55555/MediaPortal/ResourceServer_3534C53A/FanartService?mediatype=Audio&fanarttype=FanArt&name=eba015f9-9857-4f25-b685-24c0247187e5&width=1200&height=750&NoCache=636931513551516029 - The remote server returned an error: (404) Not Found.
    [2019-05-11 06:03:23,787] [36004979] [145      ] [DEBUG] - AsyncWebLoadOperation: Failed to download http://127.0.0.1:55555/MediaPortal/ResourceServer_3534C53A/FanartService?mediatype=Album&fanarttype=FanArt&name=5c36219f-c1bf-4cc2-b1fb-aae89ab787bb&width=1200&height=750&NoCache=636931514031387421 - The remote server returned an error: (404) Not Found.
     

    ge2301

    MP2 Design
  • Team MediaPortal
  • January 11, 2014
    6,622
    2,387
    Stuttgart
    Germany Germany
    Country flag
    So after a little testing with only 4 albums in the database I've found that I can get Album Art to show up in the Unplayed album section of the Audio Home.screen. But only if I have a Folder.jpg in the album folder. Still no artwork for Latest Played or Latest Added tracks even though every track has tagged front cover artwork embedded. I tried moving my mouse from one item to another in that area and got these corresponding log entries. I assume it's looking for cached entries for those files and failing?
    Code:
    [2019-05-11 06:02:58,020] [35979212] [204      ] [DEBUG] - AsyncWebLoadOperation: Failed to download http://127.0.0.1:55555/MediaPortal/ResourceServer_3534C53A/FanartService?mediatype=Audio&fanarttype=FanArt&name=9a7d8a59-0975-429a-81bb-9c22ffe75513&width=1200&height=750&NoCache=636931513773640607 - The remote server returned an error: (404) Not Found.
    [2019-05-11 06:02:35,787] [35956979] [156      ] [DEBUG] - AsyncWebLoadOperation: Failed to download http://127.0.0.1:55555/MediaPortal/ResourceServer_3534C53A/FanartService?mediatype=Audio&fanarttype=FanArt&name=eba015f9-9857-4f25-b685-24c0247187e5&width=1200&height=750&NoCache=636931513551516029 - The remote server returned an error: (404) Not Found.
    [2019-05-11 06:03:23,787] [36004979] [145      ] [DEBUG] - AsyncWebLoadOperation: Failed to download http://127.0.0.1:55555/MediaPortal/ResourceServer_3534C53A/FanartService?mediatype=Album&fanarttype=FanArt&name=5c36219f-c1bf-4cc2-b1fb-aae89ab787bb&width=1200&height=750&NoCache=636931514031387421 - The remote server returned an error: (404) Not Found.
    Strange, everything is working here, I just checked it again. Also in HomeContent all covers show up correctly.
    @henso any idea about the failure above?
    Unbenannt.jpg
     

    henso

    Development Group
  • Team MediaPortal
  • February 16, 2012
    2,173
    736
    Denmark Denmark
    Country flag
    For flac? If yes, then that’s not currently support because of a resent change for mp4 tags.
     

    ge2301

    MP2 Design
  • Team MediaPortal
  • January 11, 2014
    6,622
    2,387
    Stuttgart
    Germany Germany
    Country flag
    For flac? If yes, then that’s not currently support because of a resent change for mp4 tags.
    He has flac files. But I have also flac with tagged covers and I can see the covers also in HomeContent.
     

    Gcarr

    MP Donator
  • Premium Supporter
  • August 17, 2014
    95
    21
    United States of America United States of America
    Country flag
    For flac? If yes, then that’s not currently support because of a resent change for mp4 tags.
    I did make sure that one of the albums was all mp3s. But the others were flac. I'll continue on testing some things, maybe I'll discover something else.
     

    henso

    Development Group
  • Team MediaPortal
  • February 16, 2012
    2,173
    736
    Denmark Denmark
    Country flag
    For flac? If yes, then that’s not currently support because of a resent change for mp4 tags.
    I was remembering wrong. What I was remembering was about video files. Audio flac, mp3 etc. should all be supported.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom