[solved] How do you delete media in Mediaportal2? (1 Viewer)

goorawin

Portal Member
August 3, 2007
42
3
Country flag
How do you delete media in Media Portal2?
I have just started to use MP2 in place of MP1. I have a major issue with MP2 in that it is almost impossible to delete media using the remote control. Using the remote info button, after highlighting the media, brings up the menu that shows delete from storage, but when you select that and then press OK/Enter it goes straight through the option to select yes or no and just selects no. If you use the keyboard enter instead, it does allow you to select yes or no.
Any suggestions for a solution?

Thanks in advance
 

goorawin

Portal Member
August 3, 2007
42
3
Country flag
You can move the selection with the direction keys on your remote to highlight "Yes".
Thanks for the prompt reply.
No, I can not do that becuase the menu dissappears straight away, that's the problem. It looks like a double function problem, but all the remote buttons, including the OK/Enter button, function as expected for all other operations. I have tried it on another computer with the same outcome. I've also tried a different brand of remote, same problem. So another suggestion would be appreciated.
 

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,252
    2,599
    Stuttgart
    Germany Germany
    Country flag
    Thanks for the prompt reply.
    No, I can not do that becuase the menu dissappears straight away, that's the problem. It looks like a double function problem, but all the remote buttons, including the OK/Enter button, function as expected for all other operations. I have tried it on another computer with the same outcome. I've also tried a different brand of remote, same problem. So another suggestion would be appreciated.
    Which skin are you using? Just to be very sure, can you please try another skin and confirm.
    I've never seen the case, that a dialoge just closed, but that a buttom could not be selected due to wrong margin settings in a skin.
     

    goorawin

    Portal Member
    August 3, 2007
    42
    3
    Country flag
    Changing skins had no effect, However it is certainly a double click problem. I have been able to solve the issue with one of the remotes (using a Flirc USB), by addind a delay within its settings. I would like to be able to get the Windows Media Remote (RC6) working also, but not sure how I should do that.
    Is there any way to add a delay within MP2?
    Thanks
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,252
    2,599
    Stuttgart
    Germany Germany
    Country flag
    Changing skins had no effect, However it is certainly a double click problem. I have been able to solve the issue with one of the remotes (using a Flirc USB), by addind a delay within its settings. I would like to be able to get the Windows Media Remote (RC6) working also, but not sure how I should do that.
    Is there any way to add a delay within MP2?
    Thanks
    No, there is no way. But I also do not understand fully the problem, MP2 does not know double click commands. And you should have the problem in all screens or at least dialogs, dot you?
     

    goorawin

    Portal Member
    August 3, 2007
    42
    3
    Country flag
    All I can help you with is that all function keys on both remotes (and they are not being used together) seem to work normally except the OK/Enter button, when it is used to carry out an action with the dropdown menu of Media item Actions. At all other time the OK/Enter works as it should. I have also noticed that on occassions the left arrow button jumps two places but none of the other arrows buttons do that. The system is Windows 10 64bit Pro with all the current updates.
    One thing I should also mention which may help or could be related, is that installing the last major Windows update in early December caused the remote buttons to not function correctly when using it with Mediaportal1. It all had been functioning very well prior to that update.
    Trying to sort that problem out gave me another reason to try Mediaportal2 again.
    I'm still not sure how stable MP2 will prove to be, as have had a number of crashes for no apparent reason, but I do like its layout better than MP1, mind you its not as flexible.
    I hope this helps.
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    One thing I should also mention which may help or could be related, is that installing the last major Windows update in early December caused the remote buttons to not function correctly when using it with Mediaportal1
    How does the system behave if you open a text file in Notepad and navigate with the remote keys. If "left" then moves two positions left, the issue relates to your system rather than MediaPortal. I don't think that this is a genral problem as we would surely have heard about it. I am also on 1809 and don't experience anything similar.

    Can you give us more info about the type of your IR receiver? are you using any additional software to control/convert the remote functions?
     

    goorawin

    Portal Member
    August 3, 2007
    42
    3
    Country flag
    Sorry for the delay in replying to your email.

    I have been trying to fix the issue as it came back again after a day or so.
    The two remotes I have been using, not together I might add, is a Microsoft USB IR with the standard media center remote control (RC6) and a Flirc USB IR with a look alike MCE remote control.
    With Media Portal 1.20 the Flirc usb ir (Flirc USB) and the look alike remote worked very well and did everything I needed. This remote has additional buttons to the Microsoft controller, which give the user much more flexibility. So that is why I used it in preference to the MCE.
    With Media portal 2 I have been able to get the Microsoft MCE remote working as it should, but again it has less options.
    The Flirc system seems to have a double click issue with the left arrow, the enter button and the info button. This only causes an issue when trying to delete something.
    In trying to solve this issue I used the Windows shortcut keys for the right mouse button which is Shift + F10, but pressing F10 sends Media portal 2 into a spin and freezes it. See attached image, So I am unable to use a shortcut to get to the drop down menu for deleting. However using the right mouse button on the mouse works fine, but not shift + F10, so only the windows shortcut keys have an issue with MP2. This also occurs on two different computers that are unrelated.
     

    Attachments

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    krebbi [solved] Delete Media Files via Context Menu General 8
    F Completed Delete recordings fail. HTPC Projects 0
    morpheus_xx Was this spam? I deleted it... Online Facilities 4
    R [solved] Unable to delete single recording General 2
    P Recordings not showing up unless re-imported and not possible to delete General 0
    R [solved] MP will not delete recordings that are on NAS Television (MyTV frontend and TV-Server) 23
    N [Finished] [MP2-781] Enable one-click deletion of grouped TV recordings MediaPortal 2 70
    G MP 1.21 TVserver race condition when cant delete recording triggered by episode management General Support 0
    N [Finished] MP2-803 - Delete full series doesn't work when viewing a program in the extended schedule screen MediaPortal 2 12
    N [solved] Cannot delete recordings from remote client MediaPortal 2 32
    R Mediaportal will not delete Recorded TV items that do not exist MediaPortal 1 Talk 0
    Frans Nijhuis [further infos missing] Deleting all TV channels and all channel groups in "MP 2 TV configuration" fails 2.2 Archive 1
    H [fixed] Series programming/deleting 2.2 Archive 1
    H [Finished] [MP2-781] Delete a Folder in TV-Recordings Archive 7
    T MP2 - V2.3 Media Portal Crashes Every Few Days Submit: Bug Reports 2
    M [solved] Media Portal 2.3.2 Audiotitel werden übersprungen Allgemeines Support- und Diskussionsforum 7
    Wladi 1.27.0 Media Portal freezes watch/edit Videos 0
    J Copying Old VHS tapes Newcomers Forum 8
    C Media Portal 1.22 hängt neuerdings beim Start Allgemeines Supportforum 3
    toricred MP2 - V2.3 MP 2.3 Media Library Duplicates General 20
    O No Video playback on Media Portal 2.2.3 Newcomers Forum 2
    F Remote goes tos Media Center after Media Portal Remotes 2
    S Kommerzielle HTPC´s mit "selbst entwickelter Media center Distribution auf Basis von Media Portal" MediaPortal Café 9
    F Media Port 1.16 to 1.25 Installation, configuration support 1
    RoChess Weird GPU crash -- possible cause: resizing media MediaPortal 1 Talk 8

    Similar threads

    Top Bottom