How to adjust video image.

Discussion in 'Installation, configuration support' started by Romanticapped, August 31, 2013.

  1. Romanticapped

    Romanticapped New Member

    Joined:
    August 31, 2013
    Messages:
    7
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Hello, I just installed this and set up/ customization seems to take forever, but I like the potential, the problem I have is that when I play videos in MP they are saturated in red and I cannot find a video equalizer or image adjust option anywhere in configuration or out and no plug in's for a video equalizer. But the videos play perfectly balanced on my other players. (I prefer SM Player, is there a way for MP to use SM Player as the default player?) Or how do I adjust color, brightness, sharpness etc..?

    I am running Windows XP Pro. With the latest MP downloaded Aug 2013.
    Sorry but I am not tech savvy and having all these various configuration programs and switching back and forth seems rather more complicated than need be. I still can't figure out how to assign a simple thumbnail to the video folders display either.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,270
    Likes Received:
    6,221
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,229 / 9
    Home Country:
    France France
    Show System Specs
    Hi,

    Maybe a codec issue ? or XP vs MP not compatible.
    You can supply log for analyse :)
     
  4. Romanticapped

    Romanticapped New Member

    Joined:
    August 31, 2013
    Messages:
    7
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    I will try to upload a log, not sure it will help though. The problem is that no matter what movie I play there is way too much red tint in the images. Most players have some sort of contrast, bright, hue, saturation or color adjustment or a plug in to add an image equalizer for such settings MP player seems to be missing such a useful item. I don't know enough about codecs to mess with them safely, If I mess it up the player may not work I am guessing. I am thinking it is more of a user interface issue perhaps?
     
  5. deadmonty
    • Premium Supporter

    deadmonty MP Donator

    Joined:
    February 7, 2009
    Messages:
    59
    Likes Received:
    8
    Gender:
    Male
    Occupation:
    IT and Business Process Manager
    Location:
    Red Lodge, Suffolk, England
    Ratings:
    +21 / 4
    Home Country:
    United Kingdom United Kingdom
    Are you using an ATI (AMD) graphics card. If so, Catalyst Control (aka AMD Vision Engine Control Centre) is the place to change video settings.
     
  6. Romanticapped

    Romanticapped New Member

    Joined:
    August 31, 2013
    Messages:
    7
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Hello again, the installed video card is a Radeon 8500 series 1/2 Gigabyte. I have no software for this, but if I change the settings there it will change it globally and the only place I need to adjust the image is when I play files in MP. I have played with the codecs a little bit but does not seem to change image hue. Can I just assign another player as default video player within MP? If so how and where do I tell MP to play videos using....(i.e. SM Player)? Again Sm Player, WMP 11 and final media player all play images fine or can be adjusted for older films, only MP seems to play with the hue out of balance.
     
  7. deadmonty
    • Premium Supporter

    deadmonty MP Donator

    Joined:
    February 7, 2009
    Messages:
    59
    Likes Received:
    8
    Gender:
    Male
    Occupation:
    IT and Business Process Manager
    Location:
    Red Lodge, Suffolk, England
    Ratings:
    +21 / 4
    Home Country:
    United Kingdom United Kingdom
    It might be best to install the official drivers from the AMD website rather than relying on Microsoft's drivers, which I presume is what you are currently doing. You should install the full software set, which includes Catalyst Control Centre.
     
  8. Romanticapped

    Romanticapped New Member

    Joined:
    August 31, 2013
    Messages:
    7
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Actually I did that twice and ATI/AMD is not playing nice with my system, I had to run a system restore because the Catalyst center wouldn't install correctly, said I was missing some .dll file and kept crashing the computer. I rolled back my driver and have a very sharp image and found a program called Quick Gamma. But that adjusts the whole monitor output not the video player output in MP. Like I said My system works fine and so do other players only in MP is the video coming out red and sometimes now it is fuzzy. I reinstalled MP twice and that has not fixed the problem. Must be something in the codec package but not sure which one. I really like the MP program layout and all but wish I could imbed another player as the video default in it. No point having a great media center if you cant watch the movies through it clearly. OH I am running XP pro. 2.2 ghz with 512M Radeon 8500 and 3 Gigs of ram with a large video buffer assignment. My resolution is at 1152x864. Cannot seem to find any plugins for video equalizers that are compatible with MP, the extensions aren't accepted by MP. And I have hunted most of the day to only find two plugins for Video Equlizer adjustment. I may have to look for another media center option, unless someone knows how to adjust video playback. (Which player base does MP use anyway?)
     
  9. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,742
    Likes Received:
    1,417
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,846 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    I think you should format your computer and start again. Only install official drivers + mediaportal + lav. Also, is there any chance you can run Win7? Your system specifications should be fine to run Windows 7. XP is no longer supported by MediaPortal.[DOUBLEPOST=1378010450][/DOUBLEPOST]
    MediaPortal uses directshow filters/codecs. By default, XP uses VMR9 renderer, Vista/7/8 uses EVR renderer.[DOUBLEPOST=1378010666][/DOUBLEPOST]
    Yes, it is possible for MP to use external player, but you miss out on a lot of features by not using the internal player.
    [​IMG]
    http://wiki.team-mediaportal.com/1_...tion/00_Configuration/2_Videos/3_Video_Player
     
    Last edited: September 1, 2013
  10. Romanticapped

    Romanticapped New Member

    Joined:
    August 31, 2013
    Messages:
    7
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Thank you, I think direct show just makes the colors too bright for my system and there is no adjustment option. I installed MP with the recommended LAV filters but wonder if that could it be also. I , reinstalled MP for a third time and tried only basic set-up per instructions and went and played about 2 min of three different videos and they were still over saturated with red. So I have completely uninstalled it altogether with a complete wipe. There are just too many steps and options to get this thing set up, I spent hours tailoring things like the web radio, importing ImBd movie info and setting up web videos (Most of which would load info and thumbnails but would not play.) Only to have the files not work correctly usually no info found or playing with poor quality. I still have no problem with my other players so will have to forgo the luxury of the great menu interface and layout Mp provides for the moment. Maybe I will try again in a few days when I am less frustrated with it. I think it is more complicated than it needs to be, it should not be so hard to assign a thumbnail to a folder on screen for example. All that going back and forth from one configuration program to another and opening the player checking it out and switching back and forth again is really time consuming and annoying after awhile, It did not always save the changes when I clicked ok and exited configuration or at least MP itself did not act like the changes were made all the time. MP has a great layout and menu interface, but I think the setup and customizing could be lightened a bit. It takes a computer wiz with time to spare to get things right and not for the average Joe or Jane who just wants to select movies and music and go. The documentation on this thing alone is several pages long and takes forever to sift through. - Thanks for the advice also but all I need is a simple Bright, sharpness, Contrast, color equalizer for the player and less configuration tinkering. If I ever get it to work right I will return and let everyone know, but for now I have to take a break and step back from it. Thanks for all your replies.
     
  11. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,742
    Likes Received:
    1,417
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,846 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    It sounds like your operating system is messed up in that it was crashing with ATI drivers etc, I would recommend formatting your PC. You could create a system image of your current OS partition, and start from scratch with a clean state. With a slowish computer like yours, MP would run best on a clean fresh system. Win XP is no longer supported by MP. All my thumbnails are downloading automatically I've never had to manually set a thumbnail. I would recommend moving pictures for movies, and mp tv series for tv episodes. Red tint can be reduced in the ATI CCC settings panel under colour. However this shouldn't need to be done. Yes MP is WAY more complicated due to the huge number of features / customization / plugins.

    It sounds like there is something that is installed on your computer that is messing with the directshow filters, some players eg. SMPlayer bypass the directshow filters, this is why SMPlayer looks fine. SMPlayer is not using directshow, also the Gamma program may be effecting MP but not SMPlayer. Best bet is to format your PC, and install minimal software, use the official AMD drivers, and don't change advanced settings.
     
    Last edited: September 1, 2013
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!