How to set extended post-record for one specific recording/series? (1 Viewer)

DragonQ

Portal Pro
August 30, 2011
644
79
Home Country
United Kingdom United Kingdom
Is there a way to set the post-record for one specific recording/series? I tried going to the settings of a recording in MP and changing the post-record time, but it just changes it for every recording.

Basically, for live sporting events the post-record time needs to be long (60+ minutes) in case of extra time or whatever, but having the post-record set this long for all recordings wastes a great deal of HDD space. So it'd be really useful to set a different post-record time for one specific schedule.
 

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,544
    3,932
    Lehmden
    Home Country
    Germany Germany
    Hi.
    You can change the Pre/post recording times individually for each recording in GUI. First search your broadcast in EPG.- Than press OK on remote to shedule the recording. Normally you can choose between one time recording or series recording. In the same menu some items below there you can change the pre and post recording times for this individual recording. If you need to change this o a previous sheduled recording just do the same but go there via sheduled recordings menu entry.
     

    DragonQ

    Portal Pro
    August 30, 2011
    644
    79
    Home Country
    United Kingdom United Kingdom
    Hmm that's what I tried but it changed the post-record time for everything rather than just the recording I'd selected. I'm using StreamedMP and this was the procedure:

    1) Go to TV
    2) Go to Scheduled
    3) Click on a scheduled recording, then choose Settings
    4) Press right, then choose "Post-Record"
    5) Choose "60 minutes"

    If I then go into the settings of another completely different scheduled recording and check the post-record time, it says "60 minutes", whereas it should still be the default of "15 minutes". Is this a bug or am I doing something wrong?

    EDIT: SIGH, now it seems to be working properly and other recordings still have the default 15 minute post-record time. Bloody quirks. :rolleyes:

    Thanks!
     
    Last edited:

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,544
    3,932
    Lehmden
    Home Country
    Germany Germany
    Hi.
    I did not use SMP, maybe it's an issue with that skin. I've just tried to change the post recording time for a single already sheduled recording. This works exactly as expected. Only the time on that specific recording is changed.....

    Maybe you can use for testing only the default wide skin and change a recording...
     

    Users who are viewing this thread

    Top Bottom