How to use Spotify inside Mediaportal? (1 Viewer)

atlantic

MP Donator
  • Premium Supporter
  • January 9, 2008
    458
    117
    Rennes
    France France
    Country flag
    How to use Spotify with Mediaportal ?
    That is the question ! :)
    I’m a brand new user of Spotify Premium.
    So I asked myself if there’s a solution to play Spotify’s music inside Mediaportal. I didn’t find any addon…

    I know an addon exist on Kodi, so it would be interesting to have one in Mediaportal too...

    So how to do right now?
    First, I casted my Spotify’s music on my Chromecast pluged on my A/V amplifier. The sound was not very good, (disappointing).
    I found another solution.
    I installed in my htpc the Spotify App. It starts when Windows starts, and stays minimized in the task bar.
    In the Spotify’s preferences, I choiced "not allow Overlay".
    Of course when my htpc starts, Mediaportal starts and it’s my frontend.
    If I want to play my music from my NAS I use my remote
    If I want to play my music from Spotify I use my smartphone.
    It’s my solution, not the best, I know.
    If you have a better solution…
    :)
     

    atlantic

    MP Donator
  • Premium Supporter
  • January 9, 2008
    458
    117
    Rennes
    France France
    Country flag
    Thanks you for your reply and for your solution.

    For me, a mediacenter would be the center . One application: Mediaportal ...to listen, watch, record, play . Nothing all.
    Nowadays, listening to music is also through applications like Spotify (or Deezer or Qobuz). Mediaportal should be able to do it, I think.
    Can we imagine that a Spotify plugin will be created soon for Mediaportal (as it exists in kodi)?
    :)
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,100
    6,880
    Kyiv
    Ukraine Ukraine
    Country flag
    Not work at all? Or...

    --
    WBR, ajs :):whistle::coffee:
     

    atlantic

    MP Donator
  • Premium Supporter
  • January 9, 2008
    458
    117
    Rennes
    France France
    Country flag
    Not work at all!
    The plugin installed without problem. The settings in MediaPortal Configuration are ok.
    But in MediaPortal, the following text is displayed when I click on Rockstar: "missing or invalid file" .
    I use MP1.24.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,100
    6,880
    Kyiv
    Ukraine Ukraine
    Country flag
    Plugin not found skin file :) what skin you use?

    --
    WBR, ajs :):whistle::coffee:
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    azzuro [Info] MP2 TVE inside MP1 repo MediaPortal 2 12
    C Manual Control doesn't work anymore inside TVServer General Support 4
    stirlinghart [solved] No Rear Surround Sound inside MP2 General 10
    morpheus_xx [Question] Developer's experience with Python? Usage inside C#? Developer Discussions 3
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    Similar threads

























    Top Bottom