Huge delays in UI, Live TV not working, Recorded TV OK (1 Viewer)

Edwood

Portal Pro
September 16, 2008
64
2
New Zealand New Zealand
MediaPortal Version: 1.0.1 RC6
MediaPortal Skin: Blue3 Wide (just for this post)
Windows Version: Vista Ultimate SP1
CPU Type: AMD ATHLON64 X2 6000+
HDD: 2 x Caviar SE16 640GB
Memory: 2GB - Corsair twin 2 x 2048-6400
Motherboard: Gigabyte Ga-MA78G-DS3H
Video Card: ATI Radeon 5700 Series
Video Card Driver: 8.14.01.6117
Sound Card: Onboard Motherboard
Sound Card AC3:
Sound Card Driver:
1. TV Card: HVR-2200
MPEG2 Video Codec: Cyberlink via PowerDVD (trial version)
MPEG2 Audio Codec: SAF 4.0
h.264 Video Codec: Cyberlink
HTPC Case: Silverstone LC-16M
Cooling: Stock Fans
Power Supply: Silverstone ST50F
Remote: Logitech Harmony 525
TV: Panasonic 37"


I'm not sure what happened, but some time in the last few weeks, live TV has stopped working. (Cant remember when exactly i upgraded to RC6)


I get massive delays in the UI - sometimes I press a button 10 seconds before the UI responds.
I can still record live TV, and I can watch recorded TV, but I can not watch live TV.
When I try to watch live TV, MP just freezes for about 10 seconds.
If I try to watch live TV a second time, MP stops for a few seconds, then displays "No free card available"


I've tried a couple of things:
- Noticed some blank codec selections in MP Config -> Codecs & Renderer -> TV Codecs. Set them to cyberlink
- Disabled recently installed pluggins (namely Online Videos)
- Installed SAF v4.00 - didn't seem to help, but i've left it there
- Tried this dll - didn't work, so i rolled back to original dll.



I had a bit of a look at the logs myself, but i'm a nub... that shared memory error looks nasty though.

Logs were generated as follows:

* Delete all logs
* Restart TV Service
* Run MP
* Attempt to watch live tv 3 times
* Close MP


:D in advance. The Community Rocks!
 

Edwood

Portal Pro
September 16, 2008
64
2
New Zealand New Zealand
Update: I've done complete uninstall / re-install of MP 1.1.0.0. The problem still exists.

Strangely, although I deleted the db during the uninstall, I didn't get prompted to install the db again and/or enter in the UN/PW.

Aside from that everything seemed fine during uninstall / reinstall.


Same problems all exist;
- Large delays in the UI
- Cant watch live TV
- etc


:(
 

Edwood

Portal Pro
September 16, 2008
64
2
New Zealand New Zealand
Aside from a windows reinstall, anybody have any wild suggestions?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
F *Just* installed, already hugely turned off. MediaPortal 1 Talk 1
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
Sebastiii [WiP] Audio delay when using LAV Audio codec Area 51 - Testing Area 6
R Delay in audio output over HDMI OffTopic 11
K Flickering live TV playback Newcomers Forum 3
H [solved] MP2 Wiedergabe von Aufnahmen und Live TV geht nicht Allgemeines Support- und Diskussionsforum 6
torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
vvulture UNKNOWN ERROR when starting live TV General Support 6
H random black screen live tv and videos (amended) General Support 0
404 [solved] Live TV...video and audio freeze General Support 20
404 How to turn off narration on live tv General 2
Volker MP2 Rewind / zurückspulen bei Live TV funktioniert nicht Allgemeines Support- und Diskussionsforum 3
G Occasional Black screen on Live TV and Recorded TV Watch / Listen Media 5
G Live Tv friert ein Allgemeines Support- und Diskussionsforum 47
U [solved] Beginner needs help recording live TV General 19
limpwhizkid 1.22.0 Stutter and or artifact problem when recording and watching the same live tv channel 1.22 2
rbo Fehlermeldung im Live-TV TV / Streaming 6
R Pixellation on live TV every few seconds General Support 11
M After a while Live TV or Recorded TV doesn't play first time General Support 9
S [solved] Live TV subtitle issue if not using 100% font General 31
S [solved] Live TV playing stopped General 13
S Mediaportal 1.22 Pre-Release remote live-tv freezes MediaPortal 1.22 Pre Release 0
Similar threads

























Top Bottom