I have some problems

Discussion in 'StreamedMP' started by nick76, January 5, 2012.

  1. nick76
    • Premium Supporter

    nick76 MP Donator

    Joined:
    September 26, 2009
    Messages:
    64
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Switzerland Switzerland
    Hi everybody,
    I've just updated MP to 1.2.2, OnlineVideos to 1.0.0. and StreamedMP to 1.7.5. I've some problems:
    • the basichome editor will crash everytime I try to enter
    • the playlists I saved work ok but show no items.

    plus I've a problem with the MP configuration that crashes everytime I select pluging (but I will start a new thread in a more appropriate forum).

    thank you a lot

    Nick


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. aidbish
    • Premium Supporter

    aidbish MP Donator

    Joined:
    March 7, 2007
    Messages:
    207
    Likes Received:
    15
    Location:
    righthandside 3/4 way up
    Ratings:
    +19 / 0
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!