home
products
contribute
download
documentation
forum
Home
Forums
New posts
Search forums
What's new
New posts
All posts
Latest activity
Members
Registered members
Current visitors
Donate
Log in
Register
What's new
Search
Search
Search titles only
By:
New posts
Search forums
Search titles only
By:
Menu
Log in
Register
Navigation
Install the app
Install
More options
Contact us
Close Menu
Forums
MediaPortal 1
Support
Watch / Listen Media
Television (MyTV frontend and TV-Server)
Installation Problem - No TVServer GUI appears
Contact us
RSS
JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.
You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an
alternative browser
.
Reply to thread
Message
<blockquote data-quote="heburg" data-source="post: 108824" data-attributes="member: 29851"><p>Hi</p><p></p><p>Tried to install the TVServer on a new PC. (tvengine3-01-21-2007--08-22h--Rev12685) </p><p></p><p>Read the Wiki and watched also the videos. Nice made ! No problem to follow the instrurctions. </p><p></p><p>Now I have Problem after Installing the TV-Server. I get the first time install popup how to connect the db. The test and save will also work fine. </p><p></p><p></p><p><strong>But then I get no GUI to configure the TV-Server.</strong></p><p><strong></strong></p><p><strong>Instead I get a Popup with the following Text: "The TV service is not running, shoul I start the tvservice" Yes/No </strong></p><p></p><p>Yes will no change the situation but start a additional setuptv.exe process.</p><p></p><p>The Account SA works fine in sql server management studio. I can also see that the databases were defined. </p><p></p><p>In eventmanager i can see, that there must be some Problems with the permissions of this account:</p><p></p><p></p><p>Ereignistyp: Fehlerüberw.</p><p>Ereignisquelle: MSSQL$SQLEXPRESS</p><p>Ereigniskategorie: (4)</p><p>Ereigniskennung: 18456</p><p>Datum: 21.01.2007</p><p>Zeit: 17:59:45</p><p>Benutzer: Nicht zutreffend</p><p>Computer: HEPC7</p><p>Beschreibung:</p><p>Login failed for user 'sa'. [CLIENT: <local machine>]</p><p></p><p></p><p>Can anybody help me ?</p><p></p><p>Heburg from Switzerland</p></blockquote><p></p>
[QUOTE="heburg, post: 108824, member: 29851"] Hi Tried to install the TVServer on a new PC. (tvengine3-01-21-2007--08-22h--Rev12685) Read the Wiki and watched also the videos. Nice made ! No problem to follow the instrurctions. Now I have Problem after Installing the TV-Server. I get the first time install popup how to connect the db. The test and save will also work fine. [B]But then I get no GUI to configure the TV-Server. Instead I get a Popup with the following Text: "The TV service is not running, shoul I start the tvservice" Yes/No [/B] Yes will no change the situation but start a additional setuptv.exe process. The Account SA works fine in sql server management studio. I can also see that the databases were defined. In eventmanager i can see, that there must be some Problems with the permissions of this account: Ereignistyp: Fehlerüberw. Ereignisquelle: MSSQL$SQLEXPRESS Ereigniskategorie: (4) Ereigniskennung: 18456 Datum: 21.01.2007 Zeit: 17:59:45 Benutzer: Nicht zutreffend Computer: HEPC7 Beschreibung: Login failed for user 'sa'. [CLIENT: <local machine>] Can anybody help me ? Heburg from Switzerland [/QUOTE]
Insert quotes…
Verification
Post reply
Forums
MediaPortal 1
Support
Watch / Listen Media
Television (MyTV frontend and TV-Server)
Installation Problem - No TVServer GUI appears
Contact us
RSS
Top
Bottom