Intelligent Frame Correction - PlugIn | Page 31

Discussion in 'I.F.C. - Intelligent Frame Correction' started by Marvman, September 22, 2009.

  1. Paranoid Delusion
    • Team MediaPortal

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Fixed download link in first post, gave 404.

    Also added a link in first post for IFC2.0.3 files required for MP1.2.xx version.

    Really could do with a updated mpei installer for this.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Marvman
    • Team MediaPortal

    Marvman Retired Team Member

    Joined:
    November 14, 2007
    Messages:
    1,163
    Likes Received:
    365
    Occupation:
    Application Developer
    Location:
    Bavaria
    Ratings:
    +368 / 0
    Home Country:
    Germany Germany
    Show System Specs
    I'm working on the latest version right now, when I fixed all known bugs I'll re-upload the mpei installer
     
    • Like Like x 5
  4. peque
    • Premium Supporter

    peque Moderator - Spanish Forums

    Joined:
    August 4, 2007
    Messages:
    853
    Likes Received:
    86
    Ratings:
    +109 / 1
    Home Country:
    Spain Spain
    Show System Specs
    Marvman, IFC 2.0.3 Beta under MP 1.2.0 RC is fixing all zoom settings inside Configuration (TV, Videos, DVD) to "Stretch", no matter what I configure, no matter I disable "Video Support", for example...

    ATM I'm going back to 0.9.5.3 & wrapper from Markos, as I've been using that version from ages with no problems under MP 1.1.3.

    Markos, Thanks! :)

    bye!
     
  5. Marvman
    • Team MediaPortal

    Marvman Retired Team Member

    Joined:
    November 14, 2007
    Messages:
    1,163
    Likes Received:
    365
    Occupation:
    Application Developer
    Location:
    Bavaria
    Ratings:
    +368 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Thats right IFC overrides the default view mode from video, dvd and TV, set the default mode in the IFC configuration that's the mode that IFC uses.
    I had to do this of the flawless integration into MP, without that "feature" you will see strange view mode switches at the start of the media.
     
  6. peque
    • Premium Supporter

    peque Moderator - Spanish Forums

    Joined:
    August 4, 2007
    Messages:
    853
    Likes Received:
    86
    Ratings:
    +109 / 1
    Home Country:
    Spain Spain
    Show System Specs
    I'll do more in-depth tests and post back.

    Thank's a lot.
     
  7. ProjektC
    • Premium Supporter

    ProjektC MP Donator

    Joined:
    October 27, 2008
    Messages:
    1,552
    Likes Received:
    71
    Ratings:
    +80 / 2
    Home Country:
    Germany Germany
    AW: Intelligent Frame Correction - PlugIn

    Marvman,

    deine angebotene 2.0.4 Version im Download ist die 2.0.2 von 2010
     
  8. Henric-a

    Henric-a Portal Pro

    Joined:
    November 11, 2009
    Messages:
    227
    Likes Received:
    10
    Ratings:
    +10 / 1
    Home Country:
    Germany Germany
    Re: *New* Intelligent Frame Correction - PlugIn

    Same problem here. Like in other posts described from 2009, i got cpu usage spikes all 5-6 seconds. I've importet your xml file for configuration so the scan intervall is 6 secionds right? So it makes sence that the cpu usage spike comes with the scan intervall. Im using saf codec pack, i tried powerdvd11 an fddshowdxva codec for my hd tv channels. With both i got stuttering all 5-6 seconds. Disabling the ifc plugin, i got no stuttering.

    Is there a solution right now?

    Thanks
    Henric
     
  9. cwolff

    cwolff Portal Member

    Joined:
    June 2, 2007
    Messages:
    48
    Likes Received:
    3
    Ratings:
    +3 / 0
    AW: Intelligent Frame Correction - PlugIn

    Hello,
    where can i downlaod the file IntelligentFrameCorrection_2.0.2.mpe1.
    I works with mp 1.1.3 and ifc 2.0.3 can i not install with mpeinstaller. error "Need newer version mp 1.1.6...".

    The archivfile ifc 2.0.0 in MP Portal brocken. only 10kb big !!

    What can i do ?


    Regards
    Christian
     
  10. Paranoid Delusion
    • Team MediaPortal

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
  11. cwolff

    cwolff Portal Member

    Joined:
    June 2, 2007
    Messages:
    48
    Likes Received:
    3
    Ratings:
    +3 / 0
    AW: Intelligent Frame Correction - PlugIn

    Hello,
    what will you say to me with your answer?

    Your link bring me to version 2.0.3 and the broken archivfile 2.0.0.:confused:
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!