internetfunction not work for me (1 Viewer)

AENIGMA

New Member
January 8, 2006
2
0
if i press the internetbutton nothing happens.

is there something to set up before i can use that?

all other works really good. (msn,...)
 

Users who are viewing this thread

Similar threads

@PickPocket So the next version (MP2.4.1) will contain also LoopScrolling in EPG, if enabled in skin settings.
@PickPocket So the next version (MP2.4.1) will contain also LoopScrolling in EPG, if enabled in skin settings.
Hi 1. If I press 1 at the EPG channel List, the Cursor jumps to channel 1 in the list. In MP2 nothing happens. 2 when I scroll...
Replies
9
Views
726
Solution and follow-up in German thread.
Solution and follow-up in German thread.
Hi Guys. I'm very frustrated at the moment. Maybe someone can help me! Due to errors importing series at MP 1 (thetvdb only) I...
Replies
1
Views
734
I've made a workaround using Autohotkey. If you don't want to install that should this problem arise for you, you can use my compiled .exe and add it to the autostart folder of Windows 8.1 and above. The functionality then is, when you press the Volume Up button on your MCE remote, this will send ALT+TAB to your HTPC, bringing...
I've made a workaround using Autohotkey. If you don't want to install that should this problem arise for you, you can use my...
This is something completely new for me. I've had this installation for a long time and the only thing I've change AFAIK, is...
Replies
2
Views
859
For me it is not momentary i.e.when I press play/pause or stop the red dot appears and stays there and presumably has scheduled a recording, pressing either button again turns the red dot off and cancels the recording. I did not try with the number buttons, I am running MP 1.29.
For me it is not momentary i.e.when I press play/pause or stop the red dot appears and stays there and presumably has scheduled a...
I recollect someone else reporting this problem, but I cannot now find the relevant post. In this thread I want describe the...
Replies
15
Views
3K
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
Replies
9
Views
1K
Top Bottom