iPimp cannot connect to Client (1 Viewer)

iggi13

New Member
December 1, 2011
1
0
Hello,

i´m using media-portal 1.1.3 and i installed ipimp. The Installation works fine. I have add an client configuration (Host-Name and IP), but if i want to connect to the client the error message was "kann nicht verbinden" (cannot connect). I have deactivate the Windows 7 Firewall, but it doesnt work.

Has anyone an idea?
 

Berns

Portal Pro
July 27, 2009
154
11
Belgium Belgium
I ran into the same issue. What I did was:
disable IPv6 on client and on server
disable firewall on client and on server
strictly use ip-addresses between client and server (no hostnames in the configuration)
everything works quite well except for 2 things:
- when using ipimp I every now and them have to go to the logon screen and go through the menus again for it to work
- when chosing "now playing" on the ipimp remote, my MP client freezes.
Note that I'm using most recent versions of MP1 and Ipimp.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
caveman [solved] Cannot download new version My TVSeries 5
B xmltv - cannot import tvguide.xml australia Installation, configuration support 0
T I cannot get a basic media import-what is the best configuration? General 10
Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
Baron of L/S [solved] Cannot record MediaPortal 1 Talk 3
D Cannot get a fully populated UK Freesat EPG (DVB-S) General 14
K [solved] Cannot get EPG populating in the UK General 7
Terra [solved] MP TV Server cannot find any channels anymore, DVB viewer works Installation, configuration support 8
N [solved] Cannot delete recordings from remote client MediaPortal 2 32
N [fixed] [MP2-786] Cannot play audio playlist with >=1000 entries 2.2 Archive 36
D [solved] Initital testing with second client - cannot play recorded TV General 33
U Client cannot tune channels General 1
G [solved] Cannot skip when programme info is visible Archive 20
O [solved] Cannot find TV DVB-T2 channels (TBS-6281SE) Newcomers Forum 7
M Cannot connect after W10 update General Support 5
M MovingPictures: Hang at retrieving details (connection fails) ? Moving Pictures 23
R Connection (api) problems with thetvdb.com General 3
I [solved] Connection to TV Server MySQL General Support 8
F After resume, TV Server connection screen is shown General Support 4
W Setup data connection - mySQL connection failed Installation, configuration support 1
markthenewf HDHR connect not located General 2
D MPTvScheduler - Can't Connect WebService and Mobile Access 1
T TV Series - can't connect to http://thetvdb.com/api General Support 4
B 'Successful' install of MP2.2.2 on W8.1 - but can't connect to sql db General 1
Similar threads

























Top Bottom