IR Server Suite (Translator Codes for DirecTV Remote) (1 Viewer)

KDA274

Portal Member
November 18, 2014
19
0
United States of America United States of America
Yes, the other 2 input selections did the same thing...sound is fine but video was scrambled. Ive attached the settings I have.
 

Attachments

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Right, okay. Assuming you're in the USA as the first screenshot suggests, the settings in the second screenshot should be:
    video standard = NTSC M
    frame rate = 29.97 fps
    frame size = 720x480
     

    KDA274

    Portal Member
    November 18, 2014
    19
    0
    United States of America United States of America
    I tried those settings as well and get the same result...scrambled picture.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    I tried those settings as well and get the same result...scrambled picture.
    Even after restarting the TV service?
    Note the warning: "...a restart of the TvServer might be needed when changing these settings".
     

    KDA274

    Portal Member
    November 18, 2014
    19
    0
    United States of America United States of America
    Yep, even after restarting. I've played around with different settings etc and restarted multiple times within the past 2 days and nothing seems to get rid of the scrambled picture.[DOUBLEPOST=1417209077][/DOUBLEPOST]But like I mentioned, when I had the IRSS setup with NextPVR, the picture was perfect but I didn't know if DirecTV SHEF would work with that setup?
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Okay. Time to post TV Server log files please:
    1. Open TV Server configuration.
    2. Click "open log directory" in the top left corner.
    3. Zip all the files in that folder.
    4. Post/attach the zip file.
    Also, I take it the picture is not scrambled when you watch the set top box via a TV?
    Do you still have the N-PVR setup configured, and is the picture scrambled with N-PVR?
    I take it you know that the Colossus can only be used in one software at a time? So, if TV Server is going to use it, N-PVR and any other media software (WMC, WinTV, Hauppauge Capture) need to be closed/stopped...
     

    KDA274

    Portal Member
    November 18, 2014
    19
    0
    United States of America United States of America
    Here are the zipped log files. I'm thankful that you're taking the time to help me because I'm a noob when it comes to all of this.

    For the other questions you asked me:

    1. Also, I take it the picture is not scrambled when you watch the set top box via a TV? Correct, the picture is perfect, when I normally view it via STB to HDTV.

    2. Do you still have the N-PVR setup configured, and is the picture scrambled with N-PVR? Yes, I still have it configured and the picture is perfect with that setup. the only think I don't know how to do is get DirecTV SHEF to work with it and how to setup everything correctly, in order for SHEF to change the channels on the DirecTV STB.

    3. I take it you know that the Colossus can only be used in one software at a time? So, if TV Server is going to use it, N-PVR and any other media software (WMC, WinTV, Hauppauge Capture) need to be closed/stopped: I didn't know that, but had a feeling there would be a conflict of some sort, if I left them running. I can close them out and see if that fixes the issue and let you know.
     

    KDA274

    Portal Member
    November 18, 2014
    19
    0
    United States of America United States of America
    I'll do that for sure and thanks again for your time, patience and help. :)[DOUBLEPOST=1417211494][/DOUBLEPOST]I closed out all of the services related to the other TV servers etc. and its the same result with the scrambled picture.
     
    Last edited:

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hmmm, logs show that the TV service was restarted this morning at ~8 AM, but not since that time. At that time the settings were:
    [2014-11-28 07:59:49,535] [Log ] [TVService] [INFO ] - Set new video format to: PAL_B
    [2014-11-28 07:59:49,536] [Log ] [TVService] [INFO ] - Set VideoProcAmp - Brightness to value: 3
    [2014-11-28 07:59:49,536] [Log ] [TVService] [INFO ] - Set VideoProcAmp - Contrast to value: 125
    [2014-11-28 07:59:49,537] [Log ] [TVService] [INFO ] - Set VideoProcAmp - Hue to value: 0
    [2014-11-28 07:59:49,537] [Log ] [TVService] [INFO ] - Set VideoProcAmp - Saturation to value: 128
    [2014-11-28 07:59:49,537] [Log ] [TVService] [INFO ] - Set VideoProcAmp - Sharpness to value: 3
    [2014-11-28 07:59:49,540] [Log ] [TVService] [INFO ] - Set Framerate to 25 succeeded
    [2014-11-28 07:59:49,541] [Log ] [TVService] [INFO ] - Set Framesize to 720x576 succeeded

    So although I see you tried other settings yesterday, it looks like the settings are not right now.
    Note: in your experimentation I see you tried NTSC MJ. That's intended for use in Japan and not expected to work correctly for US equipment.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    E [solved] TV-Server Configuration Missing TV-Server 9
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    E TV-SERVER control TV-Server 3
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 7
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    catalpa ...immer mal wird der Server abgekoppelt :( Allgemeines Support- und Diskussionsforum 0
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    CyberSimian Unhandled exception in TV Server TV-Server 0
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    ajs [WiP] 5030: Add UHD Thumb size to TV Server MediaPortal 1 0
    toricred [solved] Configuring TV Server to use NAS General 5
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    T Server / client channel logo location Installation, configuration support 6
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    M TV Server can't tune to some DVB-S multiplexes while other software can General 0
    J TV Server setup question Newcomers Forum 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    I [solved] Connection to TV Server MySQL General Support 8
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    F After resume, TV Server connection screen is shown General Support 4
    R TV server crash with WintTV quadHD General 0
    R MP Server und Fileshare Einsteigerforum 4
    R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
    Similar threads

























    Top Bottom