IR Server Suite (Translator Codes for DirecTV Remote) (1 Viewer)

KDA274

Portal Member
November 18, 2014
19
0
United States of America United States of America
Ah ok, I checked again and everything is set back to NTSC.
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Ah ok, I checked again and everything is set back to NTSC.
    But for that change to take effect you need to restart the TV service. In the meantime the PAL/25/720x576 settings are being used.
     

    KDA274

    Portal Member
    November 18, 2014
    19
    0
    United States of America United States of America
    I changed the settings to NTSC and restarted the TV service again and the same result...scrambled picture.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hmmm, I'm a bit stumped.
    If you open up TV Server configuration, go to the general section, and the software encoders tab... how many of the video encoders are marked as installed?
     

    KDA274

    Portal Member
    November 18, 2014
    19
    0
    United States of America United States of America
    OK, I checked that section and found that there are 11 software encoders that are checked.
     

    KDA274

    Portal Member
    November 18, 2014
    19
    0
    United States of America United States of America
    Sorry about that. In the installed section, there is only one that is marked with Yes and that one is: MainConcept (HCW) MPEG-2 Video Encoder[DOUBLEPOST=1417214530][/DOUBLEPOST]Here are screenshots of all the video encoders that are in there. If another one will work, other than the one mentioned previously, how to you select "Yes" to use another one? I tried right-clicking on it and unchecking and re-checking it and it won't change the "No" to "Yes". Also, I do have an ATI video card installed in my system.
     

    Attachments

    Last edited:

    KDA274

    Portal Member
    November 18, 2014
    19
    0
    United States of America United States of America
    Problem is solved!! It was Windows Media Player and the firewall settings. Thanks for all of your help!! :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 2
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    catalpa ...immer mal wird der Server abgekoppelt :( Allgemeines Support- und Diskussionsforum 0
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    CyberSimian Unhandled exception in TV Server TV-Server 0
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    ajs [WiP] 5030: Add UHD Thumb size to TV Server MediaPortal 1 0
    toricred [solved] Configuring TV Server to use NAS General 5
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    T Server / client channel logo location Installation, configuration support 6
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    M TV Server can't tune to some DVB-S multiplexes while other software can General 0
    J TV Server setup question Newcomers Forum 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    I [solved] Connection to TV Server MySQL General Support 8
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    F After resume, TV Server connection screen is shown General Support 4
    R TV server crash with WintTV quadHD General 0
    R MP Server und Fileshare Einsteigerforum 4
    R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
    I MP Server goes into suspend, because it doesn't detect the MP Client General Support 6
    S software to send analog to iptv server OffTopic 11
    geeky_herman Recent server upheaval with thegamesdb.net My Emulators 0
    Lehmden [WiP] [MP2-824] DLNA Server functionality MediaPortal 2 27
    Similar threads

























    Top Bottom