[Issue] Localized EPG and Trakt MyTV Plugin. (2 Viewers)

Alberto83

Test Group
  • Team MediaPortal
  • August 7, 2012
    336
    108
    Italy Italy
    I think I found the problem with crashing. Faulty hard drive. I started having crashes also outside visual studio and on Christmas my pc didn't boot up anymore. I ordered a new SSD, should be coming in a few days, and i'll try again to compile and debug MePo. I just need to find the right branch, since i'm on 1.15 regeszter version with placeshifting for my production environment (the only one with the TV Card), and I need the same TVClient version to connect to the server.
    Meanwhile i'll download all the stuffs again and recover my code, still in the old drive.

    Wish you wonderful Christmas under the sunshine. I'm in the boreal hemisphere, i'm really wondering how is Christmas on summer. I don't know if I would miss the snow. Have fun! :)
     

    Alberto83

    Test Group
  • Team MediaPortal
  • August 7, 2012
    336
    108
    Italy Italy
    I managed to recover part of the code from my fault HDD. I cloned your project on GitHub and created my own branch so it won't interfere with your project.
    you can find it here if you want to give a look at the code while i'm working on it. I know it's not optimal, so if anyone of you want to contribute, give advices or anything, i'm eager to listen and learn.

    https://github.com/semalb/Trakt-for-Mediaportal
     

    Alberto83

    Test Group
  • Team MediaPortal
  • August 7, 2012
    336
    108
    Italy Italy
    Hi Edalex, thanks.
    Sadly the plugin isn't finished yet. I had some issues at work ad I had to halt the development.

    Feel free to clone the repository and fix what needs to be fixed, if you want and have time.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 2)

    OP Similar threads Forum Replies Date
    horned_reaper Issue with / character in artist name Fanart Handler 5
    1gkar A Couple of {On-going} Issues Within Various MP Versions General Support 6
    R MP2 GUI Issues General 7
    morpheus_xx [WiP] WIP 2.3 Fanart issues? MediaPortal 2 13
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    W Not finding/matching new series - thetvdb issue? My TVSeries 3
    J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
    1gkar Latest Intel HD4600 Drivers Issue General Support 1
    J Odd issues with Freesat EPG - MP2 General 18
    DHosein Mediaportal & Antimalware Service High CPU issue General Support 2
    J MediaPortal TV Server and Kodi media source issues General 9
    S Movie navigation issues in MP2 General 8
    cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
    2BitSculptor MP1.23 release mediainfo issue? MediaPortal 1 Talk 4
    A TV Channel Combination - case issue Television (MyTV frontend and TV-Server) 0
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    G Amazon Prime (Online Videos) Issue Plugin Development 6
    joecrow 1.22.0 MPE Manager issues. 1.22 5
    M [solved] MP2 v 2.2.1 Issue - Registry Key not created General 5
    D [solved] Multiple issues with new MP2.2.1 install 2.2 Archive 7
    S [solved] Live TV subtitle issue if not using 100% font General 31
    T FF or Rewind video issue watch/edit Videos 0
    K server issue OffTopic 0
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    johns11 [solved] MP2.2 TV configuration issue General 4
    Top Bottom