[Issue] Localized EPG and Trakt MyTV Plugin. (1 Viewer)

Alberto83

Portal Pro
August 7, 2012
336
108
Home Country
Italy Italy
I think I found the problem with crashing. Faulty hard drive. I started having crashes also outside visual studio and on Christmas my pc didn't boot up anymore. I ordered a new SSD, should be coming in a few days, and i'll try again to compile and debug MePo. I just need to find the right branch, since i'm on 1.15 regeszter version with placeshifting for my production environment (the only one with the TV Card), and I need the same TVClient version to connect to the server.
Meanwhile i'll download all the stuffs again and recover my code, still in the old drive.

Wish you wonderful Christmas under the sunshine. I'm in the boreal hemisphere, i'm really wondering how is Christmas on summer. I don't know if I would miss the snow. Have fun! :)
 

Alberto83

Portal Pro
August 7, 2012
336
108
Home Country
Italy Italy
I managed to recover part of the code from my fault HDD. I cloned your project on GitHub and created my own branch so it won't interfere with your project.
you can find it here if you want to give a look at the code while i'm working on it. I know it's not optimal, so if anyone of you want to contribute, give advices or anything, i'm eager to listen and learn.

https://github.com/semalb/Trakt-for-Mediaportal
 

Alberto83

Portal Pro
August 7, 2012
336
108
Home Country
Italy Italy
Hi Edalex, thanks.
Sadly the plugin isn't finished yet. I had some issues at work ad I had to halt the development.

Feel free to clone the repository and fix what needs to be fixed, if you want and have time.
 

Users who are viewing this thread

Similar threads

Thanks for the info, I didn't realise the OnlineVideos plugin reads from the TraktCache to mark items as watched or I just forgot :)
Thanks for the info, I didn't realise the OnlineVideos plugin reads from the TraktCache to mark items as watched or I just forgot :)
Lately (since sunday at least) I'm getting errors from trakt when watching an episode. 2020-09-22 23:09:49.925 [DEBG]...
Replies
19
Views
2K
  • Locked
Sorry, support area: http://support.trakt.tv/ Give it at least 24 hours before reporting, it might refresh overnight.
Sorry, support area: http://support.trakt.tv/ Give it at least 24 hours before reporting, it might refresh overnight.
Series: https://trakt.tv/shows/the-method - https://thetvdb.com/?tab=series&id=302204&lid=7 2016-07-04 23:01:05.193 [INFO]...
Replies
3
Views
2K
Thanks for reporting, I will lower the priority for now in getting a fix since there is an acceptable work around for now. When I do make a fix I will post a test build so you can check ;) Cheers, Damien
Thanks for reporting, I will lower the priority for now in getting a fix since there is an acceptable work around for now. When I...
Hi, Not sure if I am doing something wrong but I have problems with scrobbling after watching live tv/using the epg, have tried...
Replies
8
Views
2K
Once again, i did get some problems with importing certain movies into the database. This time, it didnt matter what it was, hd dvd 5.1 etc.... These movies, crashed mp at startup and the config tool when entering moving pictures config. I took a look at the logs, and couldnt make much about it. Except for some times "acces...
Once again, i did get some problems with importing certain movies into the database. This time, it didnt matter what it was, hd...
Ok I updated my old media portal install to the lastest version of Moving Pictures a few days back and everytime i start a new DB...
Replies
68
Views
14K
MediaPortal Version: Mediaportal SVN 25332 (applies also for 1.1.0 RC1!!!) MediaPortal Skin: amped (happens also with blue3) Windows Version: Windows XP SP3 + all additional patches and hotfixes needed CPU Type: AMD Athlon XP 2600+ HDD: Seagate Memory: 786 DDR Motherboard: Unknown Video Card: Nvidia FX 5200 Video Card Driver...
MediaPortal Version: Mediaportal SVN 25332 (applies also for 1.1.0 RC1!!!) MediaPortal Skin: amped (happens also with blue3)...
MediaPortal Version: Mediaportal SVN 25332 (applies also for 1.1.0 RC1!!!) MediaPortal Skin: amped (happens also with blue3)...
Replies
0
Views
2K
Top Bottom