Issue: Subtitles not showing (Logs)

Discussion in 'MPExtended' started by Luca Brasi, October 20, 2013.

  1. Luca Brasi
    • Premium Supporter

    Luca Brasi MP Donator

    Joined:
    November 14, 2007
    Messages:
    1,025
    Likes Received:
    78
    Gender:
    Male
    Ratings:
    +117 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Hi Oxan,

    as reported here external srt subs are not showing up while streaming to ampdroid.
    I'd like to pick up the issue and provide logs and whatever testing you need to figure it out.
    I also would like to add that embedded subs aren't working either in my setup.

    Basics:
    HTPC, Win8, MPExtended 0.54, WebMP not installed
    Mediafile is Series - S03E01.mkv without embedded subs, stored on WHS
    SRT is Series - S03E01.English.srt stored in the same folder.
    (I tested Series - S03E01.srt to no avail)
    Mediafile and srt are playing fine and in sync in MP and VLC
    Streaming client is Nexus 4 with cyanogenmod 10.1.3
    Profile Android HQ, internal player
    Streaming itself is working fine.



    What I did:
    - I enabled srt subs in the config, default audio is english
    - Before starting the stream I can see subtitles enabled and bring up the screen for the sub selection
    - I am offered a English subtitle (I suppose this comes from ...English.srt)
    - Starting the stream sub is no show
    - Going to the player menu I will be offered english subs again
    - Scrolled the aspect ratios to make sure subs are not just out of visibility
    - Stopped, created logs set 1

    After the process above I tested a movie with embedded subs and an external srt present as well. I was offered the external sub which again didn't show. Internal subs were not even offered although german/english are present in the mkv. Please see the second set of logs.

    I really appreciate the amazing work you do on this nice piece of software. Let me know if I can do anything else to help...

    Luca
     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Lyfesaver74
    • Team MediaPortal

    Lyfesaver74 Public Relations

    Joined:
    September 25, 2010
    Messages:
    1,544
    Likes Received:
    890
    Location:
    Texas
    Ratings:
    +1,093 / 3
    Home Country:
    United States of America United States of America
    Show System Specs
    It might be best for @DieBagger to also take a look at this.
     
  4. Luca Brasi
    • Premium Supporter

    Luca Brasi MP Donator

    Joined:
    November 14, 2007
    Messages:
    1,025
    Likes Received:
    78
    Gender:
    Male
    Ratings:
    +117 / 1
    Home Country:
    Germany Germany
    Show System Specs
    @Oxan @DieBagger

    Hey guys,
    Are there any news on this? It seems this is not a very common problem so I was wondering if you could help me on the configuration/setup side of things... Any help would be appreciated :)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!