Issue: Subtitles not showing (Logs) (1 Viewer)

Luca Brasi

MP Donator
  • Premium Supporter
  • November 14, 2007
    1,026
    119
    Germany Germany
    Country flag
    Hi Oxan,

    as reported here external srt subs are not showing up while streaming to ampdroid.
    I'd like to pick up the issue and provide logs and whatever testing you need to figure it out.
    I also would like to add that embedded subs aren't working either in my setup.

    Basics:
    HTPC, Win8, MPExtended 0.54, WebMP not installed
    Mediafile is Series - S03E01.mkv without embedded subs, stored on WHS
    SRT is Series - S03E01.English.srt stored in the same folder.
    (I tested Series - S03E01.srt to no avail)
    Mediafile and srt are playing fine and in sync in MP and VLC
    Streaming client is Nexus 4 with cyanogenmod 10.1.3
    Profile Android HQ, internal player
    Streaming itself is working fine.

    What I did:
    - I enabled srt subs in the config, default audio is english
    - Before starting the stream I can see subtitles enabled and bring up the screen for the sub selection
    - I am offered a English subtitle (I suppose this comes from ...English.srt)
    - Starting the stream sub is no show
    - Going to the player menu I will be offered english subs again
    - Scrolled the aspect ratios to make sure subs are not just out of visibility
    - Stopped, created logs set 1

    After the process above I tested a movie with embedded subs and an external srt present as well. I was offered the external sub which again didn't show. Internal subs were not even offered although german/english are present in the mkv. Please see the second set of logs.

    I really appreciate the amazing work you do on this nice piece of software. Let me know if I can do anything else to help...

    Luca
     

    Attachments

    Luca Brasi

    MP Donator
  • Premium Supporter
  • November 14, 2007
    1,026
    119
    Germany Germany
    Country flag
    @Oxan @DieBagger

    Hey guys,
    Are there any news on this? It seems this is not a very common problem so I was wondering if you could help me on the configuration/setup side of things... Any help would be appreciated :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S [solved] Live TV subtitle issue if not using 100% font General 31
    horned_reaper Issue with / character in artist name Fanart Handler 5
    1gkar A Couple of {On-going} Issues Within Various MP Versions General Support 25
    R MP2 GUI Issues General 7
    morpheus_xx [WiP] WIP 2.3 Fanart issues? MediaPortal 2 13
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    W Not finding/matching new series - thetvdb issue? My TVSeries 3
    J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
    1gkar Latest Intel HD4600 Drivers Issue General Support 1
    J Odd issues with Freesat EPG - MP2 General 18
    DHosein Mediaportal & Antimalware Service High CPU issue General Support 2
    J MediaPortal TV Server and Kodi media source issues General 9
    S Movie navigation issues in MP2 General 8
    cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
    2BitSculptor MP1.23 release mediainfo issue? MediaPortal 1 Talk 4
    A TV Channel Combination - case issue Television (MyTV frontend and TV-Server) 0
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    G Amazon Prime (Online Videos) Issue Plugin Development 6
    joecrow 1.22.0 MPE Manager issues. 1.22 5
    M [solved] MP2 v 2.2.1 Issue - Registry Key not created General 5
    D [solved] Multiple issues with new MP2.2.1 install 2.2 Archive 7
    T FF or Rewind video issue watch/edit Videos 0
    K server issue OffTopic 0
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    johns11 [solved] MP2.2 TV configuration issue General 4
    Top Bottom