ITV-HD not working since 19510 (1 Viewer)

gloomyandy

MP Donator
  • Premium Supporter
  • September 15, 2006
    424
    14
    59
    United Kingdom United Kingdom
    Hmm,
    Interesting I always use FFDShow for audio because I need to add a delay into the audio, to keep things in sync on my TV... So that may be the same for me... Can't be sure because I've never used anything else...

    Andy
     

    safcsat

    Portal Pro
    March 1, 2008
    74
    2
    United Kingdom United Kingdom
    WOW! It does seem to be a codec issue after all.

    I changed my audio codec to ffshow as well - tried to go direct to ITV HD, no success. Tried to goto ITV 2 then ITV HD, no success.

    Tried ITV 3+1, then went to ITV HD and bingo! How weird?!

    So I guess if I ever want to schedule a recording from ITV HD I will have to schedule something from ITV 3+1 to record just before it?! Lol!
     

    dman_lfc

    Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    New Zealand New Zealand
    New fix in rev: 20766 or later.
    You'll need both the TSWriter & TSReader updates.

    BTW, I use the Cyberlink code's (from PowerDVD 8) - works a treat here.

    DMAN
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Rob Hexenmeister ITV Player still not working for me OnlineVideos 2
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 0
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 0
    V Do you have to have a smart tv for it to work? Newcomers Forum 4
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    D Does Schedules Direct work with mp 1.24? General Support 3
    J [solved] Blu-ray disc playback does not work. Bugreports 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    ratata [solved] Can't get two virtual IPTV cards to work side by side... General Support 6
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    mickb [solved] Mediaportal Stops working General Support 5
    C Importer works super slow My TVSeries 5
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9
    A 1.24.0 CD art grabber not working in Shares view 1.24 Pre Release 17
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    D [solved] EPG Buddy for MP2 - Does it work? General 5
    D Please help with getting Schedules Direct to work Newcomers Forum 10
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    rsbrux IR has stopped working Remotes 4
    thepahakurki TVDB import not working My TVSeries 3
    Rob Hexenmeister Work arounds for an alternative home screen General Support 3
    A Working server, no video playback on client General 5
    Similar threads

























    Top Bottom