Kein Standby mit Powerscheduler++ (1 Viewer)

murphy007

Portal Member
January 11, 2012
7
0
Germany Germany
Hallo an alle erstmal !

Bin auch seit kurzem glücklicher MediaPortal-Nutzer. Bis auf das folgende Problem funktioniert auch alles wunderbar.

Wie ich MediaPortal nutze:
Windows startet mit MediaPortal im Fullscreen, ich benutze MediaPortal wie immer, schicke MediaPortal mit Fernbedienung oder über das Menu in den Standby, der Rechner wacht vor einer Aufnahme wieder planmäßig auf, aber MediaPortal kann den Rechner nach der Aufnahme nicht wieder in den Standby schicken.

Im PowerScheduler++ ist "ShutdownServer after bieng idle" auf 5min angehakt, ebenso "Wakeup Server for various events".
"Standby mode" auf Sleep - S3

Den EPG-Grabber habe ich schon abgestellt. Wenn MediaPortal nicht läuft (also nur der TvServer im Hintergrund) fährt der Rechner planmäßig nach 5min in den Standby, aber eben nicht wenn Mediaportal läuft aber nicht genutzt wird.

Im tvserver_tv.log scheint folgendes den Standby zu verhindern:
"2012-01-11 15:41:16.512931 [(7)]: PowerScheduler: User activity on local client detected recently: 11.01.2012 15:40:51"

Kann mir da wohl jemand helfen?

Danke
murphy007
 

murphy007

Portal Member
January 11, 2012
7
0
Germany Germany
AW: Kein Standby mit Powerscheduler++

Hallo nochmal !
Ich habe den Powerscheduler++ mal deinstalliert, aber mit dem normalen Powerscheduler verhält es sich genauso.
Keiner irgendeine Ahnung, woran ds liegen kann ?

Gruß
murphy007
 

michael_t

Portal Pro
November 30, 2008
1,258
813
Germany Germany
AW: Kein Standby mit Powerscheduler++

Um ungefähr 15:40 hast Du den MP Client gestartet und der meldet daraufhin "User activity" an den Server, der deshalb erst einmal nicht mehr in den Standby geht. Genauso wie es sich gehört....

Michael
 

murphy007

Portal Member
January 11, 2012
7
0
Germany Germany
AW: Kein Standby mit Powerscheduler++

Um ungefähr 15:40 hast Du den MP Client gestartet und der meldet daraufhin "User activity" an den Server, der deshalb erst einmal nicht mehr in den Standby geht. Genauso wie es sich gehört....

Michael
Danke Michael, das leuchtet mir schon ein. Ich kann mir nur nicht erklären warum diese Meldung ständig kommt, obwohl ich nicht mache.

Ich habe den client (Einzelplatz,Server und Client) nicht genutz, der war nur so im MedaPortal - Menu (idle).
Ich habe weder Maus, Tastatur noch Fernbedienung genutzt, und deswegen sollte der Rechner doch nach der voreingestellten idle-Zeit in den StandBy wechseln, oder nicht ?

Gruß
murphy007

:confused:
 

michael_t

Portal Pro
November 30, 2008
1,258
813
Germany Germany
AW: Kein Standby mit Powerscheduler++

...Ich kann mir nur nicht erklären warum diese Meldung ständig kommt, obwohl ich nicht mache.
Welche Meldung meinst Du?
Ich habe den client (Einzelplatz,Server und Client) nicht genutz, der war nur so im MedaPortal - Menu (idle).
Ich habe weder Maus, Tastatur noch Fernbedienung genutzt, und deswegen sollte der Rechner doch nach der voreingestellten idle-Zeit in den StandBy wechseln, oder nicht ?
Das sollte er. Um festzustellen, warum das nicht passiert, brauche ich Logs, die den gesamten Zeitraum abdecken, bis der PC in den Standby wechseln sollte, nicht nur eine Minute (in der alles so lief, wie es soll).

Michael
 

murphy007

Portal Member
January 11, 2012
7
0
Germany Germany
AW: Kein Standby mit Powerscheduler++

...Ich kann mir nur nicht erklären warum diese Meldung ständig kommt, obwohl ich nicht mache.
Welche Meldung meinst Du?
Ich habe den client (Einzelplatz,Server und Client) nicht genutz, der war nur so im MedaPortal - Menu (idle).
Ich habe weder Maus, Tastatur noch Fernbedienung genutzt, und deswegen sollte der Rechner doch nach der voreingestellten idle-Zeit in den StandBy wechseln, oder nicht ?
Das sollte er. Um festzustellen, warum das nicht passiert, brauche ich Logs, die den gesamten Zeitraum abdecken, bis der PC in den Standby wechseln sollte, nicht nur eine Minute (in der alles so lief, wie es soll).

Michael
Mit der Meldung meine ich folgende im TV.log " PS: User activity on local client detected at xx:xx:xx"
Ich habe bewusst keine "user activity" verursacht.

Ich bin mittlerweile mal zur Powerscheduler++ 1.2.5.10 gewechselt. Resultat bleibt.
Anbei noch mal logs für den gesamten Zeitraum.

Danke!
 

michael_t

Portal Pro
November 30, 2008
1,258
813
Germany Germany
AW: Kein Standby mit Powerscheduler++

Bitte beachte beim Erstellen der Logfiles die Hinweise im PS++ Thread bzw. im Wiki. Der Client muss im Debug Modus laufen, damit ich aus den Logs etwas vernünftiges herauslesen kann. Außerdem bricht der Client-Log nach etwa zwei Minuten ab. Das verstehe ich gar nicht. Bitte noch einmal saubere Logs erstellen und schicken...

Michael
 

murphy007

Portal Member
January 11, 2012
7
0
Germany Germany
AW: Kein Standby mit Powerscheduler++

Bitte beachte beim Erstellen der Logfiles die Hinweise im PS++ Thread bzw. im Wiki. Der Client muss im Debug Modus laufen, damit ich aus den Logs etwas vernünftiges herauslesen kann. Außerdem bricht der Client-Log nach etwa zwei Minuten ab. Das verstehe ich gar nicht. Bitte noch einmal saubere Logs erstellen und schicken...

Michael
Ich habe nochmal neue logs erstellen lassen ("How to collect and attach log files to a support thread" -> "For Reproducible Problems within MediaPortal"). Hoff, das war richtig so.

Mediaportal lief dann ein paar Minuten im Live-Tv. Dann habe ich dies gestoppt und bin ins Einstellungen-Menue gewechselt. -> IDLE !

10-15 Minuten gewartet, aber der Rechner wurde nicht nach 5min in den Standby geschickt.

Danke dir.
 

michael_t

Portal Pro
November 30, 2008
1,258
813
Germany Germany
AW: Kein Standby mit Powerscheduler++

murphy007:

Vielen Dank für die Logs, die mir zumindest zeigen, dass bei Dir tatsächlich etwas nicht so läuft, wie es sein sollte...
Wie Du selbst schon festgestellt hast, meldet der Client alle 15 Sekunden, dass neue User Activity erkannt wurde. Der PS++ ermittelt hierzu den Zeitpunkt der letzten Aktivität und meldet diesen - falls er sichgeändert hat - periodisch an den Client. Bei Dir wird aber immer genau der Zeitpunkt gemeldet, zu dem der PS++ seinen periodischen Check macht (z.B. um 16:40:23 meldet PS "Client activity detected at 16:40:23" an den Server). Das ist aber ganz und gar unmöglich, wenn man von tatsächlicher User Aktivität ausgeht. Hier müssten eigentlich immer ein paar Sekunden Abweichung zwischen der Aktivität und der Meldung an den Server sein (bei mir ist es so, ich habe es gerade noch einmal gestestet).
Dies bedeutet aber, dass - anders kann ich es mir nicht erklären - auf Deinem Rechner irgendetwas permanent User Activity erzeugt, ohne dass tatsächlich ein User aktiv wäre. Ich weiss nicht, was das sein könnte, aber dazu müsste ich Deinen Rechner genauer kennen. Spontan hätte ich die Fernbedienung im Verdacht, es könnte aber auch ein USB-Hub sein, eine Maus oder alles mögliche andere... Falls möglich, solltest Du diese Geräte eins nach dem anderen deaktivieren und sehen, ob dann die gemeldeten Zeiten der letzten User Activity plausibel sind (d.h. nicht mehr identisch mit dem Zeitstempel des Log-Eintrags).

Michael
 

murphy007

Portal Member
January 11, 2012
7
0
Germany Germany
AW: Kein Standby mit Powerscheduler++

Werde ich morgen mal durchprobieren.
Vielen Dank!
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
A Keine Aufnahmen nach Standby Allgemeines Supportforum 12
S Programmierte Aufnahme in MP2 - kein Aufwachen des PC Allgemeines Support- und Diskussionsforum 5
M.Hulot Interner Blu-ray-Player spielt nach Update auf 1.25 keine Discs mehr ab Allgemeines Supportforum 2
R [solved] Kein Player registriert Allgemeines Support- und Diskussionsforum 1
A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
S myemulators kein download mehr Plugins & Erweiterungen 0
E Kein Signal vom Satelliten Installationsprobleme? 3
R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
J Kein Rtl, Sat 1 Pro 7 ... mehr TV / Streaming 0
k12158 [solved] Kein direkter Wechsel von TV-Kanal zu TV-Kanal mehr nach Update? Allgemeines Support- und Diskussionsforum 16
k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
L TV-Series kein Import Plugins & Erweiterungen 6
W Keine SD Sender mehr wie Pro 7, SAT 1 RTL Allgemeines Support- und Diskussionsforum 4
M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
W Kein IPTV mehr Allgemeines Support- und Diskussionsforum 0
W (Noch) kein TV-Anbieter verfügbar Allgemeines Support- und Diskussionsforum 3
Scheibes Mediaportal 2.2 kein H265 Unterstützung? Allgemeines Support- und Diskussionsforum 8
L Mediaportal 2 - Digital Devices Max M4 - kein Signal bzw. Cards busy Allgemeines Support- und Diskussionsforum 2
L WinTV HVR 5500 HD mit Win TV V8.5 software findet keine Kanäle 3rd Party Software 0
Cahliban Keine vorschaubilder und dateinformationen Allgemeines Supportforum 1
S [solved] Webradio, kein Sender kann aufgerufen werden Allgemeines Support- und Diskussionsforum 2
H [solved] Dialogbox in Titanium Extended hat keine Zeilenmarkierung Allgemeines Support- und Diskussionsforum 9
S Kein EPG kein TV-Programm Allgemeines Support- und Diskussionsforum 10
H MP2.2 Netflix kein Player registriert OnlineVideos for MediaPortal 2 11
II-IRON [solved] MP2 - 2.2 - Es ist kein Player für die Wiedergabe des Medien-Object 'stream 3.0' registriert Allgemeines Support- und Diskussionsforum 16
Similar threads

























Top Bottom