kein Ton zwischen Sony STR-DB780 und HTPC über SPDIF (1 Viewer)

youngster18

Portal Member
February 27, 2015
12
0
29
Germany Germany
Hallo liebe Community,
wahrscheinlich gibt es schon unendlich viele Themen zu dieser Problemstellung aber ich bin leider mit meinem Latein am Ende.
Ich habe folgendes Problem ich würde gerne meinen HTPC mit meinem Sony Receiver verbinden um darüber den Ton an meine Boxen weiterzugeben und bevor die Diskussionen losgehen ich würde es gerne über SPDIF machen, da mein Receiver keine HDMI Ein-Ausgänge hat.
Also zu dem Problem:
Es soll der Sony STR-DB780 mit meinem Motherboard Asrock FM2A75 pro4-m mit SPDIF verbunden werden. Habe ich beides eingestöpselt beim Receiver unter TV/Sat und den Receiver auch auf den Optisch-Ausgang gestellt. Ich habe auch unter Windows alle Audio Ausgänge deaktiviert und den digitalen Putput (SPDIF) als Standardgerät ausgewählt (trotzdem bekomme ich noch nicht einmal einen Testton heraus). Treiber des Mainboards sind auch installiert und habe auch einmal versucht Testaudio Dateien abzuspielen die in DTS und 5.1 usw aufgenommen wurde.

Noch zu meinem System:
Windows 8.1 pro
Asrock Fm2A75
4GB Ram 1600Mhz
AMD A6-5400k
Sony STR DB780 (schon relativ alt, ich weiß nich obt eine neue Baustufe von dem raus kam)
Samsung 830 SSD 128GB

Falls noch etwas fehlt einfach melden :p und bitte habt Rücksicht mit mir ich bin im HTPC Gebiet noch relativ ein Neuling.

Ich danke euch schon einmal für eure Hilfe


Schöne Grüße

Youngster
 

Vasilich

Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    es liegt bestimmt an den Einstellungen von deinem Receiver.
    Da ich gleiche Konstellation habe (Video per HDMI zum Fernseher, Ton über SPDIF an Receiver), und bei mir funzt es, gehe ich davon aus dass bei dir ähnliche Einstellungen vorgenomen werden können.
    Also bei meinem Receiver (Yamaha RX-V 595a) muss ich:
    • auch entweder TV/DVBS oder DVD/LD als Quelle auswählen;
    • dann muss ich noch Effects einschalten, da ohne Efffects kriege Ich kein 5.1 Ton - nur PCM Stereo funzt.
    • Dann muss ich auch noch die Input Mode auf Auto stellen, sonst wird entweder 5.1 (auch entweder DD oder DTS) oder Stereo wiedergegeben (je nach Einstellung - Analog (in dem Fall PCM) / DolbyDigital / DTS ).
    Danach wird jeder Ton wiedergegeben. Da mein Receiver nur die 3 Input-Formate versteht, habe ich in LAV Audio einstellungen für Bitstreaming DD und DTS abgehakt, alles anderes wird dekodiert und runtergesampled (was nicht soo schlimm ist, weil ich noch nie andere mehrkanalige Formate zur Hand bekommen habe).
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    S Programmierte Aufnahme in MP2 - kein Aufwachen des PC Allgemeines Support- und Diskussionsforum 5
    M.Hulot Interner Blu-ray-Player spielt nach Update auf 1.25 keine Discs mehr ab Allgemeines Supportforum 2
    R [solved] Kein Player registriert Allgemeines Support- und Diskussionsforum 1
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    S myemulators kein download mehr Plugins & Erweiterungen 0
    E Kein Signal vom Satelliten Installationsprobleme? 3
    J Kein Rtl, Sat 1 Pro 7 ... mehr TV / Streaming 0
    k12158 [solved] Kein direkter Wechsel von TV-Kanal zu TV-Kanal mehr nach Update? Allgemeines Support- und Diskussionsforum 16
    k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
    L TV-Series kein Import Plugins & Erweiterungen 6
    W Keine SD Sender mehr wie Pro 7, SAT 1 RTL Allgemeines Support- und Diskussionsforum 4
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    W Kein IPTV mehr Allgemeines Support- und Diskussionsforum 0
    W (Noch) kein TV-Anbieter verfügbar Allgemeines Support- und Diskussionsforum 3
    Scheibes Mediaportal 2.2 kein H265 Unterstützung? Allgemeines Support- und Diskussionsforum 8
    L Mediaportal 2 - Digital Devices Max M4 - kein Signal bzw. Cards busy Allgemeines Support- und Diskussionsforum 2
    L WinTV HVR 5500 HD mit Win TV V8.5 software findet keine Kanäle 3rd Party Software 0
    A Keine Aufnahmen nach Standby Allgemeines Supportforum 12
    Cahliban Keine vorschaubilder und dateinformationen Allgemeines Supportforum 1
    S [solved] Webradio, kein Sender kann aufgerufen werden Allgemeines Support- und Diskussionsforum 2
    H [solved] Dialogbox in Titanium Extended hat keine Zeilenmarkierung Allgemeines Support- und Diskussionsforum 9
    S Kein EPG kein TV-Programm Allgemeines Support- und Diskussionsforum 10
    H MP2.2 Netflix kein Player registriert OnlineVideos for MediaPortal 2 11
    II-IRON [solved] MP2 - 2.2 - Es ist kein Player für die Wiedergabe des Medien-Object 'stream 3.0' registriert Allgemeines Support- und Diskussionsforum 16
    Similar threads

























    Top Bottom