Keyboard doesn't work with RC4 (1 Viewer)

jaysonp

Portal Member
January 4, 2008
16
0
TV-Server Version: 1.0
MediaPortal Version: RC4
MediaPortal Skin: Blue3Wide
Windows Version: XP Pro
CPU Type: AMD 5200
HDD: 250GB SATA
Memory: 2 GB
Motherboard: MSI
Video Card: Nvidia 6200
Video Card Driver:
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card: Twinhan 1020
1. TV Card Type:
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: Cyberlink
MPEG2 Audio Codec: Cyberlink
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote: MCE
TV:
TV - HTPC Connection:

Since upgrading to RC4 the keyboard does not work when in Media portal. Has anyone else had this issue?
 

melstig

Portal Pro
July 16, 2006
129
12
Umea
Sweden Sweden
Country flag
I had some "similar" problems, I could not navigate in the home page after running RC4 for a day or so. I could not get away from "Music" and the same happened with remote and keyboard. If I pressed Live TV on the remote, I could get into TV and the navigation worked there.

I reinstalled MP and after that it started working again.

br
melstig
 

MoPhat

Retired Team Member
  • Premium Supporter
  • June 17, 2007
    816
    226
    Berg
    Switzerland Switzerland
    Just copy the keymap.xml file from C:\ProgramData\Team MediaPortal\MediaPortal_BACKUP_XX-XX_XX-XX in to C:\ProgramData\Team MediaPortal\MediaPortal back, that should bring back the keyboard functions ;)


    greetz
    MoPhat
     

    Zaarin

    Portal Member
    March 26, 2008
    12
    0
    Brisbane
    melstig
    Yes, I also got it working again after a reinstallation.

    MoPhat
    That would've been easier than reinstalling. Do you have any idea why it might not have been installed the first time?
     

    spongedoor

    Portal Member
    January 9, 2009
    10
    0
    United Kingdom United Kingdom
    Mouse only rc4

    I have been using mediaportal for a few months and decided it was time I got a remote, I got a cheap cyberlink remote from ebay and found it didnt work, I found this plugin CyberlinkPCMRemotePlugin_1.0.0.zip and all the buttons on remote worked perfectly!! even ones i didnt expect to work like pressing 'live tv' took me to tv, vid took me to my vids etc.. then i got curious to skins and came accross streamedmp which i have to say is GREAT to look at and the tvseries feauture is AWSOME!!!! GENIUS!!! anyway when i downloaded streamedmp it wouldnt install saying it works on rc3 onwards. Not knowing I didnt have latest update i searched and downloaded the latest rc4!!! before even trying it out (i have learned from this so no need to point out my stupidity) I installed the remote plugin and streamedmp! then mediaportal took alot longer than usual to load and the keyboard stopped working and was only able to use the mouse which was terrible news! I searched forums and it seemed common but people were saying it was the tv series feauture.. to cut a long story short, I uninstalled streamedmp and the problem was same, i deleted remote files and problem was solved!! so i cannot use the remote with the CyberlinkPCMRemotePlugin_1.0.0.zip files as i did on rc1 (or 2 cant remember) and cant find anyone with same problem!! I have downloaded a keyboard mapper and was wondering if there was a way of blending the 2 together.. I mean in the CyberlinkPCMRemotePlugin_1.0.0.zip there should be a file with all the buttons and mappings i need for my remote right? so was thinking can I point the keyboard mapper to that file so it uses the already mapped buttons? hope i'm making sense here!! on the site i got CyberlinkPCMRemotePlugin_1.0.0.zip from it says tested on rc2 so maybe the person that made it can update it for rc4 or tell me if there should be anything i'm doing wrong.. I have done the exact same setup as it says on the instructions and it worked in my previous version! it was amazing and i want it to continue!! sorry for the rant and i hope this can be understood and help anyone and everyone that has the same issue!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom