Homepage - latest homepage/forum/wiki-update | Page 2

Discussion in 'Website/Forum/Wiki Feedback' started by high, May 27, 2015.

  1. high
    • Team MediaPortal
    • IT-Admin

    high Administrator

    Joined:
    August 31, 2004
    Messages:
    4,741
    Likes Received:
    3,114
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,827 / 6
    Home Country:
    Germany Germany
    Show System Specs
    impossible as it was very well tested by a lot of members ;)



    started a new usersync and will manualy test a few hundred items but so far all are ok. If you loose the item again it's a sync issue but no need to panic ;)
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. high
    • Team MediaPortal
    • IT-Admin

    high Administrator

    Joined:
    August 31, 2004
    Messages:
    4,741
    Likes Received:
    3,114
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,827 / 6
    Home Country:
    Germany Germany
    Show System Specs
    • Thank You! Thank You! x 1
  4. morpheus_xx
    • Team MediaPortal

    morpheus_xx Lead Dev MP2

    Joined:
    March 24, 2007
    Messages:
    11,017
    Likes Received:
    4,749
    Ratings:
    +6,795 / 11
    Home Country:
    Germany Germany
    Show System Specs
    I have some issues in forum: the background of header area seems to be missing:
    upload_2015-5-30_20-40-15.png
    tested with firefox and opera
     
  5. high
    • Team MediaPortal
    • IT-Admin

    high Administrator

    Joined:
    August 31, 2004
    Messages:
    4,741
    Likes Received:
    3,114
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,827 / 6
    Home Country:
    Germany Germany
    Show System Specs
    try a reload please, was changing some subdomain-stuff
     
    • Thank You! Thank You! x 1
  6. Ministerk
    • Super User

    Ministerk Super User

    Joined:
    November 28, 2007
    Messages:
    970
    Likes Received:
    401
    Occupation:
    Systems developer
    Location:
    Uppsala
    Ratings:
    +831 / 3
    Home Country:
    Sweden Sweden
    Show System Specs
    Maybe related to @morpheus_xx problem.
    iPhone 4s, safari ios 7.12 with JB.

    Wiki looks ok.
     

    Attached Files:

    • image.jpg
      image.jpg
      File size:
      130.8 KB
      Uploaded:
      June 1, 2015
      Views:
      103
    • image.jpg
      image.jpg
      File size:
      143.9 KB
      Uploaded:
      June 1, 2015
      Views:
      97
  7. Edalex
    • Premium Supporter

    Edalex Community Plugin Dev

    Joined:
    January 3, 2008
    Messages:
    2,901
    Likes Received:
    709
    Gender:
    Male
    Location:
    Saratov
    Ratings:
    +1,223 / 9
    Home Country:
    Russian Federation Russian Federation
    Show System Specs
    The Team link is broken :oops:
     
    • Thank You! Thank You! x 1
  8. high
    • Team MediaPortal
    • IT-Admin

    high Administrator

    Joined:
    August 31, 2004
    Messages:
    4,741
    Likes Received:
    3,114
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,827 / 6
    Home Country:
    Germany Germany
    Show System Specs
    some mobile resultions still need some finetuning, will be checked over the weekend. Thanks for reporting.
     
  9. Stéphane Lenclud
    • Team MediaPortal

    Stéphane Lenclud Development Group

    Joined:
    April 29, 2013
    Messages:
    2,562
    Likes Received:
    657
    Gender:
    Male
    Ratings:
    +1,270 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Wiki is hardly readable in Chrome and Vivaldi.

    Though I wonder if that's because my machine is missing a font or something and it default to something else. In fact on my Surface Pro 3 Vivaldi render looks good.

    Bad render:
    upload_2015-8-18_17-40-41.png

    Good render:
    upload_2015-8-18_17-40-31.png
     
    Last edited: August 18, 2015
  10. Stéphane Lenclud
    • Team MediaPortal

    Stéphane Lenclud Development Group

    Joined:
    April 29, 2013
    Messages:
    2,562
    Likes Received:
    657
    Gender:
    Male
    Ratings:
    +1,270 / 8
    Home Country:
    Germany Germany
    Show System Specs
    It could also be that the bad render is actually using the proper font when the good render is not.
     
    • Disagree Disagree x 1
  11. HomeY
    • Team MediaPortal

    HomeY Test Group

    Joined:
    February 23, 2008
    Messages:
    6,460
    Likes Received:
    2,627
    Gender:
    Male
    Occupation:
    Network Engineer
    Location:
    ::1
    Ratings:
    +4,737 / 16
    Home Country:
    Netherlands Netherlands
    Show System Specs
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!