Live TV crash with ESPN over Sky Germany | Page 2

Discussion in '1.2.x' started by Freuli, November 1, 2011.

Thread Status:
Not open for further replies.
  1. Freuli

    Freuli Portal Pro

    Joined:
    October 31, 2007
    Messages:
    391
    Likes Received:
    33
    Ratings:
    +77 / 0
    Hello,



    noone with an idea?

    Thanks in advance.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Hello Markus

    I suspect the problem may be either with the decrypting, or with TsWriter.
    In your logs I see that you have references to a TechnoTrend and a Digital Devices tuner. Is the behaviour the same with both tuners?
    Have you tried other software?
    Could you please provide updated log files from the server side?

    Thanks,
    mm
     
    Last edited: September 16, 2012
  4. Freuli

    Freuli Portal Pro

    Joined:
    October 31, 2007
    Messages:
    391
    Likes Received:
    33
    Ratings:
    +77 / 0
    Thanks for your feedback. I'll try to manage creating the logs today. Like almost everywhere my wife is not happy about playing around with my htpc on weekends,-).
    For preinformation, I had the problem with both tuner cards but unfortunately the digitaleverywhere is broken. Currently I am having 2 DD S2 Sat Twintuners in my server.

    So long and regards from Bavaria.

    Markus
     
  5. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    :D
    No rush - just when you have an opportunity...
     
  6. Freuli

    Freuli Portal Pro

    Joined:
    October 31, 2007
    Messages:
    391
    Likes Received:
    33
    Ratings:
    +77 / 0
    Hello,

    now I had the chance to write the logs. I started ESPN manually over the configuration. I got the two blue bars but on my RAM disc there is only the xxx.buffer file.The xxx.ts is missing.

    Regards
    Markus
     
  7. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Hello again Markus

    Thanks for the logs. (y)
    This is quite strange. Video and audio are reported as seen, but no timeshift file created... hmmmm.
    I'm attaching a debug version of TsWriter.
    Please could you do exactly the same thing with it.
    1. Stop the TV service.
    2. Backup the 1.3a version of TsWriter.ax - I don't recommend to use this debug version for normal operation.
    3. Download and extract the attached TsWriter.ax into your TV Server install folder.
    4. Start TV service.
    5. Test again. The TsWriter log and tv.log are all that I need.

    Thank you for testing. We appreciate it! :)

    mm
     

    Attached Files:

  8. Freuli

    Freuli Portal Pro

    Joined:
    October 31, 2007
    Messages:
    391
    Likes Received:
    33
    Ratings:
    +77 / 0
    Hello mm,

    I did it but unfortunaltely the same result. No ts file created. I am attach the new logs.

    Thanks a lot.

    Markus
     
  9. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Thanks again for the new logs Markus

    This test only gives more information - I have to find the problem before I can fix it. :)

    From this test I can see that the stream is unscrambled properly, which is a good start. There seems to be some kind of issue with finding the start PCR... maybe. I'll provide another debug TsWriter shortly. Please keep your eye on this thread. :)

    mm
     
  10. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Okay, here is the next TsWriter. Same procedure as before please.
    I'm sorry to ask you to test like this, but it is really the only way that I can think of since I don't have access to this stream from NZ. :)

    mm
     

    Attached Files:

  11. Freuli

    Freuli Portal Pro

    Joined:
    October 31, 2007
    Messages:
    391
    Likes Received:
    33
    Ratings:
    +77 / 0
    Thanks for your great support!
    Unfortunately the new file did't solve it.
    You can find the logs beeing attached.

    Regards to the other side of the world.
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!