MP2 - V2.3 Live TV is not possible if two clients are showing HD channels (Astra HD+) (1 Viewer)

Scheibes

Portal Pro
June 14, 2012
817
69
36
Home Country
Germany Germany
Country flag
I did some more digging into the TVE3 and TVE3.5 implementations. While TVE3 support looks very basic, there is a lot of logic to support MTD (Multi tuner decode) and MCD (Multi channel decode, I guess) in TVE3.5 implementation.
The difference in architecture is huge. From my perspective investigation should be only done based on TVE3.5: morpheusxx/MediaPortal-1

What exactly does that mean for me? That we only test / fix the problem on the TVE3.5?
 

morpheus_xx

Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,752
    7,115
    Home Country
    Germany Germany
    Country flag
    Yes I think it's best to test with TVE3.5 the different combinations. The MTD and MCD modes are handled differently, so we have an option more to evaluate
     

    Users who are viewing this thread

    Similar threads

    I'm bad with TV-stuff. IMaybe @morpheus_xx has an idea. After that endless following errors:
    I'm bad with TV-stuff. IMaybe @morpheus_xx has an idea. After that endless following errors:
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    1
    Views
    398
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system hdd and decided it was time for a clean install anyway. Other hardware (C2D, 8 Gb ram, no tv cards - IP only) unchanged. Was running an earlier Win10 version with MP 1.24 which had been updated for years...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Replies
    0
    Views
    270
    Many thanks for your fast response. Hopefully I'll get to work through these items in the next few days. Kind regards.
    Many thanks for your fast response. Hopefully I'll get to work through these items in the next few days. Kind regards.
    Hi, I'm new to the world of HTPC and Media Portal but I've decided to give it a go since my Pioneer DVR-LX60D PVR failed and is...
    Replies
    2
    Views
    590
    We'll, again I have posted a problem then found the solution myself :whistle: I incorrectly used "Multi seat setup: use UNC paths" when I was setting up initially and having some trouble with paths. I had clicked help for that setting before I tried using it, but many of the help links in the config utility are broken. Today I...
    We'll, again I have posted a problem then found the solution myself :whistle: I incorrectly used "Multi seat setup: use UNC paths"...
    I've been a MP1 user for a very long time. I had been using Argus for OTA ATSC recording and viewing which has been flawless...
    Replies
    1
    Views
    2K
    Strange. The logs show no error and things should be alright. Have you tried another skin/theme instead WMC, e.g. Win10? I don't really expect a different result but worth a try. EDIT: I vaguely remember a problem with the dynamic refresh rate changer. Can you try to temporarily deactivate and try again? The other thing is the...
    Strange. The logs show no error and things should be alright. Have you tried another skin/theme instead WMC, e.g. Win10? I don't...
    Hi team - I know that my profile says I joined in 2008, but I never actually got things set up then. MP1 felt very "raw" at the...
    Replies
    5
    Views
    715
    Top Bottom