MadiaPortal doesn't start anymore (1 Viewer)

Hsenag

Portal Member
August 13, 2015
11
5
62
Home Country
Portugal Portugal
Hello to all
I have a problem, my Mediaportal doesn't start anymore, there was a power cut while I was shutting down my PC and since then it's impossible to launch Mediaportal, or the configuration of Mediaportal or the editor of StreamedMP, nothing happens. When I launch the MPtvserie configuration program I get this message

and when I try to run Trakt configuration

I'm french speaker then some of the text in dialog box are in french sorry ...
My games, VLC or Samsung magician work fine.
I tried to update to version 1.27, then to do a new installation but without success.
This is my log

tks for any help you can provide
Take care
 

Attachments

  • MediaPortalLogs_09_05_21__15_36.zip
    2.1 MB

Hsenag

Portal Member
August 13, 2015
11
5
62
Home Country
Portugal Portugal
I reply to myself.
I continued to look for a solution and I found in the post MediaPortal won't start following W10 Update an indication about the possible corruption of XLM files in case of power failure. So I got the old version of the corrupted files from the Backup directory and bingo, here I go again.
Take care
 

framug

Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,951
    939
    South of France
    Home Country
    France France
    I'm french speaker then some of the text in dialog box are in french sorry ...
    Don't worry, some guys understand this also in french ;)
    BTW, you also have a french forum, if you need.
    Happy to see that you fixed your problem.
     

    Users who are viewing this thread

    Similar threads

    Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention, apparently my music database had a problem. So I deleted (rename) and recreated the database, as I have a lot of tracks in my collection (+/- 90000 songs) I hate do do this because it's very longer but...
    Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention...
    Hello to all I have been using MP for many years and my system had become +/- unstable, it was time to refresh it. So I...
    Replies
    4
    Views
    676
    I just copied over a backup and now it's working. It must have been some sort of corruption of important files. Thanks! Emph
    I just copied over a backup and now it's working. It must have been some sort of corruption of important files. Thanks! Emph
    I was using MediaPortal just last night with no issues at all, but since today, it doesn't autostart, if I try to run it or...
    Replies
    2
    Views
    340
    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
    Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
    Replies
    9
    Views
    946
    I have re-posted version 012. Please check that the date is 15/01/2022.
    I have re-posted version 012. Please check that the date is 15/01/2022.
    While we are chatting, now get mad, you know that I said I would refactor the database to get rid of any redundancies. I've done...
    Replies
    314
    Views
    6K
    Turns out any channel or group corruption will cause the manual control tab to not display without generating any visible error. There may be information in the log but I haven't found that yet either. In my case I had groupmap entries that did not have valid channels. Once I deleted the groupmap entries that didn't have a...
    Turns out any channel or group corruption will cause the manual control tab to not display without generating any visible error...
    Hi all, I have a long time running multiseat MediaPortal, with TVServer on separate computer. But since today, 'Manual Control'...
    Replies
    4
    Views
    757
    Top Bottom